Jump to content
Thursday 18 August 2022
isabella9107

ankarspel

Recommended Posts

Hej, 

i våras köpte jag en storebro 340 och allt var perfekt. efter två ankringar så började ankarspelet att strula. Det sitter ett orginalankarspel med katapult. det började med att spelet inte gick att släppa ut på knappen då och då och nu fungerar inte ut knappen alls. jag har provat att byta relä och knappdosa med det förliga ankarspelet som fungerar perfekt men felet kvarstår. under hela säsongen har jag bara kunnat frikoppla ankarspelet och släppa ut det men finjusteringen att backa spelet fungerar inte. att ta upp ankaret är inget problem. är det någon som har tips på vad det kan vara för fel?

Share this post


Link to post
Share on other sites

Ärgade kontakter är väl det enklaste att kontrollera. Brukar vara väldigt vanligt. 

Share this post


Link to post
Share on other sites

Vad är det för ankarspel? fabrikat? Storebro tillverkade väl knappast några egna?

 

Du skriver att du bytt relä och manöverdosan med det förliga...

Om det är så att du inte använder det förliga spelet så mycket och att det är likadant kanske du skall sätta det där bak istället?

Share this post


Link to post
Share on other sites

jag har tänkt på det men tror jag ska försöka få igång det aktre ändå. rätt som det är så måste man ha det förliga ankarspelet. jag ska skruva isär det och se om kontakterna har ärgat. annars vet jag inte vad det kan vara för fel. det kan väl inte vara motorn, då borde väl motorn varken gå framåt eller tillbaka.

Share this post


Link to post
Share on other sites

Men för att kunna svara på dina frågor måste man veta fabrikatet på ankarspelet. Det finns flera olika med helt eller delvis olika funktioner.

"Katapult" låter spännande måhända avser du den funktionen som de flesta tillverkarna kallar för "fritt fall"... och det finns mekaniskt utlösta sådana liksom elektriskt utlösta fritt fall funktioner.

Det vanligaste är en mekanisk variant där man kör ankarspelet baklänges (=nedåt) i några varv varvid linhjulet frikopplas från axeln och kanske även expanderar (Lewmar) och då löper lina/kätting ut av egen tyngd.

Share this post


Link to post
Share on other sites
2018-09-27 vid 10:56 skrev isabella9107:

Jag har provat att byta relä och knappdosa 

Mätte du dig fram till att reläet och även knappdosan var trasiga?

Eller hur kom du fram till vad du skulle byta?

Share this post


Link to post
Share on other sites

jag visste att det förliga ankarspelet fungerade prickfritt, så jag tog dosan och bytte reläerna från det förliga ankarspelet och bytte dom mot det aktre och konstaterade att det förliga fortfarande fungerade och det aktre hade samma fel.

  • Thanks 1

Share this post


Link to post
Share on other sites
28 september 2018 vid 09:02 skrev isabella9107:

Jag ska kolla med storebro och se om dom vet vilket ankarspel jag har.

 

4 minuter sedan skrev oksailor:

storebro monterade ofta lofrans ankarspel, Har du någon bild på ankarspelet?

Precis!

Det är mycket lätt att lägga ut bilder på detta forum.

Men leta även efter ett tillverkarnamn på spelen, en typskylt eller liknande.

Det finns flera olika typer av ankarspel, lättare att hjälpa dig om vi vet vilket fabrikat och typ som det rör sig om.

Share this post


Link to post
Share on other sites

OM jag hade varit du, så hade jag letat upp en kompis som är elektriker och fått med han att titta på det, för det låter som att det är något relä som är kass, med tanke på hur det beter sig. Vilken modell det är spelar ju inte jätte storroll egentligen. Det är trasigt och är ofta något elektriskt som går sönder=)

Share this post


Link to post
Share on other sites

Fick du ordning på ankarspelet? Jag råkade ut för samma sak, spelet drar in ankaret men släpper inte ut. Mätte reläet och ser tydligt att jag får bra spänning hela tiden vid tryck in medan det bara fladdrar till lite snabbt när jag trycker för att mata ut. 

Har sannolikt likadant ankarspel, Lofrans MCA1024M, som ditt. Jag är rätt övertygad om att reläet (Albright) gett upp och letar efter ett nytt, har du bytt?

Share this post


Link to post
Share on other sites
‎2019‎-‎07‎-‎15 vid 10:53 skrev Jim_Beam:

Fick du ordning på ankarspelet? Jag råkade ut för samma sak, spelet drar in ankaret men släpper inte ut. Mätte reläet och ser tydligt att jag får bra spänning hela tiden vid tryck in medan det bara fladdrar till lite snabbt när jag trycker för att mata ut. 

Har sannolikt likadant ankarspel, Lofrans MCA1024M, som ditt. Jag är rätt övertygad om att reläet (Albright) gett upp och letar efter ett nytt, har du bytt?

Bytte relä, fortfarande samma fel, men sen upptäckte jag att plusskruven för utmatning hade lossnat inifrån motorn. Ska försöka laga.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...