Jump to content
Sunday 15 September 2019
Georg_Ohm

Maringuiden är långsamt med läsplatta

Recommended Posts

Hej!

Trots att jag har fiber hemma så har jag en rätt långsam uppkoppling.

Min läsplatta är heller inte jättesnabb.

MEN... så här är det. Det är hopplöst att skriva på Maringuiden från läsplattan, det laggar ofta ur, har gjort ett långt och innehållsrikt inlägg och så försvinner alltihopa i cyberrymden... Men upptäckte att man åter kan klicka i svarsrutan så kommer inlägget tillbaka.

Men man skriver ett ord, och så tar det många sekunder, 10-15, innan orden syns på skärmen. Det har även hänt att läsplattan låst sig.

Jag har loggat in med läsplattan på andra nätverk, och där blir det samma sak.

Kan säga att detta inte uppkommer på andra forum jag är aktiv på.

Det kommer upp ett meddelande, minns inte ordagrant, men typ "sidan laddas igen då servern inte svarar" något sådant.

Men när jag kopplar upp min bärbara dator till samma hemmanätverk är det inga som helst problem.

Vad kan detta bero på? Jag har rensat ut en massa oanvända appar och massvis med gammal e-post, liksom halvårsvis med GPs internet-tidning, som tog en massa plats, har nu massvis med plats över i läsplattans minne, men det hjälper inte, och det är bara på maringuiden det strular och laggar ut.

Share this post


Link to post
Share on other sites

Samma fenomen för mig med min gamla iPad2. Forumet är ohanterbart.

Med en ny androidplatta fungerar det bättre.

 

  • Like 1

Share this post


Link to post
Share on other sites

Slog av javascript som en del av felsökning på ett helt annat problem (inte här på MG) och vips blev MG blixtsnabbt. Så felet ligger i nåt eller några javascript på sidan.

  • Like 1

Share this post


Link to post
Share on other sites
14 minuter sedan skrev raol:

Slog av javascript som en del av felsökning på ett helt annat problem (inte här på MG) och vips blev MG blixtsnabbt. Så felet ligger i nåt eller några javascript på sidan.

Ok, hur gör man det på Ipaden?

Share this post


Link to post
Share on other sites

Ingen aning. Apple är ökända för att minimera användarnas möjlighet att justera och individanpassa, så förmodligen går det inte alls.

Share this post


Link to post
Share on other sites

Vist kan man avaktivera javascript, men då försvinner en del funktionalitet som tex. att skicka inlägg.

 

Mackey

Share this post


Link to post
Share on other sites

Ja, men eftersom den extrema segheten och hoppigheten bara är här på MG bland hundratals sidor och dussintals forum jag besöker, och att javascript avaktiverat löser de problemen, så bör admin/ansvariga försöka felsöka där.

Share this post


Link to post
Share on other sites

För iPad:

I inställningar,  klicka på Safari

Gå till “Avancerat” leta rätt på “Javascript” och stäng av

Share this post


Link to post
Share on other sites
13 timmar sedan skrev bhemac:

För iPad:

I inställningar,  klicka på Safari

Gå till “Avancerat” leta rätt på “Javascript” och stäng av

Som en bonus så blir vissa dagstidningars websidor läsbara utan kostnad ;-)

Share this post


Link to post
Share on other sites

Det är uppdatering som pågår i detta nu.

Finns bättre möjligheter att få upp hastigheten vilket kommer ske inom snar tid. Koden är uppdaterad nu. Håller dock på med GDPR vilket måste gå före. 🙄

 

 

Share this post


Link to post
Share on other sites
35 minuter sedan skrev stavhammar:

Det är uppdatering som pågår i detta nu.

Finns bättre möjligheter att få upp hastigheten vilket kommer ske inom snar tid. Koden är uppdaterad nu. Håller dock på med GDPR vilket måste gå före. 🙄

 

 

På tal om uppdateringar.

På framsidan där senaste inlägg syns verkar klockan gå en timme fel.

Share this post


Link to post
Share on other sites
30 minuter sedan skrev Gundj:

På tal om uppdateringar.

På framsidan där senaste inlägg syns verkar klockan gå en timme fel.

 

Skall kolla på det!

Share this post


Link to post
Share on other sites
33 minuter sedan skrev Gundj:

På tal om uppdateringar.

På framsidan där senaste inlägg syns verkar klockan gå en timme fel.

 

Det är fixat nu. Bara jag som glömt en liiiten sak.

Tack för påpekandet!

  • Like 1

Share this post


Link to post
Share on other sites

Nu fungerar det bättre med läsplattan, inga urlaggningar, även i mitt kök där jag har sämre mottagning på mitt eget nätverk. Men bara i tre knop.

  • Like 1

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Georg_Ohm:

Nu fungerar det bättre med läsplattan, inga urlaggningar, även i mitt kök där jag har sämre mottagning på mitt eget nätverk. Men bara i tre knop.

 

Skönt att det blev lite bättre.

Det skall dock bli snabbare och mer slimmat nästa två veckorna.

Det är ju både servrar och mjukvara som skall trimmas 😃

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy