Jump to content
Thursday 25 February 2021

Recommended Posts

Jag har en Wallas 1300 som jag tycker beter sig märkligt. Värmaren följde med båten då jag köpte den och har fungerat fint förutom att förbränningsfläkten surrade och skrek på ett outhärdligt vis. Köpte under vintern en ny fläkt som jag monterat, och passade även på att byta veke och glödtråd då ett nytt service-kit följde med båten. Då jag efter service har testat värmaren får jag följande beteende:

 

  1. Då värmaren ansluts till 12 V start/förbruknings-batteri med värmarens strömbrytare i OFF-läge sätter förbränningsfläkten igång och rök kommer ur skorstenen. Bränslepumpen tickar ca 1 gång/s. Efter ett tag avtar rökutvecklingen och ungefär samtidigt tänds den röda lampan. Pumpen tickar sedan långsammare, fläkten stannar och rökutvecklingen upphör helt. Efter några minuter stannar pumpen helt och allt är tyst och kallt.
  2. Om jag efter att ha väntat ca 20 minuter slår värmarens strömbrytare till ON-läge startar pumpen och tickar ca 1 gång var tredje sekund. Ingen fläkt startar och ingen rökutveckling sker. Jag har låtit den stå på ca 20 minuter i ON-läge och därefter slagit av den till OFF. Pumpen stannar då helt och allt är tyst och kallt. 
  3. Jag har provat att därefter omväxlande slå på och av strömbrytaren (ca 20 minuter mellan varje operation) varpå resultatet är detsamma som i steg två (långsamt tickande i ON-läge, helt tyst i OFF-läge, ingen fläkt).
  4. Om jag istället ansluter värmaren med strömbrytaren i ON-läge blir också resultatet samma som i steg två (långsamt tickande i ON-läge, helt tyst i OFF-läge, ingen fläkt). 
  5. Har provat den första varianten två gånger med ca ett dygns mellanrum och fått samma resultat (förbränningsfläkt startar och rökutveckling sker då värmaren ansluts i OFF-läge). 

 

Trodde först att strömbrytaren monterats uppochner (vilket är möjligt då texten är printad på höljet men strömbrytaren kan skruvas i åt båda hållen), men då skulle väl inte pumpen sedan ticka i ON-läget i steg två, tre och fyra? Trodde sedan att glödtråden bränts av vid första startförsöket, men fick sedan samma resultat nästa dag. Kan det vara något fel på styrelektroniken? Har ni något tips på hur jag kan felsöka? Drar mig inte för att löda om eller byta komponenter på kretskortet om det skulle behövas. Köpa nytt verkar dyrt. 

 

 

Share this post


Link to post
Share on other sites
45 minuter sedan, MartinPersson säger:

Drar mig inte för att löda om eller byta komponenter på kretskortet om det skulle behövas

En gissning är styrkortet men gå inte loss med lödkolven ännu, någon kanske känner igen problemet.

Annars, plocka ut kortet och sätt dit några lampor för att simulera pump, fläkt och glödstift. Det är ju ingen avancerad elektronik tror jag, borde gå att fixa.

Share this post


Link to post
Share on other sites

Om värmaren fungerat innan du rev isär den och nu efter ihopmontering beter sig som du beskriver så är väl det troliga att du gjort något som gör att värmaren uppvisar dessa symtom. Nägra kablar i kläm/felkopplade etc etc. Visst det kan ju slumpa sig att styrkortet tackat för kaffet i samma veva som du satt verktygen i värmaren. Men det mest troliga är  att du av misstag fått ihop det fel.

Share this post


Link to post
Share on other sites

Låter konstigt, med spänning kopplad och strömbrytaren på OFF skall ju inget hända alls om värmaren inte kör eftergång för att kyla? Jag hade tagit isär och dubbelkollat. Har du tryckt in knappen för överhettningsskyddet på sitter under utblåset, så det inte har löst ut av nån anledning?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy