Jump to content
Friday 27 November 2020
Sign in to follow this  
Malle86

mercury 150 black max tändingsfel.

Recommended Posts

Hej har lite problem med en mercury 150hk ifrån 1984. de som gäller är att den bara går på 4 cylinder, 2 å 6 funkar ej. har bytt till nya tändspolar,tändkablar å sen två st cdi boxar till höger å vänster. har gjort ett komptest på alla cylindera å de låg på 120psi. nån som har nåt tips.? Med vänlig hälsning Malle

Share this post


Link to post
Share on other sites

En trevial fråga, är det gnista på dessa cyllar?

Har du kollat triggern, sitter nog under svänghjulet på den där.

Hur ligger 2 o 6? Mot varandra i v:t eller på samma sida. 

Det är väl tre förgasare, kan det vara så att 2 o 6 inte får soppa om dessa försörjs av samma kanasare. 

Edited by Gelis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy