Jump to content
Saturday 20 July 2024
Sign in to follow this  
Henkop

Bara en cylinder

Recommended Posts

Hej på er!

 

Jag har en Mercury 8 hk som strular lite.

Jag får bara gnista på ett av stiften och behöver lite tips för att felsöka. Stiften är splitter nya och jag har skiftat stift så det är inte stiften som strular. Det är heller inte tändhatten det är fel på då jag mätt med multimeter.

 

Tusen tack för svar!

 

Share this post


Link to post
Share on other sites

Nästa steg i kedjan är väl en elektronisk tändspole? (Svår att felsöka på tror jag )

Share this post


Link to post
Share on other sites

Hej på er!

 

Jag har en Mercury 8 hk som strular lite.

Jag får bara gnista på ett av stiften och behöver lite tips för att felsöka. Stiften är splitter nya och jag har skiftat stift så det är inte stiften som strular. Det är heller inte tändhatten det är fel på då jag mätt med multimeter.

 

Tusen tack för svar!

 

Här kommer lite mer bilder och lite mer info.

 

Har har kört motorn tre gånger i vattnet än så länge, första gången körde jag på en cylinder i ca 30 minuter. Helt plötsligt gick andra cylindern igång av sig själv och jag kunde utnyttja alla 8hk. Andra gången jag var ute körde jag på två cylindrar hela vägen. Igår när jag var ute ville den inte alls och var tvungen att köra på en cylinder.

post-102839-0-53952600-1494077367_thumb.jpg

post-102839-0-02192300-1494077830_thumb.jpg

post-102839-0-80236100-1494077401_thumb.jpg

Edited by Henkop

Share this post


Link to post
Share on other sites

Det är väl sådant som kallas för "intermittent fel".

 

Om det hade varit min motor hade jag först kollat tändspolarnas högspänningsanslutning, alltså den ut mot tändkablarna. Jag vet inte hur det ser ut på din motor, men det är vanligt att det finns en pigg som man skall skruva in kaveln emot. Kanske hjälper att klippa av en halv cm och dra in kabeln med en ny kontaktyta mot denna pigg.

 

Annars vet jag av erfarenhet att tändhattens anslutning mot tändstiftet kan spöka, eller glappa, här är en liten fjäderliknande sak som skall hålla fast anslutningen mot stiftets skruv, eller påskruvade hylsa. Om denna fjäder är slapp eller trasig kan det bli glapp eller ingen kontakt i vissa lägen.

 

Sedan skulle jag provkört.

 

Om det inte hjälpte skulle jag kolla de gröna kablarna, lågspänningsingången, skruva loss dessa ringkabelskor, tvätta dem rena från rostskyddsfärg, likaså muttrarna, och om det inte finns lägga dit en taggbricka mellan kabelskon och muttern.

 

Sedan provkörning igen.

 

Om, nu inte det hjälper skulle följa dessa gröna kablar bakåt och se var de tar vägen, på bilderna ser det ut som om det fanns en massa kabelskarvar, kopplingar under tändspolarna på motorns vänstra sida, om dessa går hit hade jag kollat dessa anslutningar eller skarvar. Att de sitter ordentligt i hop, att de inte är oxiderade etc.

 

Och om detta inte är till någon hjälp får du följa kablarna vidare, det skall nu antagligen gå in i någon elektronikbox, men anslutningar på båda sidor, och denna box får information från en givare någonstans i närheten av, eller inunder svänghjulet.

--

Share this post


Link to post
Share on other sites

Jag har råkat ut för intermittent fel på en tändspole. Så trots att det är intermittent så kan det vara själva tändspolen som spökar. Förutom alla andra fel som det också kan vara förstås...

Edited by Eld-

Share this post


Link to post
Share on other sites

Skifta plats på tänspolarna och se om felet flyttar sig.

Om du konstaterar fel på spolen och den är dyr testa att lägga den i ugnen på 80 grader i tre timmar, fungerar den efter det så har det kommit fukt i den.

Förmodligen finns det någon liten spricka någonstans då där duken letar sig in, om du sprutar motorplast eller något liknande på spolen för att stänga eventuella sprickor så är chansen ganska stor att felet inte kommer tillbaka.

Har själv fixat ett antal spolar på det sättet.

 

/Bernte

Share this post


Link to post
Share on other sites
Guest

om du uteslutet spolarna kolla då kablarna till trigger där de ansluter in i trigger kan de börja vika av/ oxid när trigger plattan rör sig  och då ge liknade fel ibland bra kontakt ibland sämre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...