Jump to content
Sunday 13 June 2021
Garpen61

Inkoppling elektrisk bränslepump, hjälp... mercruiser 4,3

Recommended Posts

Jag har ju bytt motor till en ny 4,3. Då har jag kompletterat denna med en elektrisk bränslepump. Förra sommaren så startade pumpen när man slog på tändningen vilket jag fick information om att det var fel.

 

Nu har han som kopplade in den kopplat om den och jag tror inte det är rätt kopplat, för jag kan inte höra den gå överhuvudtaget, jag kör startmotorn och då borde den ju gå?

 

Kan nån som gjort denna operation eller vet hur det ska vara berätta det?

 

Idag är den kopplad till jord och den avsäkrade sladden till ena pinnen på tryckgivaren, sen sitter det ett par sladdar till på givaren som jag inte kollat var de går.

 

En så exakt och tydlig beskrivning det går skulle jag vara betjänt av.

 

Den ska ju gå när man drar runt startmotorn och när oljetrycket är uppe, eller hur?

Share this post


Link to post
Share on other sites

Nu har jag kommit en bit till på väg. Från givaren går även en sladd till tändspolen och en till startmotorn.

 

Drar jag runt så att oljetrycket kommer upp startar bränslepumpen, men den ska väl gå när startmotorn går också? Oljetrycksfunktionen är ju som den ska.

Share this post


Link to post
Share on other sites

Pumpen ska gå när du har nyckeln i startläge ( startmotorn snurrar ) när nyckeln är i tändläge ska pumpen inte vara igång.

 

När motorn startat och oljetrycket är uppe så får pumpen spänning via oljetrycksgivaren.

 

Pumpen får aldrig vara igång när du har avslagen maskin och nyckeln i tändläge.

 

 

post-56103-0-39430100-1428145463_thumb.jpg

Edited by Gelis

Share this post


Link to post
Share on other sites

Tack Gelis,

 

Jag förstår, jag är inte så bra på att förstå kopplingsscheman, jag behöver en enklare beskrivning.

 

Oljetrycket puffar igång pumpen utan att motorn går, när jag kör startmotorn går inte pumpen om inte oljetrycket är uppe.

 

Det finns 2 kontakter på pumpen 1 till jord och en till oljetryckssensorn, den är säkrad.

 

På oljetryckssensorn finns det 2 kontakter till, 1 går till tändspolen och 1 till startmotorn.

 

Detta är ju uppenbarligen fel eftersom det inte funkar riktigt som det ska

 

Handgripliga tips mottages tacksamt.

 

 

Share this post


Link to post
Share on other sites

På startmotorn finns det en ansl. som ger 12 volt bara när starmotorn körs. Pur/yel (Lila/gul) tråd på schemat.

Den ska vara kopplad på ena anslutningen på oljetryckswitchen och vidare till pumpen.

 

Obs ej samma ansl. på startmotorn som kommer från tändlåset. Kopplar du in dig där så kommer starten att dra igång när oljetrycket kommer upp.+12 volt bakvägen.

 

 

Den andra ansl. på oljetrycks switchen ska vara kopplad till tex + på tändspolen eller någon annanstans där det finns + spänning när tändningslåset är i tänd pos. dvs läget före det återfjädrande startläget.

 

 

post-56103-0-50639200-1428181993_thumb.jpg

Share this post


Link to post
Share on other sites

På ditt schema så är det ju ganska klart hur det ska kopplas när du har en pressure switch med 3 kontakter. Vilken kontakt som är vilken kan jag inte säga utan att mäta på switchen.

 

Troligtvis är switchen växlande mellan startmotor ansl. och tändläge. "Live" är ansl. mot pumpen.

 

Dvs när du startar motorn med startmotorn (oljetryck = 0 ) så är switchen i kontaktläge mellan pump och startmotorns solenoid. + 12 volt till pumpen när du vrider på nyckeln.

 

När motorn startat och du släpper nyckeln till tändläge (driftläge) oljetrycket har då ändrat switchens kontaktläge mellan pump och tändläget + 12 volt till pumpen så länge motorn är igång med oljetryck. Det blir samtidigt avbrott i switchen mellan pump startmotor.

 

I det här scenariot behövs inte det extra urtaget på starten om det nu inte är så att det är samma punkt som styrspänningen av solenoiden från tändingslåset, då kan man ju koppla på sig där.

Share this post


Link to post
Share on other sites

Hej,

 

Vad menar du med det extra uttaget? På switchen eller startmotorn?

 

Jag har testat att flytta sladden från switchen till en annan anslutning på startmotorn, men upplever att det är samma, svårt att veta på vilken anslutning på startmotorn som switchen ska sitta...

Edited by Garpen61

Share this post


Link to post
Share on other sites

Extra anslutningen på startmotorn.

 

Men för att veta vad som är vad på switchen måste du nog mäta resistansen.

 

Skaffa en enkel multimeter så du kan mäta spänning och resistans.

 

Pumpen ska vara kopplad på vad vi kan kalla A på switchen Till startmotorn kallar vi B och till tändning kallar vi C. (A B C är alltså switchens anslutningar)

 

Vid avslagen motor ska det vara kontakt  mellan A och B och avbrott mellan A och C.

När motorn är igång så bör det vara avbrott mellan A och B och kontakt mellan A och C

 

 

 

Share this post


Link to post
Share on other sites

Ursäkta att jag är så korkad...

 

På switchen står det:

P = Till pumpen, den fattar jag

I = Ignition, är det till tändspolen, eller till tändlaget på startlåset?

S = Starter solenoid - var ska jag göra av denna? Till startmotorn som bara ger ström vid vid startmomentet, vilken kontakt det nu kan vara på startmotorn?

 

Jag har två tjocka och två smala skruvanslutningar på startmotorn. på en av de tjocka sitter de som satt på förra startmotorn, på en av de smala sitter sladden från startlåset, i alla fall samma som på den förra startmotorn.

 

Nu har jag satt sladden från S från switchen på den andra smala anslutningen på startmotorn, men det verkar vara samma som om den sitter på samma som den smala anslutningen som startlåset sitter på.

 

Ja fan, nån elektriker blir jag aldrig

 

 

Share this post


Link to post
Share on other sites

Faan då är ju problemet nästan löst i. o. m. märkningen på switchen.

 

P= pump har du ju redan klurat ut

 

I=  ignition kopplas någon stans där du har 12 volt bara i tändläget. Förslagsvis uppe vid tändningslåset. + på tändspolen kan vara ett alternativ men då får det inte sitta någon förkopplings resistor i den elslingan. På en del motorer finns det en sådan på andra finns den ej.

 

S= på startmotorn, den anslutningen på solenoiden som kommer från tändningslåsets startläge ( tunn kabel) alltså solenoidens styrspänning.

Share this post


Link to post
Share on other sites

Ja, jag gör det enkelt för mig, jag drar en sladd från switchen till tändningsläget på tändningslåset och en från switchen till det fjädrande startläget på tändningslåset. Mycket sladd blir det, men då borde det väl inte kunna bli fel?

Share this post


Link to post
Share on other sites

Då blir det rätt. Friskt kopplat hälften brunnit :P

Share this post


Link to post
Share on other sites

Nu är det draget från startlåset, I => I och S => S, men det är samma sak, jag börjar misstänka att det är givaren som är paj.

 

Vad tror du om att hålla en sladd på + på batteriet och den 2a änden på S kontakten på givaren, då borde väl pumpen gå om givaren är hel, annars borde den väl vara trasig?

Share this post


Link to post
Share on other sites

Om du tar bort den bef. anslutningen på S och lägger 12 volt direkt från batteriet på den då lediga S så ska pumpen starta. Så svaret är Ja

Edited by Gelis

Share this post


Link to post
Share on other sites

Kopplade loss sladden från S på startlåset på, slog på tändningen och höll en sladd från + på batteriet till S på givaren.

 

Inget hände = trasig switch

 

Är i Stockholm idag och ska besöka Hansen, som levererat den.

 

Återkommer när ny är installerad.

Share this post


Link to post
Share on other sites

Så skönt men samtidigt jäkla irriterande.

 

Jag har kopplat om och testat alla möjliga varianter i tron att jag kopplat fel, MEN Switchen var trasig, den gav ingen ström när startmotorn gick.

 

Nu sitter det en hel på plats och funktionen är perfekt.

 

Nu väntar jag bara på lite nyklädda dynor, sen ska den poleras och bottenmålas, sen åker den i...

Share this post


Link to post
Share on other sites

Bra att det löste sig till slut, här kan man dra lite lärdom av att det är bra att ha en multimeter även om man inte är någon elektriker.

 

Som jag skrev i tråden tidigare "mät resistansen på switchen" då hade du sett felet mycket tidigare.

 

Så mitt råd köp en billigt instrument på Biltema, Jula, Clas i sjön som ex. kostar inte mer än en hundring

http://www.biltema.se/sv/Verktyg/Matverktyg/Matinstrument/Digital-multimeter-2000018521/

Share this post


Link to post
Share on other sites

Japp "att mäta är att veta" skrev nån klok, kanske var du?

 

jag ska köpa en fast jag inte fattar hur de funkar

Share this post


Link to post
Share on other sites

Det lär man sig snart, Google är din vän. Sök Mäta spänning ( volt ) Mäta ström (Ampere) Mäta resistans ( ohm)

Share this post


Link to post
Share on other sites
2015-04-04 vid 22:26 skrev Garpen61:

Tack Gelis,

 

Jag förstår, jag är inte så bra på att förstå kopplingsscheman, jag behöver en enklare beskrivning.

 

Oljetrycket puffar igång pumpen utan att motorn går, när jag kör startmotorn går inte pumpen om inte oljetrycket är uppe.

 

Det finns 2 kontakter på pumpen 1 till jord och en till oljetryckssensorn, den är säkrad.

 

På oljetryckssensorn finns det 2 kontakter till, 1 går till tändspolen och 1 till startmotorn.

 

Detta är ju uppenbarligen fel eftersom det inte funkar riktigt som det ska

 

Handgripliga tips mottages tacksamt.

 

 

Hej! Hur har det gått?

 

Håller också på med detta. Bytt tändningslåset och efter det går bränslepumpen när jag slagit på tändningen.

 

Från bränslepumpen är det en lila kabel upp till tändspolen, där kommer strömmen ifrån. När jag drar ut den, slutar bränslepumpen. Detta är alltså utan att motorn är igång.

 

Mycket märkligt att detta uppstått efter att jag bytt tändningslås.

 

Stor helt handfallen. Törs ju inte ens starta motorn när den stått och tryckt ut en massa bränsle.

 

 

Share this post


Link to post
Share on other sites

Jag reklamerade Switchen, fick en ny och så funkade allt som det skulle.

Så som Gelis skriver: Mät!

 

Lycka till...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy