Jump to content
Saturday 25 June 2022
Sign in to follow this  
jogust

VP DP290 drev går att hissa ner men inte upp

Recommended Posts

Hej.

 

Har ett Volvo Penta DP290 drev på min Nimbus 28 DC. Häromdagen när jag skulle testa trimmningen av drevet inför sjösättningen gick det bara att sänka drevet, inte höja det. När jag sänkte betedde det sig precis som vanligt och motorn gick fint utan några konstigheter. När jag sedan tryckte på strömbrytaren för att höja drevet så hände ingenting. Det var bara helt tyst. Som om det inte gick fram någon ström. Någon som varit med om samma sak? Jag har än så länge bara testat strömbrytaren genom att ta loss kablarna och koppla ihop dem direkt och det är ingen skillnad så strömbrytaren verkar inte vara trasig. Kanske kan det vara något annat elfel. Någon som vet hur det står till med säkringar till drevet? Borde väl finnas någonstans? Konstigt bara att det skulle fungera åt ena hållet om en säkring har gått. Kan det annars vara något fel på trimgivaren? Tacksam för alla tips.

 

MVH

Joakim

Share this post


Link to post
Share on other sites

Pröva med att byta plats på de 2 reläer som sitter vid tiltpumpen, ett sånt kan ju ha gett sig, inte så ovanligt.

 

/B

Share this post


Link to post
Share on other sites

Håller med Bosse. Hjälper inte det kan du kolla att alla kablarna är anslutna. I mitt fall (annan tråd) hade en kabel lossnat från strömställaren som du tiltar upp och ner med. Ska gå två kablar var från nedre resp. övre kontaktblecken på strömställaren. Du kan även kolla att det går ström till reläna. Det är en blå kabel till ena relät och en grön till andra. Pos 86 på räläna. Om du inte har men känner dig hjälpt av ett kopplingsschema har jag ett och det finns även på nätet men jag har inte tillgpng till länken just nu.

Share this post


Link to post
Share on other sites

Tittade på schemat och det går en kabel var från övre och undre kontaktblecken till reläna men har man även strömställare på gasreglaget går det kablar dit också. Därför hade jag två kablar var...

Säkert en kabel eller ett relä som är boven.

Share this post


Link to post
Share on other sites

Tittade på schemat och det går en kabel var från övre och undre kontaktblecken till reläna men har man även strömställare på gasreglaget går det kablar dit också. Därför hade jag två kablar var...

Säkert en kabel eller ett relä som är boven.

Share this post


Link to post
Share on other sites

Tack. Det var någon vandring på kablarna. Nu fungerar det igen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy