Jump to content
Tuesday 09 March 2021
Sign in to follow this  
Rinnan

Honda BF 50 går dåligt när den blir varm!

Recommended Posts

Har stora problem med min Honda BF 50hk 4 taktare.

Den går dåligt när den blir varm, Dvs när man kört 30 min - 1 timme beroende på vattentemp.

Med dåligt menar jag att den går till och från på 2 cylindrar.

 

Det som är gjort är följande:

 

Impeller bytt

Termostat bytt

Filter rengjorda

Stift bytt

Förgasare rengjord

Ny bensinslang och blåsa

 

Har bra skvallerstråle

 

Snälla, är det någon som har någon idé på vad det kan vara?

tändkablar, tändspolarna, bensinpump???

Share this post


Link to post
Share on other sites

Jag har ingen närmare kännedom om din motor, men gissar att det är ett tändningsfel.

Kolla här hur du kan felsöka. http://www.maringuiden.se/forum/;thread=511590

På vissa motorer reduceras varvtalet om motorn går varm. Jag skulle därför börja med att tillfälligt koppla ur tempgivaren/temswitchen. Det  händer att denna går sönder, så det måste inte vara så att motorn går varm. Tempgivaren/switchen kan du leta efter här: 

http://www.boats.net/parts/search/Honda/Outboard%20Engine/parts.html

Med tanke på att felet är temperaturberoende skulle jag också skaffa kylsprej för att kunna kyla ned tändspolar och CDI-boxen och på så sätt försöka hitta vad som slutar funka vid hög temp.

 

Share this post


Link to post
Share on other sites

Hade köpt tändningsprovare på biltema för att se om cylindrarna får gnista som dom ska men det visade sig att stiften är för små för provaren:(.

När den börjar gå dåligt (15 min idag) så provade jag att dra ur tändkabeln till den övre cylindern utan att något hände!

Då måste det väl vara den cylindern som spökar?

Den hoppar igång ibland för att lika fort lägga av. Tydligast på låga varv men misständer även i maxfart!

 

Kan tändspolen vara boven eller skulle den gå dåligt direkt vid start?

 

Några tips, grrrrrr!!

Share this post


Link to post
Share on other sites

Att rycka tändkablarna kan i västa fall orsaka nya dyra fel. Du bör använda en tändinställningslampa (stroboskop).

Hur gick det då du testade med kylsprej?

Läs tråden jag hänvisade till en gång till och återkom om du inte förstår hur du kan testa tändspolen utan att rycka några tändkablar.

Share this post


Link to post
Share on other sites

Hej och tack för hjälpen!

Det är väldigt många tyckare i tråden! Är det att flytta runt tändspolen från översta cylindern( den som slår av) till dom andra cylindrarna för att se om felet byter cylinder?? Har inte skaffat kylspray än!

Var kan man köpa en strobolampan?

Fungerar det inte med en tändningspenna med lampa som man sätter på tändkabeln? 69:- på biltema.

 

Share this post


Link to post
Share on other sites

Är det att flytta runt tändspolen från översta cylindern( den som slår av) till dom andra cylindrarna för att se om felet byter cylinder??

Ja.





Var kan man köpa en strobolampan?

http://biltema.se/sv/Sok/?query=t%C3%A4ndinst%C3%A4llningslampa

Fungerar det inte med en tändningspenna med lampa som man sätter på tändkabeln? 69:- på biltema.

Det kan ev. funka. Jag har bara erfarenhet av att testa tändningen med strobelampa som är betydligt enklare att använda speciellet om felet är mer intermittent än ditt verkar vara. Strobelampan kan även användas till att ställa in tändningen om det någon gång skulle vara aktuellt. Det fel du har nu ger i sig inte anledning att ställa tändningen.

Share this post


Link to post
Share on other sites

Hur kopplar jag strobelampan och hur fungerar den när jag bara ska kolla om den tänder som den ska och inte ställa tändningen? Har aldrig sett eller använt en sån!

Share this post


Link to post
Share on other sites

Kopplas till 12 V samt en tångtransformatorkoppling runt en tändkabel. Inget behöver kopplas loss och tångtransformatorn går att flytta mellan tändkablarna utan att motorn stoppas.

Titta in i den blinkade lampan, den blinkar var gång tändstiftet tänder. Missade tändningar brukar synas tydligt. Detta är speciellt användbart om en cylinder missar då på höga varv. Man kan stå tryggt och bra inne i båten och kolla vilken/vilka cylindrar som spökar.

Med tanke på att du redan hittat ett sätt att konstatera viken cylinder som inte funkar så kan du kanske skippa att köpa lampan.

Men om du ändå är på Biltema kan du ju köpa kylspray. Finns säkert även på andra ställen som Klas i sjön och Kjell & Co. 

http://biltema.se/sv/Bilvard/Ovrigt/Kylspray-36521/

Felet sitter antingen i en tändspole/kabel, CDI-boxen eller en triggspole. Återstår att ta reda på vilket.

Share this post


Link to post
Share on other sites

Tänkte byta plats på tändspolarna men såg att som satt ihop ned tändhatten med kabel och var markerad 1-2-3 för cylindrarna.

Går det verkligen bara att sätta 1:an på 2:an då??

 

Share this post


Link to post
Share on other sites

Har bytt tändspolen på 1 cylindern men går fortfarande dåligt.

Senaste 2 gångerna har den gått bra i 10-15 min innan första cylindern lägger av till och från.

Vår Honda specialist på orten tror stenhårt på att det är förgasarna som inte tillräckligt rengjorda. (Vet inte om den tidigare killen jag anlitade använde sig av ultraljuds rengöring?)

Jag passade på att låna komplett tank med blåsa och koppling för att utesluta att det inte är dom som flödar för dåligt.

Men fungerade lika dåligt den med:(

 

Om det skulle vara förgasaren, hur kan den då gå bra i 15min för att sedan krångla konstant? Borde den inte gå dåligt hela tiden då, även på tomgång?

 

Tacksam för idéer!

Share this post


Link to post
Share on other sites

En till tanke som slog mej. Jag har själv aldrig använt mej av den manuella choken men grannen som har fått låna båten använde sig av den. Kan det vara någonting med den som kärvar, ligger i eller fastnat, som gör att den går dåligt. Det är ju trots allt när den blir varm ( ca15 min) som den börjar gå dåligt.

 

Vad tror ni?

 

Share this post


Link to post
Share on other sites

Såg nu att den här tråden fortfarande låg öppen. Felet låg i CDI boxen. Trots att man tydligen aldrig haft fel på en box från Honda. Beställde begagnad på eBay för 1200 sek och går som en klocka igen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy