Jump to content
Saturday 19 September 2020
Sign in to follow this  
BlueCharm

Backen funkar ej, hur laga?

Recommended Posts

Hej, jag har problem med farbrors gamla Fjord (8 hk utombordare) och tänkte fråga er kunniga om tips för att laga detta. Problemet är att man inte kan backa och därmed inte ens få stopp på båten, någon som är ganska jobbigt...

När man verkligen drar gasreglaget i botten, bakåt, så får man en pytteliten kraft bakåt. Man skulle liksom vilja kunna trycka spaken en decimeter till bakåt men det går ju inte. Förstår ni? Det känns som att kablarna är för långa eller något sådant. Backen tar liksom inte.

Nu har ju jag tummen mitt i handen men vill ändå göra något slags försök att laga det här. Vad kan jag göra? Vi har skruvat lite på kabelfästena bak vid motorn utan något direkt resultat.

Lägger till två bilder så ni ser hur det ser ut. Megatack till er om ni hjälper mig lösa detta! Är så fiskesugen...

post-10015190-1394237533,6842_thumb.jpg

Share this post


Link to post
Share on other sites

Ingen som har en liten tanke om detta? Vill försöka skruva lite imorgon men vet inte ens om jag ska skruva framme vid gasreglaget eller bak vid motorn eller någonting. :(

 

Någon med en hjälpande tanke/tips?

Share this post


Link to post
Share on other sites

Ah, har glömt en viktig bit i pusslet. Om man kopplar bort de två kablarna fram och bak, och sätter sig bak vid motorn och kör/styr/backar så funkar allt som det ska. Det är alltså själva kablaget som inte är tillräckligt distinkt. Hur fixar jag detta?

Tack!

Share this post


Link to post
Share on other sites

Hej! Nej de sitter rätt och framåt kör man utan problem. Man kan även dra spaken till neutralt läge, men när backen läggs i så blir det ingen riktig fart i grejerna. Man trycker spaken maximalt bakåt och båten börjar då backa typ ett par meter i minuten (haha).

När man ska lägga till vid båtplatsen får man köra sakta och sedan stänga av motorn 30m innan man, utan styrfart typ, får försöka sikta in sig mellan stolparna. Inte speciellt kul...

Har googlat lite mer nu och det är förmodligen kablarna som är totalt utslitna på den gamla båten. Hur svårt är det att byta sådana?

Share this post


Link to post
Share on other sites

Kolla så att det inte plaststoppen bak på vajrarna börjat röra på sig och lossnat i sin limning eller motsvarande - annars kan det ju vara en trött vajer. Är du osäker på hur du byter så ta mycket bilder under nedmonteringsprocessen. Ta med vajern till din handlare så att det blir rätt nipplar i ändarna. Om det råkar bli någon universalvajer som inte ser exakt lika dan ut som dina nuvarande så är det vettigt att ta lite bilder på hur hurt de är spända vid eventuella spännanordningar vid reglage och motor - för att slippa massa onödig justeringstid vid återmontering av de nya delarna.

Share this post


Link to post
Share on other sites

Tack Bjaerven!

Ska kolla till plaststoppen nästa gång jag åker till båten. Igår skruvade jag både växel- och gaskabel till maximalt uttänjt läge. Det kändes bättre med vaxlingarna men gav också en mycket högre tomgång. Om själva backen blev effektivare? Tveksamt!

Kul att komma tillbaka till båtplatsen, slå av motorn långt innan för att inte braka in i bryggan, båten vrider då upp långsidan mot platsen och fastnar typ på två pålar och jag får grabba dessa med händerna och dra in mig, hahaha... Det är f-n inte lätt utan att kunna bromsa eller backa... Ser lagom proffsigt ut.

 

Share this post


Link to post
Share on other sites

jag hade en gammal båt för några år sedan med utombordare och fick samma fel, det visade sig att det var vajern som gått sönder. Bytte den och sen var det bara till att åka igen!

Misstänker att du har samma problem, dvs något med vajern från reglage till motor. Felsök i reglaget och anslutningen till motorn och se så allt ser rätt ut...

Share this post


Link to post
Share on other sites

Tack dingajollen! Jag misstänker detsamma då motorn och dess backläge funkar toppen om man drar ur kablarna och styr/gasar bakifrån. Kanske köper nya kablar då. Tack!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy