Jump to content
Thursday 18 July 2024
mickealand1

Volvo Penta Aq151b går uselt på gas varm

Recommended Posts

Hallå! Håller på med en Penta 151 som har ett lustigt problem. Den går jättebra att köra på låga varv. Går också bra att varva upp/ned med frigas. Går också bra att köra på högre varv en stund i början sen börjar den bläddra och baktända och gå riktigt uselt. Går att få den att gå bra igen på minimalt med gas. Har kollat bränslefilter och det ser fint ut. Bytt tändstift och kollat att brytarspetsarna står som de ska. Detta fel hände helt plötsligt. 

 

Också förvirrande när den verkar gå rent när den är kall men kan inte säga hundra om den skulle börja gå dåligt igen när den får belastning och inte bara frigas. Några förslag? 😬

Share this post


Link to post
Share on other sites

Avgasporten på 4:e läcker kanske.

Är limpan hyfsat ny?

Share this post


Link to post
Share on other sites

Det är min svärfar som äger båten så jag är osäker. Förra året när vi var ute började den dock ryka väldigt mycket och vi hade då en mekaniker och kollade på den och fixade nåt med limpan som läckte. 

 

Jag funderade lite på om det kan vara kondensatorn efter jag läst på lite? 

Share this post


Link to post
Share on other sites

Inte säkert att det är detta, men när gamla tändspolar blir varma presterar dom sämre, ger sämre puls till tändstiften. Likaså då  kondensatorn som i värsta fall kan kortsluta brytarspetsarna helt eller tillfälligt.

En tändspole skall inte bli varmare under drift än att du kan ta i den utan att bränna dig.

Byhr konding och ev också tändspolen, dom är ju ändå förbrukningsvaror.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...