Jump to content
Saturday 13 July 2024
Gfreddy

V8 startar inte

Recommended Posts

Hjäälp!!

 

Har bytt tändkablar, tändstift, fördelarlock, Rotor, Impeller och termostat i vinter på min Chevrolet 350 (Mercrusier 5.7)

 

Har även tagit isär limpor  och knän för att kolla statusen på dem och bytte då packningar samtidigt (Båten är gammal men ny för mig)

då tidigare ägare inte visste något om båten egentligen...

 

Förra veckan fick jag skruvat ihop allt och vred om nyckeln och den gick igång direkt och gick hur jämnt och fint som helst. Körde den i 30-40 minuter

men några frivilliga stopp, men den startade lika glatt och lätt varje gång....Anledningen till att jag stoppade 5-10 gånger var för att det läckte någon droppe från ena knät.

 

Kan väl även påpeka att först hade jag problem med att bränslepumpen (elektrisk) inte gick igång men det var en kabel som jag hade "dragit isär" under vintern utan att jag sett men hittade detta och satte ihop kabeln och det var då det startade DIREKT.

 

Gick ut i förrgår igen och skulle starta upp den igen men inte....bränslepumpen gick igång och motorn drar runt men inte ett antydande till att den skulle starta!! kollade batterierna och dom var på 12,52 så laddade dem igen för att hoppas på ett enkelt mirakel. Gick ut idag igen och batterierna var då på 12,72 istället och vred om nyckeln. Men samma sak igen bränslepumpen går igång men inte ett antydan till att den skall tända!!!

 

Någon snäll männniska som har någon idé och tanke hur jag skall gå vidare??

 

Mvh

Nybörjar Göran

 

Share this post


Link to post
Share on other sites

Vanliga felsökningen. Först ta reda på om det är bränslerelaterat eller tändningsrelaterat. Har du gnista på stiften? Startar den på stargas?

Share this post


Link to post
Share on other sites

Blev så förvånad bara när den ena dagen (efter stått still i 6 månader, och var bytt massa saker ) startade hur lätt som helst VARJE gång jag vred på nyckeln till att 2 dagar sedan inte vara ens nära att gör ett enda litet försök att tända....

Share this post


Link to post
Share on other sites

In med startgas i insuget.

Om inte ens tendens till att starta - Tändningsfel. Enkelt o klart.

 

Har du kollat om du får gnistor, på ett löst stift inkopplat på en av de 8 tändkablarna. Börja där å återkom.

Du behöver inte ens lossa något stift.

Enkelt, det klarar Du.

 

Återkom.

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Stort tack för tips!!, söndagen är bokad 🙂

 

Stämmer så dåligt med tiden då jag även har huset ute till försäljning och visning söndag fm....

och skulle ju så mycket få båten i havet

 

Share this post


Link to post
Share on other sites
14 timmar sedan skrev Gfreddy:

Stort tack för tips!!, söndagen är bokad 🙂

 

Stämmer så dåligt med tiden då jag även har huset ute till försäljning och visning söndag fm....

och skulle ju så mycket få båten i havet

 

Då måste du ju ändå hålla dig borta från huset vid visningen. Så åk till båten och ta reda på vad det är för problem

Share this post


Link to post
Share on other sites

Röjer hela huset idag tyvärr, hemskt när båten står 1m från husväggen. Men 5 minuter efter visningen imorgon är det jag som slänger mig över båten 🫡

Share this post


Link to post
Share on other sites

I båten väl?

Share this post


Link to post
Share on other sites

Haha japp i men kanske över också vem vet😃

Share this post


Link to post
Share on other sites

Hej...vred om nyckeln igår igen och det startade på första kicken...det enda jag gjort är att jag lät batteriladdaen sitta kvar sedan förra försöket..

Share this post


Link to post
Share on other sites
5 timmar sedan skrev Gfreddy:

Hej...vred om nyckeln igår igen och det startade på första kicken...det enda jag gjort är att jag lät batteriladdaen sitta kvar sedan förra försöket..

Fel som kommer och går är dom värsta!! Försök hitta orsaken.

Share this post


Link to post
Share on other sites

Kontrollera flatstiften till tändspolen.

De felet har jag varit med om(glapp).

  • Like 2

Share this post


Link to post
Share on other sites

Den startade i förrgår efter att jag laddat batterierna....nytt test imorgon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...