Jump to content
Wednesday 17 April 2024
Anders061

Tilt/trim problem

Recommended Posts

Hej jag har en Yamaha 115hk v4 årsmodell-1993. Mitt problem är att motortilten vill inte gå upp utan hjälp. Den går uppåt när man hjälper till och lyfter men själv orkar den inte. Jag har bytt ändlocken på trimkolvarna eftersom det fanns läckage men nu är det ytterst lite läckage där. Vad kan detta vara funkar hur bra som helst neråt men uppåt går inte utan hjälp. Trimtilten fungerar både upp och ner men motortilten fungerar inte uppåt då alltså. Hade varit jätte tacksamt att få lite hjälp av er!! Mvh Anders 

Share this post


Link to post
Share on other sites

För dåligt batteri, testa med motorn igång. Men bara några sekunder.

När du kör med trimmen har du väl motorn igång.

Share this post


Link to post
Share on other sites

Så länge du hör att pumpen går, bör det handla om internt läckage eller för lite olja.

Edited by Mange249

Share this post


Link to post
Share on other sites
20 timmar sedan skrev Jorgen01:

För dåligt batteri, testa med motorn igång. Men bara några sekunder.

När du kör med trimmen har du väl motorn igång.

Den går inte upp varken om motorn är igång eller avstängd.

Share this post


Link to post
Share on other sites
9 timmar sedan skrev Mange249:

Så länge du hör att pumpen går, bör det handla om internt läckage eller för lite olja.

Okej olja är det fullt med men inre läckage absolut. Frågan är bara vart🤔

Share this post


Link to post
Share on other sites
1 timme sedan skrev Anders061:

Okej olja är det fullt med men inre läckage absolut. Frågan är bara vart🤔

Har du luftat efter du bytte gavlar? Testa annars att köra 5ggr hela vägen mellan ändlägena (med hjälp i ditt nuläge) och efterfyll oljan vid behov.

 

Om jag fattar dig rätt så låter trimmet som vanligt, men orken uteblir? 

Share this post


Link to post
Share on other sites
17 timmar sedan skrev Mange249:

Har du luftat efter du bytte gavlar? Testa annars att köra 5ggr hela vägen mellan ändlägena (med hjälp i ditt nuläge) och efterfyll oljan vid behov.

 

Om jag fattar dig rätt så låter trimmet som vanligt, men orken uteblir? 

Jag har luftat genom att släppt en mutter på sprialen där oljan går igenom högst upp och då ser jag hur luften kommer ut där. Jag har kört upp och ner flera gånger och fyllt på men hjälper inte.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...