Jump to content
Friday 24 May 2024
Andy_89

Vad gör jag för fel?

Recommended Posts

Hej

 

Har en garmin 525s som följde med båten och kan inte få in kontakten ordentligt. Jag har gjort rent alla håll och även stoppat i en nål och det tar inte stopp nånstans. Pinnarna är också hela och fina. 
 

Jag kan inte tänka mig att man gör annat än att stoppa i kontakten i rätt spår och sen vrida på låsmuttern.

 

Säljaren har inte nämnt om att det skulle gå trögt att få in kontakten och gpsen fungerade bra när vi provkörde båten…så jättemärkligt. 
Det går inte att stoppa i kontakten utan att ha den på rätt spår så det utesluter att jag har stoppat i fel om man säger så.

Det är ca 5mm som jag inte får in och det är tillräckligt för att gpsen inte ska få ström.

 

Någon som har liknande kontakt och kan tipsa lite?

Vad gör jag för fel? 
 

 

IMG_0336.jpeg

IMG_0334.jpeg

IMG_0339.jpeg

Edited by Andy_89

Share this post


Link to post
Share on other sites

Kanske… kanske ser jag felet.

Mittersta bilden, på hankontakten på apparatens baksida, andra raden nerifrån, så ser det ut som om en pinne sitter snett. Men det blir litet suddigt när man förstorar bilden, så pinnarna kanske är raka och fina? Men det räcker med att en pinne bara är litet sned för att det skall blir som det är.
Jag har varit ute för liknande men på en GPS-mottagare av annat fabrikat. 
 

Däremot är det ju viktigt att du ansluter kontakten med litet känsla, men brukar få vrida den några grader eller vicka den litet trots att hanens klack och honans avfasning tycks stämma överens.

Litet cerat, vaselin eller kanske en droppe silkonspray kan tjäna som valla på de plastytor som möts, då precisionen är mer än hårfin här.

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Georg_Ohm:

....kanske en droppe silkonspray kan tjäna som valla på de plastytor som möts, då precisionen är mer än hårfin här

Håller i övrigt med @Georg_Ohm, men använd aldrig silikon eller silikonbaserade produkter i närheten av kontaktdon och brytare !  Det har en förmåga att lägga sig som en hinna på närliggande kontakter, nästan som att det räcker med att ångorna når dit ("silikonsmitta"). Och den är isolerande, snart när omöjlig att få bort och kan orsaka många kontaktproblem.

 

Men lite vaselin eller kontaktfett är inte bara ofarligt utan t.o.m. riktigt bra 🙂

 

  • Like 1

Share this post


Link to post
Share on other sites

Jag har provat att smörja men utan resultat. Jag får nog köpa ny kabel för att utesluta antingen kontakten som sitter i gpsen eller kabeln.

jag får inte i de sista 5mm oavsett hur jag än gör…

IMG_0342.jpeg

IMG_0343.jpeg

IMG_0344.jpeg

Edited by Andy_89

Share this post


Link to post
Share on other sites

Jag ser en liten präglad trekantig figur, den ska sättas mitt för en likadan på kontaktstycket på GPS:n. Troligen har du vänt på kontakten 180 grader?

Share this post


Link to post
Share on other sites

Kontakten är vänd rätt, trekanten uppåt.

Kollade på en 525s jag har liggande i en låda här hemma.

Låsringen kan dock trilskas lite, så lägg fokus på att få den rätt.

Share this post


Link to post
Share on other sites

Jag brukar dra bak låsringen, sätta i kontakten och därefter skruva fast låsringen.

Share this post


Link to post
Share on other sites

Jag tror pinnarna tar i någon utav honorna. Det går inte att stoppa i kontakten på fel sätt utan antingen stoppar man kontakten i spåren eller så går det inte alls. Det känns som att det går en bit men sen är det tvärstopp. Det tar inte stopp i låsmuttern heller, det finns nån millimeter glapp där så därför tror jag att nån av honorna spökar…

 

Jag tror inte kommer undan att prova med ny kabel åtminstone se var felet är. 


Tack för engagemanget i frågan! Uppskattar verkligen det!😎👍
 

 

Share this post


Link to post
Share on other sites

För att kolla "honorna": Ta en knappnål (eller ev. synål, som nog har nästan samma grovlek som stiften) och stick in i hål efter hål, för att se om "något" sitter intryckt och blockerar.

Share this post


Link to post
Share on other sites
3 minuter sedan skrev IngemarE:

För att kolla "honorna": Ta en knappnål (eller ev. synål, som nog har nästan samma grovlek som stiften) och stick in i hål efter hål, för att se om "något" sitter intryckt och blockerar.

Det var första jag gjorde och det går fint hela vägen in

Jag tänker mer att det tar i någon kant typ nån av dessa som ser ut att vara lite intryckta…

IMG_0346.png

Share this post


Link to post
Share on other sites

Jag antar att du är säker på att de urgröpta delarna i ena matchar de utstickande delarna i den andra, dvs de "spår" invändigt som ska stämma överens.

Är du säker på att den ska längre in? Om du kan skruva på låsringen och det är elektrisk kontakt är det ju ok.

 

Share this post


Link to post
Share on other sites
5 minuter sedan skrev raol:

Jag antar att du är säker på att de urgröpta delarna i ena matchar de utstickande delarna i den andra, dvs de "spår" invändigt som ska stämma överens.

Är du säker på att den ska längre in? Om du kan skruva på låsringen och det är elektrisk kontakt är det ju ok.

 

Iom att gpsen inte startar bedömer jag som att kontakten ska in en bit till…

den får inge ström nu.

Edited by Andy_89

Share this post


Link to post
Share on other sites

Honorna längst ut till vänster och höger ser lite annorlunda ut, som dom blivit intryckta.

Motsvarande stift ser ut att vara böjda lite utåt.Det kan vara bilden som luras så ta det som ett förslag.Ronnie

Share this post


Link to post
Share on other sites

Ok. Vad säger förra ägaren? För detta känns som en enkel sak att ta upp. Ett kort telefonsamtal för att stämma av så man inte missat nåt, eller för att få kännedom om nån "knix" som man behöver göra.


Är du helt säker på att du fått med rätt kabel?

Jag har varit med om bränsleslangskontakter till utombordare som är omöjliga att skilja åt med blotta ögat, men där den ena absolut inte går att få fast.

Share this post


Link to post
Share on other sites
1 minut sedan skrev raol:

Ok. Vad säger förra ägaren? För detta känns som en enkel sak att ta upp. Ett kort telefonsamtal för att stämma av så man inte missat nåt, eller för att få kännedom om nån "knix" som man behöver göra.


Är du helt säker på att du fått med rätt kabel?

Jag har varit med om bränsleslangskontakter till utombordare som är omöjliga att skilja åt med blotta ögat, men där den ena absolut inte går att få fast.

Jag fick tag i honom idag så han sa typ, det är bara att stoppa i och låsa muttern. plus att gpsen gick ju när vi provkörde
Så om det är inte är kabel så får jag dumförklara mig själv…🤣🤣

Share this post


Link to post
Share on other sites

Kanske dumt inlägg men jag tar det ändå.

Leta rätt på någon bild på vilka pinnar som är plus och minus, det är ju bara dem du är intresserad av, och mät om det finns ström i sladden. Bara för att eliminera ett fel där ny kabel inte blir bättre.

  • Like 1

Share this post


Link to post
Share on other sites

Mät inte ström utan spänning!

 

Har du instrumentet inställd för strömmätning och t ex mäter på nåt stift som förmodas vara positiv i för hållande till minus, så blåser du säkring, endera i instrumentet eller i kablaget till GPS:en. Jag kanske t o m i nån säkringspanel.

 

Ström finns det f ö bara i en sluten krets.

 

Edited by Hybro
  • Like 2

Share this post


Link to post
Share on other sites

Jag antar att du testat. Men man brukar behöva hålla in knappen nån sekund för att starta. 

Share this post


Link to post
Share on other sites
10 timmar sedan skrev Andy_89:

Jag fick tag i honom idag så han sa typ, det är bara att stoppa i och låsa muttern. plus att gpsen gick ju när vi provkörde
Så om det är inte är kabel så får jag dumförklara mig själv…🤣🤣

Jag har en lika dan gps. Det är inte bara att sticka i kontakten och låsa muttern. Man måste säkerställa att muttern/låsringen är i sitt ändläge på kontakten, alltså vriden till vänster bakifrån sett så långt det går, annars går kontakten bara in ett par mm.

Share this post


Link to post
Share on other sites
1 timme sedan skrev excel319:

Jag har en lika dan gps. Det är inte bara att sticka i kontakten och låsa muttern. Man måste säkerställa att muttern/låsringen är i sitt ändläge på kontakten, alltså vriden till vänster bakifrån sett så långt det går, annars går kontakten bara in ett par mm.

Tack, vad bra att du har likadan! Jag ska prova mer idag med extra fokus på låsringen och kanske även filma lite så ser du om något är tokigt.😀

Share this post


Link to post
Share on other sites
14 timmar sedan skrev Hybro:

Mät inte ström utan spänning!

Självklart! Fel av mig!

Tack @Hybro

Kolla om du har SPÄNNING på de två som ska ha det.

Edited by ChristerN

Share this post


Link to post
Share on other sites

Tipset om att kolla upp vilka "pinnar" som står för strömförsörjningen är guld. I en annan tråd konstaterades just att kontaktproblem är 80% av elproblem på sjön (eller likannde). Jag skulle om jag inte kunde lista ut vilka pinnar som står för ström (spänning, sorry?) följa kabeln till där den ansluts efter säkringsboxen. Sedan byta/kolla där. Och också för att säkerställa att probelment är i båten, koppla in den hos Hjertmans eller hos en kompis med samma typ av plotter. Bara för att säkerställa att plottern själv är ok.

Share this post


Link to post
Share on other sites

På båda mina plottrar, varav den ena är en Garmin, behöver man trycka in on/off-knappen i minst två sekunder för att dom skall starta, likadant når man skall stänga av dem, och jag tror det är likadant även på andra fabrikat. 

Share this post


Link to post
Share on other sites

I andra ändan av denna kabel, där den delar upp sig i flera klena kablar i många olika färger… på den röda som är plus, skall det sitta en liten säkringshållare med en liten rörsäkring i, du har förstås redan kontrollerat att den är hel…?!

Svart är för övrigt minus, om nu någon tvivlar. Dom andra är avsedda för NMEA in och NMEA ut och kanske till något mer.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Vilken del av landet har du båten? Är du nära kunde du få testa med en 521 jag har liggande. Den fungerar, kunde ju utesluta något. 

  • Like 1

Share this post


Link to post
Share on other sites

Hej

 

Det blev så pass att en pinne gick sönder så jag beställde en Garmin Echomap UHD2 med givare som plåster på såret.

Det var inte hållbart på sikt att hålla på med den kabeln 😅

 

Så nu har jag sjökort över med Stockholm området inkl Mälaren samt hela södra Sverige om någon är intresserad!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...