Jump to content
Wednesday 17 July 2024
Jakob1026

Båtfan startar inte

Recommended Posts

Är helt nollad på sådant här men om batteriet tas ut för laddning för 24 timmar sedan, laddas, sedan sätts i båten på samma ställe, ansluter plus kabeln först sedan minus på precis samma sätt som innan men inte ett smack händer när jag vrider om nyckeln. Visst borde det funka?? Startmotorn reagerade innan jag tog ut batteriet, nu inget alls.

 

jakob

IMG_6179.jpeg

Share this post


Link to post
Share on other sites
6 minuter sedan skrev Wildeside:

Har du mätt spänningen i batteriet?

Nix är i stugan och mätaren är kvar hemma, kanske är helt irrelevant men den gröna lampan på batteriet innebär att den är laddat (enligt instruktioner på sidan av batteriet). Värt att tillägga är att har ingen aning alls om hur gammalt batteriet är och att det stod ute i kylan i vintras, korkat jag vet men det var ett missförstånd. Dock så gick som sagt startmotorn fortfarande igång innan det pockades ut, nu helt tyst.

Share this post


Link to post
Share on other sites
5 minuter sedan skrev Jakob1026:

Nix är i stugan och mätaren är kvar hemma, kanske är helt irrelevant men den gröna lampan på batteriet innebär att den är laddat (enligt instruktioner på sidan av batteriet). Värt att tillägga är att har ingen aning alls om hur gammalt batteriet är och att det stod ute i kylan i vintras, korkat jag vet men det var ett missförstånd. Dock så gick som sagt startmotorn fortfarande igång innan det pockades ut, nu helt tyst.

Den ”gröna lampan” är väl bara en plastkula som beroende på elektrolytens densitet flyter eller sjunker i röret? Ett fulladdat batteri har högre densitet och kulan flyter ett tomt har lägre. Men det är ju inte hela sanningen bara för att ”lampan lyser”. Ett batteri kan ju bära en högre Ah eller beroende på sulfatering ingen alls.

  • Like 1

Share this post


Link to post
Share on other sites

Tänd en lampa i båten lyser den som vanligt så har du spänning i batteriet.

Om lampan lyser som vanligt då kan du vrida på starten och se vad som händer med lampan, slocknar eller lyser mycket svagare så är batteriet urladdat.

 

  • Like 2

Share this post


Link to post
Share on other sites

Det gröna "ögat" visar dessutom bara status på en av de sex cellerna och är inte alltid så mycket att lita på.

 

Att ha batteriet ute i kylan är inte alls fel, bara man håller det laddat. Tvärtom så är självurladdningen mycket lägre i kyla och att förvaras kallt är inget batteriet egentligen mår så dåligt av. Om det inte glöms bort, förstås....

Share this post


Link to post
Share on other sites
1 timme sedan skrev pseudonym:

Den ”gröna lampan” är väl bara en plastkula som beroende på elektrolytens densitet flyter eller sjunker i röret? Ett fulladdat batteri har högre densitet och kulan flyter ett tomt har lägre. Men det är ju inte hela sanningen bara för att ”lampan lyser”. Ett batteri kan ju bära en högre Ah eller beroende på sulfatering ingen alls.

Det stämmer säkert det du säger…

Share this post


Link to post
Share on other sites
46 minuter sedan skrev Wildeside:

Tänd en lampa i båten lyser den som vanligt så har du spänning i batteriet.

Om lampan lyser som vanligt då kan du vrida på starten och se vad som händer med lampan, slocknar eller lyser mycket svagare så är batteriet urladdat.

 

Det är en såpass fattig båt att det inte ens finns några lampor.

Share this post


Link to post
Share on other sites
19 minuter sedan skrev IngemarE:

Det gröna "ögat" visar dessutom bara status på en av de sex cellerna och är inte alltid så mycket att lita på.

 

Att ha batteriet ute i kylan är inte alls fel, bara man håller det laddat. Tvärtom så är självurladdningen mycket lägre i kyla och att förvaras kallt är inget batteriet egentligen mår så dåligt av. Om det inte glöms bort, förstås....

Jaha ja, därför man förvarar tv fjärrens batterier i kylskåpet förstår jag nu, glömde givetvis att ladda batteriet, blev ett missförstånd så alla trodde det var inomhus men det satt minsann kvar i båten.

Share this post


Link to post
Share on other sites
13 minuter sedan skrev Jakob1026:

Det är en såpass fattig båt att det inte ens finns några lampor.

Har du inget som fungerar med 12 volt, spelar ju ingen roll vad det är?

 

Share this post


Link to post
Share on other sites
18 minuter sedan skrev Wildeside:

Har du inget som fungerar med 12 volt, spelar ju ingen roll vad det är?

 

Nix, radio och länspump är det som finns i båten som har med el att göra, gissa om radion funkar… kan ju dränka länspumpen och se om den går igång iaf.

Share this post


Link to post
Share on other sites
5 minuter sedan skrev Jakob1026:

Nix, radio och länspump är det som finns i båten som har med el att göra, gissa om radion funkar…

Nej, vi är inte bra på att gissa....🤔

Men det är ju just 12V-saker som @Wildeside menar: Om den ger ljud ifrån sig, så ha den på då och se om den fortfarande spelar under tiden du försöker starta.

  • Haha 1

Share this post


Link to post
Share on other sites
14 minuter sedan skrev Jakob1026:

Nix, radio och länspump är det som finns i båten som har med el att göra, gissa om radion funkar… kan ju dränka länspumpen och se om den går igång iaf.

Får jag två chanser att gissa?🤔

Prova med länspumpen kan du få igång den utan att dränka den så är det bara att köra på.

Kör inte länspumpen torr några längre stunder bara.

Share this post


Link to post
Share on other sites

Ta loss polskorna på batteriet och putsa dom invändigt med ex. sandpapper, putsa även polerna på batteriet. Återmontera och provstarta.

Share this post


Link to post
Share on other sites
50 minuter sedan skrev Wildeside:

Får jag två chanser att gissa?🤔

Prova med länspumpen kan du få igång den utan att dränka den så är det bara att köra på.

Kör inte länspumpen torr några längre stunder bara.

Ja nej den är automatisk så det blir nog inga problem.

Share this post


Link to post
Share on other sites
1 timme sedan skrev IngemarE:

Nej, vi är inte bra på att gissa....🤔

Men det är ju just 12V-saker som @Wildeside menar: Om den ger ljud ifrån sig, så ha den på då och se om den fortfarande spelar under tiden du försöker starta.

Den är automatisk så vet inte om den får ström eller ej så går och häller vatten på den nu

Share this post


Link to post
Share on other sites
1 timme sedan skrev Wildeside:

Får jag två chanser att gissa?🤔

Prova med länspumpen kan du få igång den utan att dränka den så är det bara att köra på.

Kör inte länspumpen torr några längre stunder bara.

Jaha ja, hittade ett gammalt ekolod som jag kopplade till batteriet och det fungerade minsann utan problem, inget hände när jag provade att vrida om på nytt.

Share this post


Link to post
Share on other sites
1 timme sedan skrev IngemarE:

Nej, vi är inte bra på att gissa....🤔

Men det är ju just 12V-saker som @Wildeside menar: Om den ger ljud ifrån sig, så ha den på då och se om den fortfarande spelar under tiden du försöker starta.

Jaha ja, hittade ett gammalt ekolod som jag kopplade till batteriet och det fungerade minsann utan problem, inget hände när jag provade att vrida om på nytt.

Share this post


Link to post
Share on other sites
5 minuter sedan skrev Jakob1026:

Jaha ja, hittade ett gammalt ekolod som jag kopplade till batteriet och det fungerade minsann utan problem, inget hände när jag provade att vrida om på nytt.

Har du lossat och putsat? Det är skillnad på att driva ett ekolod och en startmotor.

  • Like 1

Share this post


Link to post
Share on other sites

Du har inte en frilägesbrytare i reglaget, du har kanske petat till reglaget så det inte står exakt i friläge. Om du har en brytare så funkar inte starten om den är i fel läge.

Share this post


Link to post
Share on other sites
14 minuter sedan skrev Rascal:

Har du lossat och putsat? Det är skillnad på att driva ett ekolod och en startmotor.

Nej det har jag inte, får köpa sandpapper imorgon då jag inte har något här, men om det funkade innan kan det verkligen sluta fungera så som det gjort nu bara för jag tar av det och laddar? Den ena polen är helt ny men den andra är lite rostig.

Share this post


Link to post
Share on other sites
Just nu skrev Jakob1026:

Nej det har jag inte, får köpa sandpapper imorgon då jag inte har något här, men om det funkade innan kan det verkligen sluta fungera så som det gjort nu bara för jag tar av det och laddar? Den ena polen är helt ny men den andra är lite rostig.

 

IMG_3896.jpeg

Share this post


Link to post
Share on other sites
19 minuter sedan skrev Gelis:

Du har inte en frilägesbrytare i reglaget, du har kanske petat till reglaget så det inte står exakt i friläge. Om du har en brytare så funkar inte starten om den är i fel läge.

Har kollat nu, funkar inte ändå, säkringen i motorn var inte heller körd. 

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Jakob1026:

Jaha ja, därför man förvarar tv fjärrens batterier i kylskåpet förstår jag nu, glömde givetvis att ladda batteriet, blev ett missförstånd så alla trodde det var inomhus men det satt minsann kvar i båten.

Det blir bara gissningar…

Men om du nu glömt bort batteriet i båten under vintern och dessutom glömt att ladda det så ger jag inget hopp åt detta batteri. Dåliga men nyladdade batterier kan luras, dom uppvisar en bra spänning, men så fort man belastar dem sjunker spänningen snabbt. Och det gröna ögat… det sägs ju att man kan lita på ärliga blå ögon… men gröna… nej.


Sedan kan det ju vara andra saker som får motorn att startvägra, som nämnts ovan, men om du nu försökt att få båten att starta är du liksom fel ute 🤣.

Share this post


Link to post
Share on other sites
13 minuter sedan skrev Georg_Ohm:

Det blir bara gissningar…

Men om du nu glömt bort batteriet i båten under vintern och dessutom glömt att ladda det så ger jag inget hopp åt detta batteri. Dåliga men nyladdade batterier kan luras, dom uppvisar en bra spänning, men så fort man belastar dem sjunker spänningen snabbt. Och det gröna ögat… det sägs ju att man kan lita på ärliga blå ögon… men gröna… nej.


Sedan kan det ju vara andra saker som får motorn att startvägra, som nämnts ovan, men om du nu försökt att få båten att starta är du liksom fel ute 🤣.

Jag hade hållit med dig om det inte varit att startmotorn gick igång innan jag tog ut batteriet, även vid flera omvridningar kunde man höra startmotorn men den gick inte runt, att batteriet efter uppladdning sedan inte kan få startmotorn att låta ett knyst har jag svårt att tro men vad vet jag. Ja jag tänker ju i alla fall troubleshoota så mycket jag kan innan jag lägger 1000 spänn på ett nytt batteri.

Share this post


Link to post
Share on other sites
15 minuter sedan skrev Jakob1026:

Jag hade hållit med dig om det inte varit att startmotorn gick igång innan jag tog ut batteriet, även vid flera omvridningar kunde man höra startmotorn men den gick inte runt, att batteriet efter uppladdning sedan inte kan få startmotorn att låta ett knyst har jag svårt att tro men vad vet jag. Ja jag tänker ju i alla fall troubleshoota så mycket jag kan innan jag lägger 1000 spänn på ett nytt batteri.

Ok, så vänder vi på det…

80% eller mer av alla elfel ombord beror på kontaktproblem.

Så om du är säker på att plus och minus hamnat rätt så kolla polskorna, alltså batteriets anslutningar som redan föreslagits, dom stall vara rena, fria från oxid och hårt fastskruvade.

  • Like 2

Share this post


Link to post
Share on other sites

Det kanske låter elakt men skrivet i all väl mening.

Har du död mans grep på reglaget och glömt eller av misstag tagit loss den?

Har hänt mej vid något tillfälle när det varit lite bråttom eller på våren när man va ringrostig.

Fungerade ekolodet även när du vred på start nyckeln?

Kan du missat att montera tillbaks någon kabel?

Prova att knacka på startmotorn lite lätt med en hammare när någon vrider om startnyckeln, har haft det problemet med en gammal båtmotor. Det va inget ovanligt fel på gamla Volvo motorer i bilarna.

Edited by Wildeside

Share this post


Link to post
Share on other sites

Lägg upp juen bild av startmotorn som visar elanslutningarna.

Share this post


Link to post
Share on other sites
8 timmar sedan skrev Georg_Ohm:

Det blir bara gissningar…

Men om du nu glömt bort batteriet i båten under vintern och dessutom glömt att ladda det så ger jag inget hopp åt detta batteri. Dåliga men nyladdade batterier kan luras, dom uppvisar en bra spänning, men så fort man belastar dem sjunker spänningen snabbt. Och det gröna ögat… det sägs ju att man kan lita på ärliga blå ögon… men gröna… nej.


Sedan kan det ju vara andra saker som får motorn att startvägra, som nämnts ovan, men om du nu försökt att få båten att starta är du liksom fel ute 🤣.

Du hade ju ett bra tips igår gällande rep, tror du inte man kan bogsera igång den?😂😂

Share this post


Link to post
Share on other sites
8 timmar sedan skrev Wildeside:

Det kanske låter elakt men skrivet i all väl mening.

Har du död mans grep på reglaget och glömt eller av misstag tagit loss den?

Har hänt mej vid något tillfälle när det varit lite bråttom eller på våren när man va ringrostig.

Fungerade ekolodet även när du vred på start nyckeln?

Kan du missat att montera tillbaks någon kabel?

Prova att knacka på startmotorn lite lätt med en hammare när någon vrider om startnyckeln, har haft det problemet med en gammal båtmotor. Det va inget ovanligt fel på gamla Volvo motorer i bilarna.

Kollade dödmansgreppet igår, ekolodet fungerade när jag vred om, ja visst jag kan prova banka lite men den fungerade i förrgår, kan det verkligen vara problemet?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...