Jump to content
Tuesday 29 November 2022
FRH

Backbone-system

Recommended Posts

Hej,

 

Jag har kopplat ihop min VHF Simrad RS40 med min plotter Raymarine Axiom 12 via ett backbone-system men får inte kontakt mellan dem, ser inte VHF:en i Axiomens nätverk. Vill främst se AIS från min VHF i Axiom 12” skärmen. Är det någon inställning eller konfiguration som måste göras?

 

Tacksam för tips, Fredrik 

Share this post


Link to post
Share on other sites

Vad är det för ”backbone” du har installerat?

Är det NMEA2000 ska det lira på en gång utan några inställningar men jag vet att Raymarine har sin egna variant på det och det kan vara det som ställer till det.

 

Share this post


Link to post
Share on other sites
8 timmar sedan skrev ChristerN:

Vad är det för ”backbone” du har installerat?

Är det NMEA2000 ska det lira på en gång utan några inställningar men jag vet att Raymarine har sin egna variant på det och det kan vara det som ställer till det.

 

Jag är okunnig i området men tror Raymarines system heter Seatalk. Enligt återförsäljaren av systemet skall jag ha köpt en adapter som passar men ingen funktion… dessvärre 

Share this post


Link to post
Share on other sites
Just nu skrev FRH:

Jag är okunnig i området men tror Raymarines system heter Seatalk. Enligt återförsäljaren av systemet skall jag ha köpt en adapter som passar men ingen funktion… dessvärre 

 

C0DB35D8-F7A3-4856-A35B-CD64585F27C9.jpeg

Share this post


Link to post
Share on other sites

NMEA2000 och SeaTalkNG (Raymarines marinanpassade variant) är elektriskt och kommunikationsprotokollsmässigt identiska och 100 procent kompatibla. Kontakterna ser dock annorlunda ut, så man behöver rent fysiska adaptrar i de fall man vill koppla samman NMEA2000 och SeaTalkNG.

Share this post


Link to post
Share on other sites
8 minuter sedan skrev raol:

NMEA2000 och SeaTalkNG (Raymarines marinanpassade variant) är elektriskt och kommunikationsprotokollsmässigt identiska och 100 procent kompatibla. Kontakterna ser dock annorlunda ut, så man behöver rent fysiska adaptrar i de fall man vill koppla samman NMEA2000 och SeaTalkNG.

Hej, Det låter bra och enligt återförsäljaren har jag rätt adaptrar men dock ingen funktion. Finns det något sätt att kontrollera/mäta att kablarna fungerar som de skall? 
 

Vänligen Fredrik 

Share this post


Link to post
Share on other sites

Nätverket måste strömsättas. Är inte tillräckligt hemma på Seatalk för att kunna avgöra om du har gjort det i bilden. Kan det vara det?

PS

Ser ut att vara en svart/röd kabel in i plinten. Kanske är den?

Har du kollat att du har ström där?

Edited by ChristerN

Share this post


Link to post
Share on other sites
Just nu skrev ChristerN:

Nätverket måste strömsättas. Är inte tillräckligt hemma på Seatalk för att kunna avgöra om du har gjort det i bilden. Kan det vara det?

Förutsatt att kabeln är inkopplad, så är den strömsatt korrekt från mitten.

Share this post


Link to post
Share on other sites
Just nu skrev raol:

Förutsatt att kabeln är inkopplad, så är den strömsatt korrekt från mitten.

Nu var du snabb! Gjorde en snabb redigering men den hann inte komma med i ditt svar 😀

Share this post


Link to post
Share on other sites
4 minuter sedan skrev ChristerN:

Nätverket måste strömsättas. Är inte tillräckligt hemma på Seatalk för att kunna avgöra om du har gjort det i bilden. Kan det vara det?

PS

Ser ut att vara en svart/röd kabel in i plinten. Kanske är den?

Har du kollat att du har ström där?

Ja det är strömkabeln. Jag har ström mellan kontakten och nedströms säkringen. Borde vara korrekt 😳

Share this post


Link to post
Share on other sites

Har du sett till att stamkabeln i nätet är terminerad?

Utan terminering kan det bli problem. 

Share this post


Link to post
Share on other sites
16 minuter sedan skrev pamaguso:

Har du sett till att stamkabeln i nätet är terminerad?

Utan terminering kan det bli problem. 

Som jag tolkar bilden är det en enkel koppling med en strömkabel i mitten (som det ska vara), sen två termineringar i ändarna (som det ska vara) och sen på plats 2 och 4 de kablar som går till respektive apparat direkt.

 

Jag ser inget uppenbart fel.

  • Like 1

Share this post


Link to post
Share on other sites

Så här tolkar jag det:

kopplat.thumb.PNG.d4b9366d1f5bb037a4e84c43806ee5d8.PNG

Share this post


Link to post
Share on other sites
11 minuter sedan skrev raol:

Som jag tolkar bilden är det en enkel koppling med en strömkabel i mitten (som det ska vara), sen två termineringar i ändarna (som det ska vara) och sen på plats 2 och 4 de kablar som går till respektive apparat direkt.

 

Jag ser inget uppenbart fel.

Vi tolkar installationen lika, precis som inringat i bilden nedan. Blir att kontrollera strömmen igen, ser inget annat förutsatt att kablarna är ”hela” Får vända mig till återförsäljaren annars.

Share this post


Link to post
Share on other sites
42 minuter sedan skrev FRH:

Blir att kontrollera strömmen igen

Kolla vilka stift som ska ha + resp - på kontakten och ta loss och mät på kabeln. Annars kan ju felet ligga i kontakterna eller i "dosan".

Share this post


Link to post
Share on other sites
4 timmar sedan skrev raol:

NMEA2000 och SeaTalkNG (Raymarines marinanpassade variant) är elektriskt och kommunikationsprotokollsmässigt identiska och 100 procent kompatibla. Kontakterna ser dock annorlunda ut, så man behöver rent fysiska adaptrar i de fall man vill koppla samman NMEA2000 och SeaTalkNG.

Nja....

N2k och SeaTalkNG är elektriskt kompatibla, men Raymarine kör en del egna meddelanden och genom att kalla det "SeaTalkNG" behöver de inte uppfylla N2k-protokollet - mer än det de själva vill. Så SeaTalkNG är tyvärr inte 100% kompatibelt med N2k. Bara 95% eller så.

 

Har fått erfara det den hårda vägen, bl.a. med Raymarines autopilot (Evolution-serien) som nog ingen lyckats få att följa en rutt från annat än Raymarines egna plottrar. I OpenCPN finns numera en plugin av en som lyckats koda upp en del av Raymarines egna meddelanden, och på så sätt slavstyra piloten. Men det var enda sättet för mig att få det att funka, fick aldrig till det från en Lowrance t ex. Från Raymarines egna plotter "Element 9" funkade det dock utmärkt, men kan se på en N2k-monitor att den skickar något annat "bihang" på vissa meddelanden som inte är enligt N2k....men ändå på N2k.

 

TS: Har du ställt in så VHF:en är aktiv på NMEA 2000 - om det finns någon sådan inställning ?  Axiomen borde i alla fall identifiera den som enhet på N2k.

Share this post


Link to post
Share on other sites
4 minuter sedan skrev IngemarE:

Nja....

N2k och SeaTalkNG är elektriskt kompatibla, men Raymarine kör en del egna meddelanden och genom att kalla det "SeaTalkNG" behöver de inte uppfylla N2k-protokollet - mer än det de själva vill. Så SeaTalkNG är tyvärr inte 100% kompatibelt med N2k. Bara 95% eller så.

 

Har fått erfara det den hårda vägen, bl.a. med Raymarines autopilot (Evolution-serien) som nog ingen lyckats få att följa en rutt från annat än Raymarines egna plottrar. I OpenCPN finns numera en plugin av en som lyckats koda upp en del av Raymarines egna meddelanden, och på så sätt slavstyra piloten. Men det var enda sättet för mig att få det att funka, fick aldrig till det från en Lowrance t ex. Från Raymarines egna plotter "Element 9" funkade det dock utmärkt, men kan se på en N2k-monitor att den skickar något annat "bihang" på vissa meddelanden som inte är enligt N2k....men ändå på N2k.

 

TS: Har du ställt in så VHF:en är aktiv på NMEA 2000 - om det finns någon sådan inställning ?  Axiomen borde i alla fall identifiera den som enhet på N2k.

Hej,

 

Förstår nu att detta är en vetenskap, i min värld iaf 😄, och inte bara ett enkelt plug-in. Jag skall läsa på om VHF:en och kolla om den inställningsmöjligheten finns.

 

Tack för tipset 

Share this post


Link to post
Share on other sites
15 minuter sedan skrev IngemarE:

Nja....

N2k och SeaTalkNG är elektriskt kompatibla, men Raymarine kör en del egna meddelanden och genom att kalla det "SeaTalkNG" behöver de inte uppfylla N2k-protokollet - mer än det de själva vill. Så SeaTalkNG är tyvärr inte 100% kompatibelt med N2k. Bara 95% eller så.

 

Har fått erfara det den hårda vägen, bl.a. med Raymarines autopilot (Evolution-serien) som nog ingen lyckats få att följa en rutt från annat än Raymarines egna plottrar. I OpenCPN finns numera en plugin av en som lyckats koda upp en del av Raymarines egna meddelanden, och på så sätt slavstyra piloten. Men det var enda sättet för mig att få det att funka, fick aldrig till det från en Lowrance t ex. Från Raymarines egna plotter "Element 9" funkade det dock utmärkt, men kan se på en N2k-monitor att den skickar något annat "bihang" på vissa meddelanden som inte är enligt N2k....men ändå på N2k.

 

TS: Har du ställt in så VHF:en är aktiv på NMEA 2000 - om det finns någon sådan inställning ?  Axiomen borde i alla fall identifiera den som enhet på N2k.

De kan säkert ha egna meddelanden, men hur meddelanden är skapta och hur trafiken ser ut är helt kompatibelt.

  • Confused 1

Share this post


Link to post
Share on other sites

Du har inte möjlighet att låna något annat instrument och koppla in det på nätverket så att du ser att det fungerar? Helst då något från Raymarine: deras AIS, en vindgivare, ett ekolod, en annan plotter, ... ?

 

Förutom nätverket kan det ju också vara fel på din VHF eller din plotter om dom är nya och otestade. Du kanske kan testa dom i en annan båt? Eller t.o.m. i butiken där du köpte dom?

 

Du ska såklart försöka få det här att fungera, men en väg ut ur just det här problemet kan vara att använda NMEA-0183 till just AIS-trafiken...

Share this post


Link to post
Share on other sites
1 minut sedan skrev ABC:

Du ska såklart försöka få det här att fungera, men en väg ut ur just det här problemet kan vara att använda NMEA-0183 till just AIS-trafiken...

Axiom kan inte ta emot data på NMEA 0183. För det behövs en konverterare, och då dessutom en som garanterat hanterar de meddelanden som det gäller (obegripligt nog är de flesta konverterade starkt begränsade i vilka meddelanden de överför). Sen finns det konverterare som bara arbetar i en riktning, så vill man skicka data till radion, t ex för att automatiskt skicka anrop baserat på AIS-data genom plottern, så blir det jobbigare.

 

Share this post


Link to post
Share on other sites
37 minuter sedan skrev raol:

Axiom kan inte ta emot data på NMEA 0183. För det behövs en konverterare, och då dessutom en som garanterat hanterar de meddelanden som det gäller (obegripligt nog är de flesta konverterade starkt begränsade i vilka meddelanden de överför). Sen finns det konverterare som bara arbetar i en riktning, så vill man skicka data till radion, t ex för att automatiskt skicka anrop baserat på AIS-data genom plottern, så blir det jobbigare.

 

Du har rätt, jag tittade snabbt i manualen och såg att NMEA 0183 nämndes på massor av ställen och förutsatte att det då supportades. Men där fanns ett litet avsnitt:

 

    • Axiom® and Axiom®+ MFDs do NOT support NMEA 0183 connections.
    • Axiom® Pro and Axiom® XL MFDs support NMEA 0183 connections.

 

Trodde nog att alla plotters fortfarande supportade det, men Raymarine var nog mer ett fan av SeaTalk-1 än av 0183 så för dom var det kanske inte ett så stort steg att ta...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...