Jump to content
Wednesday 17 August 2022
BlancoJr

Ankarspel fungerar inte

Recommended Posts

Hej!
Har problem med mitt ankarspel som slutat fungera och vore tacksam för tips. Det slutade fungera när jag skulle mata in det.

Jag har en kontroll på instrumentpanelen och två "fotknappar" på fören. Kontaktorn klickar oavsett vilken kontroll jag använder och jag har mätt matningen in till kontaktorboxen som visar runt 13 volt. Men mäter jag direkt på motorn så visar den noll när jag trycker på knapparna. 

 

Jag tycker att det verkar orimligt att båda solenoiderna (ut/in) skulle gå sönder samtidigt, och det sitter ingen säkring mellan kontaktorn och ankarspelet.

Share this post


Link to post
Share on other sites

Spänning ut från kontaktorn när det klickar?

Stannar spänningen på 12V+ när kontaktorn klickar? (Dyker inte kraftigt?)

Share this post


Link to post
Share on other sites
Just nu skrev LuminaL:

Spänning ut från kontaktorn när det klickar?

Stannar spänningen på 12V+ när kontaktorn klickar? (Dyker inte kraftigt?)

Testade faktiskt inte att mäta spänningen in när jag klickade, så det måste jag göra.
Problemet är att kontaktorn är monterad i ett förvaringsutrymme 2m in bakom septitanken. Och kontakterna ut från kontaktorn är ordentligt isolerade. Så det krävs en blandning mellan Houdini och spindelmannen för att komma åt den...

Men när jag mäter framme vid motorn så visar multimetern noll när jag klickar, och det finns ingen synlig oxidering vid motorns kontakter.

 

Share this post


Link to post
Share on other sites

El är relativt enkelt. Kommer det inte fram så fungerar det inte 🙂

 

Så om motorn inte får spänning får du leta närmare spänningskällan.

 

Ibland kan det vara bra spänning när man mäter obelastat men när det kommer en last och strömmen ökar så dyker spänningen. I ditt fall så tänker jag då på dålig anslutning, korrosion eller liknande. 

  • Like 2

Share this post


Link to post
Share on other sites

Ok!
Jag får koppa ner i luckan vid ankarspelet och rengöra alla kontakter för att försöka utesluta det i alla fall.
Tack för dina svar 👍

Share this post


Link to post
Share on other sites
Posted (edited)

Vad är det för ankarspel?

 

Jag tror att alla ankarspel har en stor fet säkring nära det batteriet de försörjs ifrån. Denna kan vara på sisådär 50-80 A, mellan pekfingrarna.

Kolla att den säkringen är hel, och om den är det så ser du till att anslutningarna inte är oxiderade.

-Varför fungerar då kontaktorerna när motorn inte går… jo, nu vet jag ju inte hur din installation ser ut, men ankarspelens manöverfunktion försörjs separat från en annan mycket klenare säkring.

 

Sedan finns det ju förstås minst ett dussin andra felkällor, urladdat batteri, trasig motor är bara några sådan.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Jag löste det!
Det var någon klåpare som hade skarvat matningen med en betydligt tunnare kabel...

Tack för er input 👍

20220628_171410.jpg

  • Like 4

Share this post


Link to post
Share on other sites

oj, det såg inte så bra ut. Bra att du hittade det. "Bara" att göra iordning nu 🙂

 

Share this post


Link to post
Share on other sites

Så skönt när man hittar ett sånt fel ändå, 

grattis och ankra på:P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...