Jump to content
Saturday 13 August 2022
flaask

Kylning mercury

Recommended Posts

Hej, fick tag i en mercury 25hk, ca 1984. Allt gick fint men den kyler inte. Öppnade och kollade impellern, splitter ny, blåste i röret och drev röret är fritt. Sen prova ja blåsa i kylslangen från blocket och de är fritt oxå. Men båda rören verkar sluta där avgaserna kommer. Kan de släppt nått där, bifogar en bild där allt vatten sprutar ut

Screenshot_20220626-121636_Gallery.jpg

Share this post


Link to post
Share on other sites

Vet du att den inte kyler eller kommer det bara inget vatten ur skvallerröret?

På äldre murklor brukar det bildas (salt?) kristaller i utloppet från skvallerröret.

Share this post


Link to post
Share on other sites

Beroende på kyllösning kan det ta ett par min innan kylvattnet kommer. Iaf på nyare Merc/Mariner 2t 20-25 sitter strålen efter termostaten och då kommer inget vatten förens den öppnar…

 

Sitter krysskilen rätt?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy