Jump to content
Saturday 25 June 2022
Marerik69

Bogpropeller ur funktion

Recommended Posts

Finns det någon här som kan hjälpa mig? Min bogpropeller (Truster) fungerar inte längre på min Bella 26 Fantino. Har haft i båten i vinter och testat den emellanåt, då den fungerat. När jag skulle ta upp den för 3 veckor sen fungerade den inte????

Min pappa som kan mycket om båtar och el har tittat på problemet...utan framgång. 

 

13 volt finns fram till motorn. 
Ingen spänning i signalkretsen till joystick. 
Frilaggda singnalledningar mellan motor och joystick motståndsmätta i jojstickens båda lägen och är öppna (inget motstånd).
Rörsäkringen i manöverkretsen är hel.

 

Någon som har nåt tips eller idé vad problemet är?........Martin 

Share this post


Link to post
Share on other sites
Posted (edited)
43 minuter sedan skrev Marerik69:

Finns det någon här som kan hjälpa mig? Min bogpropeller (Truster) fungerar inte längre på min Bella 26 Fantino. Har haft i båten i vinter och testat den emellanåt, då den fungerat. När jag skulle ta upp den för 3 veckor sen fungerade den inte????

Min pappa som kan mycket om båtar och el har tittat på problemet...utan framgång. 

 

13 volt finns fram till motorn. 
Ingen spänning i signalkretsen till joystick. 
Frilaggda singnalledningar mellan motor och joystick motståndsmätta i jojstickens båda lägen och är öppna (inget motstånd).
Rörsäkringen i manöverkretsen är hel.

 

Någon som har nåt tips eller idé vad problemet är?........Martin 

Vad är det för fabrikat på bogpropellern?
Har du utfört något jobb i elsystemet innan den slutade att fungera?


Är det helt dött, eller här du något relä/kontaktor som klickar när du manövrerar joystiken? Eller det har du ju själv svarat på, det händer ingenting.

Det finns ju två kretsar, som du nämner en manöverkrets, samt en försörjningskrets, den senare har rätt så grova kablar. Det kan vara kopplat så att manöverkretsen får spänning från den andra kretsen, kolla det! Men det kan även vara så att manöverkretsen får spänning från båtens allmänna elsystem, och från ytterligare en säkring i en panel eller säkringsdosa ombord.

 

Har du kollat att bogisens grova kablar är ordentligt anslutna till batteriet och till huvudströmbrytaren/batterifrånskiljaren? Samt framförallt i andra ändan vid de stora reläerna eller kontaktorerna?

Det brukar finnas en rejäl säkring på pluskabeln, nära batteriet eller batterifrånskiljaren, har du kollat så att den är hel? Det är vanligt att bogpropellrarna är kopplade till startbatteriet, och då är frågan om startbatteriets batterifrånskiljare är påslagen?

Annars brukar väldigt många elfel ombord vara relaterade till dåliga och/eller oxiderade anslutningar.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy