Jump to content
Thursday 09 December 2021
coderbob

Poof, poof och så var man av med 2 laddare

Recommended Posts

Kopplade in landström idag för att toppa upp mina banker (och koka kaffevatten) och efter 1-2 minuter smäller det i 24V laddaren. Jag ser på när det blixtrar till från fläkten intill AC ingången. Automatsäkringarna i både båtens landströmsbox och i stolpen på bryggan löste ut. Jag kopplade från laddaren och släppte på strömmen igen men då smäller min 12V laddare på samma sätt och mitt framför ögonen.😭

 

Vad kan ha hänt? De har funkat fint ett 10-tal timmar sedan jag skaffade båten. Visserligen en regnig och fuktig dag idag, gissar att kondens på fel ställe kan bli ödesdigert. Tänker jag rätt? Några andra sannolika orsaker? Jag har svårt att tro att båda laddare skulle ge sig oberoende av varandra. 

 

Jag ser också att starkströmmen är lite hobbykopplad. Laddarna matas från en 2-polig brytare men skyddsjorden är avklippt. 

 

 

Share this post


Link to post
Share on other sites

Skulle gissa på fukt på fel ställen.

Man kan se på den svarta laddaren att den också varit utsatt för fukt tidigare - skruvar m.m. är gravt korroderade. Tror heller inte den typen är ok att sätta i fuktiga utrymmen. Och definitivt inte med klippt skyddsjord !

 

Funderar på nätkabeln till den med orange gavel - är det en styv EKK (installationsledning) som man dragit rakt in och fastinstallerat ?

Edited by IngemarE
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
43 minutes ago, IngemarE said:

Funderar på nätkabeln till den med orange gavel - är det en styv EKK (installationsledning) som man dragit rakt in och fastinstallerat ?

 

Inte så styv, trådarna är tvinnade, annars var det rätt. Ser ut som en lampsladd, typ till taklampor. Brytaren till höger är 2-polig och matade båda laddarna. Brytaren till vänster är till en ledning som går föröver men det finns inga 230 prylar som jag känner till utöver laddarna. Tryckknappen har ingen funktion utöver indikation att brytaren är sluten.

 

Det blir till att göra om och göra rätt... jag tänker riva allt och sätta en grenkontakt i uttaget som jag pluggar in laddarna i.

 

Gissar att laddarna är stekta eller kan de ha klarat sig?

 

IMG_20210911_145608.jpg

Share this post


Link to post
Share on other sites
5 minuter sedan skrev coderbob:

Gissar att laddarna är stekta eller kan de ha klarat sig?

Även om det skulle finnas en mikroskopisk chans att laddarna överlevt är de bägge, såvitt jag kan se, stenålders. Risken med denna typ av laddare är att de laddar med för hög spänning och ”steker” batterierna. Byt!

  • Like 1

Share this post


Link to post
Share on other sites
36 minutes ago, ChristerN said:

Även om det skulle finnas en mikroskopisk chans att laddarna överlevt är de bägge, såvitt jag kan se, stenålders. Risken med denna typ av laddare är att de laddar med för hög spänning och ”steker” batterierna. Byt!

Nja, åtminstone den ena har switchar för att välja batterityp samt bulk, absorption och float indikatorer. 

 

IMG_20210904_144131.jpg

Edited by coderbob

Share this post


Link to post
Share on other sites

Har du kollat säkringarna på laddarna? 

  • Like 1

Share this post


Link to post
Share on other sites
35 minuter sedan skrev coderbob:

Nja, åtminstone den ena har switchar för att välja batterityp samt bulk, absorption och float indikatorer. 

 

IMG_20210904_144131.jpg

(Skrev ett svar på detta men det försvann visst i ”den binära världsrymden”.)

Då backar jag. Testa laddaren. 

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Kane said:

Har du kollat säkringarna på laddarna? 

Inte ännu, tänkte ta med de hem och undersöka.

Share this post


Link to post
Share on other sites
2 timmar sedan skrev ChristerN:

(Skrev ett svar på detta men det försvann visst i ”den binära världsrymden”.)

Då backar jag. Testa laddaren. 

Det brukar ligga kvar, bara att klicka i rutan man skriver i.

 

4 timmar sedan skrev coderbob:

 

Inte så styv, trådarna är tvinnade, annars var det rätt. Ser ut som en lampsladd, typ till taklampor. Brytaren till höger är 2-polig och matade båda laddarna. Brytaren till vänster är till en ledning som går föröver men det finns inga 230 prylar som jag känner till utöver laddarna. Tryckknappen har ingen funktion utöver indikation att brytaren är sluten.

 

Det blir till att göra om och göra rätt... jag tänker riva allt och sätta en grenkontakt i uttaget som jag pluggar in laddarna i.

 

Gissar att laddarna är stekta eller kan de ha klarat sig?

 

IMG_20210911_145608.jpg

Suck!

Hemmabrytare har ingenting i en båt att göra. Bara riva ur allting och börja om från scratch.

 

Share this post


Link to post
Share on other sites
1 timme sedan skrev Georg_Ohm:

Det brukar ligga kvar, bara att klicka i rutan man skriver i.

 

Funkade inte denna gång iaf. Känner dock igen problemet. (Den här gången var det nog seniliteten som var orsaken 🙄😉)

  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev Georg_Ohm:

Hemmabrytare har ingenting i en båt att göra. Bara riva ur allting och börja om från scratch.

Tycker att brytare avsedda för utomhusbruk duger fint i en båt. Men jag kanske misstar mig där?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Georg_Ohm said:

Hemmabrytare har ingenting i en båt att göra. Bara riva ur allting och börja om från scratch.

 

Redan gjort, och tur var väl det. 230V i högtalarsladd via sockerbit in i en kopplingsdosa med lampsladdsmatning till ojordat uttag OCH EN OJORDAD STICKKONTAKT. Stickkontakten satt fram tills förra veckan i en gammal rostig 300-watts inverter som jag rev ut. Jag lät dock stickkontakten ligga lös i botten av det halvfuktiga facket i tron att den gick till uttaget i kabinen.

 

Nu är bara centralen med uttag, säkring och jordfelsbrytare kvar.

 

Laddarna ligger på köksbordet, redo för kontroll.

 

 

IMG_20210911_213501__01.jpg

Share this post


Link to post
Share on other sites
34 minuter sedan skrev ChristerN:

Tycker att brytare avsedda för utomhusbruk duger fint i en båt. Men jag kanske misstar mig där?

Det går väl inte att bemöta det rent generellt, då det finns olika sorters strömbrytare för utomhusbruk. Det kan vara så att dessa har skruvanslutningar, eller sådan där snabbanslutningar man bara sticker in den enkelledade kabeln i, dessa matchar inte de kablar vi vanligtvis har ombord. Sedan kan ju dom designmässigt och storleksmässigt inte passa, eller mer dom är inte så sjömansmässiga...

20 minuter sedan skrev coderbob:

Redan gjort, och tur var väl det. 230V i högtalarsladd via sockerbit in i en kopplingsdosa med lampsladdsmatning till ojordat uttag OCH EN OJORDAD STICKKONTAKT. Stickkontakten satt fram tills förra veckan i en gammal rostig 300-watts inverter som jag rev ut. Jag lät dock stickkontakten ligga lös i botten av det halvfuktiga facket i tron att den gick till uttaget i kabinen.

 

Nu är bara centralen med uttag, säkring och jordfelsbrytare kvar.

 

Laddarna ligger på köksbordet, redo för kontroll.

 

 

IMG_20210911_213501__01.jpg

Med det du visat i bild, och det du skriver är det ju väldigt lätt att tro att resten av elsystemet håller samma tvivelaktiga standard....?

Då kan det vara lättare att börja om från början och göra det på rätt sätt med en gång.

  • Like 3

Share this post


Link to post
Share on other sites
1 hour ago, Georg_Ohm said:

Med det du visat i bild, och det du skriver är det ju väldigt lätt att tro att resten av elsystemet håller samma tvivelaktiga standard....?

Då kan det vara lättare att börja om från början och göra det på rätt sätt med en gång.

Ja tyvärr. Kylskåpet matades med minus och minus, ankarspelet skenar och gick inte att stoppa, radarn var kopplad minus/minus, radion tar en kort paus då och då, gps antennen var inte ansluten till plottern...

Skatbo av kablar bakom helmen, lösa oisolerade trådar...

 

Ja, det skall bli ett nöje (dock dyrt sådant) att göra om allt riktigt.

Share this post


Link to post
Share on other sites

Säkringen som syns i bild är hel men det har gjorts en del hemmapul även inuti. 230 anslutningen är knappast original, sitter med buntband... Lite silikonpluppar här och där är väl nåt slags hack. Ni som har koll, varför gör man så?

 

Jag kollade manualen och kan konstatera att den även satt upp och ner. Hur som helst så åker den i bingen.IMG_20210911_232603.thumb.jpg.5d28c60ea12d3d3832b2f4ca00b6fc25.jpg

IMG_20210911_232551.jpg

Share this post


Link to post
Share on other sites

Nej, "silikonet" (eller snarast någon PUR, silikon är tabu på elektronik) är inget hemmapul. Det är gjort så för att fixera fysiskt stora komponenter så laddaren skall tåla vibrationer bättre. Ett standardförfarande vid tillverkning och inget konstigt alls.

Även buntbandet kan vara original. Men den har varit utsatt för mycket fukt, kyla och aggressiv miljö, det syns inte minst på rosten och de anfrätta lödningarna inuti. Den är bara att slänga.

 

Att saker sedan anslutits till "minus/minus", menar du att de inte har plusmatning alls (!) eller "bara" att båda kablarna är svarta ?  Det sistnämnda behöver nödvändigtvis inte vara formellt fel, men visst är det osnyggt.

  • Like 1

Share this post


Link to post
Share on other sites
10 timmar sedan skrev coderbob:

Ja tyvärr. Kylskåpet matades med minus och minus...

Värdelöst, gick inte att kyla det till minusgrader alltså!

 

Jag har kanske missat det, men vad är det för båt du köpt?

 

Och du är alltså säker på att grejerna fått minus från två håll? Hur har du då konstaterat det?

Elektronerna bryr ju sig inte om vad kabelisoleringen har för färg, ej heller en del elektriker eller konstruktörer. Jag kan ju nämna att firma Robert Bosch som gjorde elsystemen i många bilar, inte minst VW på 60-70 talet hade svart kabel som plusledare i den primära delen av elsystemet, och brun som minus, vilket har satt myror i huvudet på sentida renoverare och då bidragit till fatala felkopplingar.

 

Angående laddarna kan ju öven jag falla in i kören och sjunga med i refrängen ”byt till något modernare” exempelvis Ctek.

 

Sedan finns det nästan färdiga landströmssystem, plug and play, att köpa, som även mer eller mindre glada amatörer kan hantera utan att koppla fel.

 

Share this post


Link to post
Share on other sites
5 hours ago, Georg_Ohm said:

Värdelöst, gick inte att kyla det till minusgrader alltså!

 

Jag har kanske missat det, men vad är det för båt du köpt?

 

Och du är alltså säker på att grejerna fått minus från två håll? Hur har du då konstaterat det?

Elektronerna bryr ju sig inte om vad kabelisoleringen har för färg, ej heller en del elektriker eller konstruktörer. Jag kan ju nämna att firma Robert Bosch som gjorde elsystemen i många bilar, inte minst VW på 60-70 talet hade svart kabel som plusledare i den primära delen av elsystemet, och brun som minus, vilket har satt myror i huvudet på sentida renoverare och då bidragit till fatala felkopplingar.

 

Angående laddarna kan ju öven jag falla in i kören och sjunga med i refrängen ”byt till något modernare” exempelvis Ctek.

 

Sedan finns det nästan färdiga landströmssystem, plug and play, att köpa, som även mer eller mindre glada amatörer kan hantera utan att koppla fel.

 

 

Jag köpte båten (min första) för ett par månader sedan, det är en Tresfjord 29 AC med en sötvattenkyld Yanmar 140hk turbodiesel. Båten är byggd 82, hakar på en bild....

 

Vi hade detta i en separat tråd, kylskåpet som hade ett relä i kretsen. Nu har jag skrivit att jag är nybörjare, men då menar jag med båtar och det som är specifikt för marin el. På land har jag till och från handskats med starkström, svagström, mekatronik, programmering i över 30 år. Bilar, hus, mopeder, snickerimaskiner, gitarrer, gitarreffekter, förstärkare, datorer, arduino, raspberry pi. Bara så Ni vet att jag inte är helt bakom flötet :)

 

Men för att svara på frågan, så följde jag trådarna, mätte med multimeter. Inte speciellt märkvärdigt. 

 

Ang färdiga landströmssystem

Efter att jag rivit ut allt amatörbös på 230 systemet igår känns det som är kvar stabilt. Centralen är kapslad, det finns säkring, jordfelsbrytare och ett enkelt jordat uttag. Jag sätter en förgreningsdosa i uttaget som jag sedan pluggar in de nya laddarna (och min vattenkokare) i, så undviker jag helt att göra några arbeten som jag gissar krävs behörighet för. Eller?

 

Angående ctek / nya laddare

Jag har tittat mycket på victron och mastervolt chargemaster, ctek har jag inte funderat på, har alltid associerat det med små hobby och bilprylar. Men jag tar ett kik nu när Ni andra har tipsat. Tack!

IP-klassning blir helt klart en faktor att väga in när jag väljer.

IMG_20210807_144225.jpg

Share this post


Link to post
Share on other sites
9 hours ago, IngemarE said:

Nej, "silikonet" (eller snarast någon PUR, silikon är tabu på elektronik) är inget hemmapul. Det är gjort så för att fixera fysiskt stora komponenter så laddaren skall tåla vibrationer bättre. Ett standardförfarande vid tillverkning och inget konstigt alls.

Där lärde man sig något nytt igen, så långt tänkte jag inte!

 

Quote

 

Även buntbandet kan vara original. Men den har varit utsatt för mycket fukt, kyla och aggressiv miljö, det syns inte minst på rosten och de anfrätta lödningarna inuti. Den är bara att slänga.

 

Japp, slänger denna laddaren... köper en ny i göteborg imorgon, om de har något bra hemma.

 

Quote

Att saker sedan anslutits till "minus/minus", menar du att de inte har plusmatning alls (!) eller "bara" att båda kablarna är svarta ?  Det sistnämnda behöver nödvändigtvis inte vara formellt fel, men visst är det osnyggt.

Exakt så, ingen plus-matning till varken radar eller kylskåp.

Share this post


Link to post
Share on other sites
42 minuter sedan skrev coderbob:

Jag har tittat mycket på victron och mastervolt chargemaster, ctek har jag inte funderat på, har alltid associerat det med små hobby och bilprylar. Men jag tar ett kik nu när Ni andra har tipsat. Tack!

Bara så du vet så bytte jag min Ctek i våras till en Victron. Cteken la på för hög spänning när batterierna var mer än typ 80% laddade. Hände främst när jag var på båten och jobbade på vinterhalvåret. Kände att jag inte ville ha det så eftersom jag hade den inkopplad utan tillsyn övriga tider på året och att den då kunde kräma på lite som den ville utan att jag märkte det. Victronen kan jag via appen ställa in hur jag vill ha det. Känns väldigt bra!
Vill du testa vad man kan göra i appen kan du ladda ner den och köra mot en test-laddare. Ger en bra bild av vad den klarar. 

  • Like 2

Share this post


Link to post
Share on other sites

Jo jag körde ju motorgräsklippare i lumpen, så litet kan jag ju....

 

Jag misstänker även att en av mina Ctek gav för hög spänning då faktist två bilstereoapparater lade av. Det är väl det att dessa laddare inte är tillräckligt intelligenta för att känna av att man även förbrukar ström under laddningen.

 

Jag köpte Biltemas blåa laddare i våras, har den bara i garaget, men den var relativt billig och har hittills fungerat bra, med den lyckades jag gå igång ett totalt urladdat bilbatteri som vara nere på 9,5 volt, en Ctec och en annan laddare ville inte alls vara med att ta sig an detta batteri. Biltemaladdaren laddade upp det så att det gick att starta bilen det satt i, men sedan var det väl inte mycket mer med det batteriet, skall väl se nu omkring 14 dagar senare vad det har för kondition.

 

Elsystem i båtar är ju egentligen inte så himla svårt.

Jag skulle kunna tänka mig att i en Tresfjord 29 göra ungefär så här, i princip.

Från förbrukarbankens batteravskiljare/huvudbrytare skulle jag då dra relativt grov avsäkrad plus- och minuskabel (från batteriminus) akterut till akterruffen och där sätta upp en ”undercentral” typ BlueSeas kombinerade säkringsdosa med minusplintar. Sedan likadana kablar förut, men en likadan central vid förarplatsen (alltså inne på toaletten under instrumentbrädan) och sedan fortsätta till förruffen och där sätta upp en mindre central.

 

I akterruffen ansluts takbelysning, läslampor, eluttag och USB-uttag till den centralen du satte upp där. Likadant i förruffen.

 

Midskepps vid förarplatsen blir det en större central, men kanske borråt 10-15 säkringar. Hit kopplas nu vindrutetorkare, lanternor, tuta, pumpar, navigationselektronik, belysning och vad man nu kan behöva här.

 

Motorns kabelstam som går fram till manövertavlan behålls intakt, men man stjäl spänning från exempelvis voltmetern till tankmätaren. Även instrumentbelysningen till denna och till kompassen stjäls från voltmetern eller annat instrument.

 

Generator och startmotor kopplas så som Yamnar föreskriver, men den delen kanske är ok i din båt?

Ankarspel och bogpropeller kopplas till separat batteri eller till startbatteriet.

Av någon anledning är radarn i min båt kopplad till startbatteriet, vet inte varför, men det kanske är bra?

 

Start och förbrukakarbatterier kopplas ihop med skiljerelä.

Solcellspaneler kopplad via regulator till förbrukarbanken.

Någon typ av batteritankmätare kopplas på minussidan på förbrukarbatterierna.

 

Landström kan man fixa själv, om man är mer än 100% säker på hur man gör. SXK har bra anvisningar och kopplingsschema.

Sedan då laddare... jag blir litet osäker då jag antagligen fått överspänning, men nån typ av laddare till varje batteribank kan ju vara bra. DC-DC omvandlare har diskuterats här några gånger.

 

Kylskåp, kylbox, jag hade problem med spänningsfall, så i våras drog jag fram 4mm2 kablar (både plus och minus 😉) till mina sådana, sedan dess har det fungerat bra. Även en värmare bör nog har ordentliga motorvägar för elektronerna.

 

Sedan om man vill direktansluta bogisen och ankarspelet till startbatteriet med feta kablar eller om man vill ha egna batterier till dessa och sedan ladda dem via startbatteriet och skiljerelä är både smaksak och en ekonomisk fråga, inte är fel, inget är jättebra.

 

Någon typ av automatik som stänger ner förbrukarbatterierna om spänningen blir för låg är väl heller inte dumt.

 

Larm, länspumpsautomatik och radions minneskretsförsörjning kopplas före förbrukarbatteriets avskiljare. (www.skrivihop.se)

 

Det var väl litet grundläggande, sedan kan man ju utveckla eller förenkla detta åt olika håll, om man vill och har råd.

Säkerligen har andra forumdeltagare en och annan åsikt i detta ämne också.

Edited by Georg_Ohm
  • Like 1

Share this post


Link to post
Share on other sites
53 minuter sedan skrev Georg_Ohm:

Det är väl det att dessa laddare inte är tillräckligt intelligenta för att känna av att man även förbrukar ström under laddningen.

Sorry för OT.

Det är inte min erfarenhet. Kommer jag tex till en gästhamn med dåligt med laddning och sätter igång Ctek-laddaren så laddar den precis som den ska och bryr sig inte om att jag har kylskåp, värmare och annat igång. Även när den känner av att batteribanken är full funkar det helt perfekt och den startar inte om cykeln. Men…

När batterierna är bra laddade så börjar den som vanligt med ganska hög spänning och där ligger den kvar alldeles för länge. För länge för att jag ska tycka det är bra för mina AGM-batterier. Därav bytet. 

  • Like 1

Share this post


Link to post
Share on other sites
8 minuter sedan skrev ChristerN:

När batterierna är bra laddade så börjar den som vanligt med ganska hög spänning och där ligger den kvar alldeles för länge. För länge för att jag ska tycka det är bra för mina AGM-batterier. Därav bytet. 

Precis.

Och detta (att det är förbrukare och inte batterierna som drar strömmen) kan ingen laddare i världen skilja på med 100% säkerhet - så länge laddaren är inkopplad som "de brukar vara". Och det kommer de vara så länge tillverkarna bara ser dem som laddare, inte det nätaggregat det egentligen också fungerar som i "våra" installationer.

 

Därför är t.o.m. en mer ointelligent bättre eller att man ställer ner spänningen en aning och accepterar att fulladdning de sista tiotal procenten tar längre tid.

  • Like 1

Share this post


Link to post
Share on other sites
22 minuter sedan skrev ChristerN:

Sorry för OT.

Det är inte min erfarenhet. Kommer jag tex till en gästhamn med dåligt med laddning och sätter igång Ctek-laddaren så laddar den precis som den ska och bryr sig inte om att jag har kylskåp, värmare och annat igång. Även när den känner av att batteribanken är full funkar det helt perfekt och den startar inte om cykeln. Men…

När batterierna är bra laddade så börjar den som vanligt med ganska hög spänning och där ligger den kvar alldeles för länge. För länge för att jag ska tycka det är bra för mina AGM-batterier. Därav bytet. 

Ja det var väl det jag egentligen menade men förenklade när jag skrev.

Jag funderar på hur jag kan komma runt detta problem. Nu kopplade jag stereon till solcellsregulatorns lastutgång, och den borde ju vara reglerad och inte ge överspänning som kan förstöra känslig elektronik, jag letade efter uppgifter om detta i specen men fann inget, kanske läste på fel ställe...

Share this post


Link to post
Share on other sites

Tack @Georg_Ohm för gratis konsulting på en söndag :)

 

26 minutes ago, Georg_Ohm said:

Motorns kabelstam som går fram till manövertavlan behålls intakt, men man stjäl spänning från exempelvis voltmetern till tankmätaren. Även instrumentbelysningen till denna och till kompassen stjäls från voltmetern eller annat instrument.

 

Det där låter som ett hack :) sparar plats i säkringsboxen för småförbrukare men allt är skyddat av voltmätarens säkring.

 

26 minutes ago, Georg_Ohm said:

Generator och startmotor kopplas så som Yamnar föreskriver, men den delen kanske är ok i din båt?

Tror inte någon har pillat på detta men man vet aldrig. Jag låter marinan göra en översyn när vi tar upp den för vinterförvaring.

 

26 minutes ago, Georg_Ohm said:

Ankarspel och bogpropeller kopplas till separat batteri eller till startbatteriet.

Av någon anledning är radarn i min båt kopplad till startbatteriet, vet inte varför, men det kanske är bra?

Det är kanske här som meningarna kan gå isär. Mycket kräm på kort tid är startbatteriet bättre på att leverera men å andra sidan vill man alltid kunna starta motorn. Bogpropeller och ankarspel är inte livsnödvändiga.  Dessutom skulle jag aldrig använda dem om inte motorn är igång, då hjälper generatorn till och om skiljerelät är slutet så drar det från båda banker ändå.

 

26 minutes ago, Georg_Ohm said:

Start och förbrukakarbatterier kopplas ihop med skiljerelä.

 

Jag funderar på att ha de helt skilda och använda en arg och fet isolator från victron istället och samtidigt ersätta 1-2-All-brytaren med en en en-polig brytare per bank. 

 

26 minutes ago, Georg_Ohm said:

Solcellspaneler kopplad via regulator till förbrukarbanken.

 

Lägger jag denna på isolatorns ingång, så får båda banker laddning.

 

26 minutes ago, Georg_Ohm said:

Någon typ av batteritankmätare kopplas på minussidan på förbrukarbatterierna.

 

Japp, det vill jag ha! Har inte bestämt mig för vilken modell ännu bara...

 

26 minutes ago, Georg_Ohm said:

Landström kan man fixa själv, om man är mer än 100% säker på hur man gör. SXK har bra anvisningar och kopplingsschema.

 

Tack för tipset, hittade bilden nedan på SXK. (https://www.sxk.se/artiklar/teknik-saker-landstrom)

Kopparplåten var nytt för mig, men  "sluten i båt på land som spänningssätts" greppar jag inte. Varför kan den inte vara konstant sluten? Vad jag lärt från YT är att skyddsjorden kopplas ihop med minus på DC-kretsarna som då jordar via motor och propeller. Det finns en risk med detta om fas och nolla byter plats och någon okunnig kopplat ihop noll och jord i båten. Vad finns det mer för risker?

 

292071036_Screenshot2021-09-12at20_57_33.thumb.png.8f8ab68f5119256205ab2afed30f668e.png

 

26 minutes ago, Georg_Ohm said:

Sedan då laddare... jag blir litet osäker då jag antagligen fått överspänning, men nån typ av laddare till varje batteribank kan ju vara bra. DC-DC omvandlare har diskuterats här några gånger.

Samma resonemang här, om jag kopplar laddaren på argofetens ingång laddas båda 12V bankar. MEN jag har separat 24V bank för bogpropellern som sitter i fören alldeles i närheten. Jag startade en tråd här på MG där vi kom fram till en lösning som kunde ladda både från generatorn och landström. Det var nån Sterling pryl, jag kompletterar med länk här om någon är intresserad. Gissar att det är 12V och 24V bankerna du avser med laddare per bank och inte en laddare för startbatteri och en laddare för förbrukningsbanken.

 

Laddarens kapacitet tar jag gärna lite input på. A = Ah / 10 är en tumregel jag hört. Så jag har 1 bank med 2 st 95Ah och ett startbatteri, också 95Ah. Så 190Ah på förbrukarbanken alltså behöver laddaren kunna ge 19A. Om jag använder skiljerelä istället för en argofet behövs 50% till, eller 30A. Tänker jag rätt?

 

26 minutes ago, Georg_Ohm said:

Någon typ av automatik som stänger ner förbrukarbatterierna om spänningen blir för låg är väl heller inte dumt.

Det här var nytt för mig, kan du peka på en sån pryl eller droppa ett namn som jag kan googla?

 

 

Nu kliar det i fingrarna att sätta igång :) Skall skissa och kolla på komponenter nu.

 

 

Share this post


Link to post
Share on other sites
5 minutes ago, coderbob said:

Tack för tipset, hittade bilden nedan på SXK. (https://www.sxk.se/artiklar/teknik-saker-landstrom)

Kopparplåten var nytt för mig, men  "sluten i båt på land som spänningssätts" greppar jag inte. Varför kan den inte vara konstant sluten? Vad jag lärt från YT är att skyddsjorden kopplas ihop med minus på DC-kretsarna som då jordar via motor och propeller. Det finns en risk med detta om fas och nolla byter plats och någon okunnig kopplat ihop noll och jord i båten. Vad finns det mer för risker?

 

292071036_Screenshot2021-09-12at20_57_33.thumb.png.8f8ab68f5119256205ab2afed30f668e.png

 

Nu fattar jag efter att ha läst texten på sidan som bilden låg på. Svar på alla mina frågor:

 

Quote

Genom att man inte ansluter skyddsjorden från land utan skapar en egen båtskyddsjord som leds till havet så slipper man problem med den så kallade elektrolytiska korrosionen från landskyddsjord. Lösningen medför även att olika båtar inte blir anslutna till varandra via samma skyddsjord så att de kan tära på varandras offeranoder. Genom att man uppnår jordning via en metallyta i vattnet blir båtskyddsjorden oansluten om den står på land. Den får därför bara spänningssättas på land om man kopplar ihop landströmmens skyddsjord med båtens dito. Fördelen med att använda en omålad kopparplåt som jord i stället för till exempel propeller och så vidare. är att eventuell läckström inne i en 230V vattenvärmare då ger korrosion på kopparplåten i stället för propellern.

 

Share this post


Link to post
Share on other sites
12 minuter sedan skrev coderbob:

 

Citat

Någon typ av batteritankmätare kopplas på minussidan på förbrukarbatterierna.

 

Japp, det vill jag ha! Har inte bestämt mig för vilken modell ännu bara...

Victrons blåtands-lösningar för batteritank-mätning är bäst enligt min erfarenhet. (Fast jag har inte en Victron tankmätare själv. De fanns inte när jag satte in min Battmeter 3)

  • Like 1

Share this post


Link to post
Share on other sites

Batteritankmätare:

Jag hade en Nasa BM-1 compact som lade av i somras, den ersattes av en Vitcron.

Jag måste säga att jag gillade Nasas bättre, den var överskådligare, kunde visa flera värden samtidigt utan knapptryckningar. Victron visar bara en sak i taget, så den kommer att bytas ut mot en Nasa BM-1 Clipper vart det lider, det blir dyra läropengar, därmed inte sagt att Vitronen är dålig på något vis, den är säkerligen jättebra och håller hög kvalitet, men som sagts bara ett värde i taget, kan inte avläsas utan glasögon och inte direkt pedagogisk i sitt upplägg.

Det är bara jag i besättningen som kan tolka victronens siffror, Nasans stapel kunde alla förstå, tom barnbarnen.

 

En mojöng som kopplar ur batteribanken vid för låg spänning?

Victrons djupurladdningsskydd, förhoppningsvis finns det sådana från andra tillverkare också, denna modellen finns iallafall i några olika modeller anpassade till olika stora strömmar. Jag har bara läst beskrivningen slarvigt, men det förefaller som om den även kopplar ur vid överspänning, om man lyckas programmera den. Ser även ut att kunna fungera som fjärrstyrd batterifrånskiljare, med hjälp av en vanlig strömbrytare.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites
6 minutes ago, Georg_Ohm said:

Jag hade en Nasa BM-1 compact som lade av i somras, den ersattes av en Vitron. 

Jag måste säga att jag gillade Nasas bättre, den var överskådligare, kunde visa flera värden samtidigt utan knapptryckningar. Victron visar bara en sak i taget, så den kommer att bytas ut mot en Nasa BM-1 Clipper vart det lider, det blir dyra läropengar, därmed inte sagt att Vitronen är dålig på något vis, den är säkerligen jättebra och håller hög kvalitet, men som sagts bara ett värde i taget, kan inte avläsas utan glasögon och inte direkt pedagogisk i sitt upplägg.

Det är bara jag i besättningen som kan tolka victronens siffror, Nasans stapel kunde alla förstå, tom barnbarnen.

Får du byta shunt då också?

 

Sen finns det de med enbart blåtand, men jag är kluven, vill gärna ha en informativ display någonstans i båten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy