Jump to content
Wednesday 24 July 2024
hcccs

Yamaha 30D startproblem

Recommended Posts

Jag köpte en Crescent 420 med Yamaha 30D i höstas och har jobbat med den över vintern och sommaren. Motorn startade och gick fint vid köpet. Nu skulle jag starta den och det händer ingenting. Som kan ses på fotona är det endast en tjock 7-polig kabel från "remote control" till motorn och den skall väl vara tillräcklig för att starta motorn. Jag har rensat bort en del tunna kablar som gick till lanternor och annat men som jag bedömde inte var nödvändiga för själva motorstarten. Vad kan ha gått snett? Goda råd önskas!

 

 

yam1.jpg

yam2.jpg

yam3.jpg

Share this post


Link to post
Share on other sites

Svårt att säga vad som är fel, det kan ju var allt från att du rensat bort för mycket kablar till att batteriet är urladdat, eller tom. så enkelt att dödmansbrytaren eller batteriets huvudströmbrytaren är frånslagen.

Share this post


Link to post
Share on other sites

No-jah

Batteriet håller 12,6 V, dödmansbrytaren sitter på plats. Var sitter huvudströmbrytaren?

Share this post


Link to post
Share on other sites

Ev. huvudströmbrytaren sitter ju oftast i närheten av batteriet, och kan se ut tex. så här:

 

 

1.jpg

1 (1).jpg

Share this post


Link to post
Share on other sites

Ja, en sån har jag inte. Batterikablarna går från motorn direkt till batteriet. Det är nyckeln som är båda huvudströmomkopplare och startkontakt. 

Share this post


Link to post
Share on other sites

Kolla då om någon säkring på motorn har löst ut, jag vet inte hur det ser ut på din motor, men det sitter normalt sett några säkringar någonstans på motorn.

Share this post


Link to post
Share on other sites

Ja, jag har letat efter säkringar men inte hittat. Jag får söka lite till.

Share this post


Link to post
Share on other sites

Ja, nu hittade jag en 5A glassäkring som har gått. Iväg och köpa en ny. Jag återkommer med resultat. Tack No_ja.

Share this post


Link to post
Share on other sites

No_jah

 

Ja, det var säkringen. Nu startar den direkt och går bra. 👍

Share this post


Link to post
Share on other sites

Det låter bra, då är det bara ut och köra innan säkringen brinner igen... :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...