Jump to content
Wednesday 27 October 2021
2715e

Biltemas inpeller

Recommended Posts

Är det fler än jag och min kompis som har märkt att Biltemas inpellerar har blivit sämre de senaste åren.

Har kört 2 till 3 år med samma inpeller förr och när man bytte så såg inpellrarn bra ut, i år fick jag kokande motor efter ca 400Nm.

spacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.png

 

DSC_0412.JPG

DSC_0412.JPG

Share this post


Link to post
Share on other sites

Har det funnits tillräckligt med kylvatten hela tiden? 

 

Tätt intag / sil... 

Share this post


Link to post
Share on other sites
18 minuter sedan skrev Hybro:

Har det funnits tillräckligt med kylvatten hela tiden? 

 

Tätt intag / sil... 

Ja det ser ut som om den har gått torrt.

Share this post


Link to post
Share on other sites

Inte märkt någon försämring av deras impellrar, vare sig de senaste åren eller åren innan. Kört med Biltemas i 20 år.

 

Men som sagt - den impellern ser ut att ha gått torrt och blivit varm. Håller med @Hybro i frågan - något som blockerat intaget ?  Eller glömt öppna kylvattenintaget en eller flera gånger under dessa 400nm ?

  • Like 1

Share this post


Link to post
Share on other sites

Har du möss i  kylsystemet, det ser som om något gnagt på den?

/B

  • Haha 1

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Hybro:

Har det funnits tillräckligt med kylvatten hela tiden? 

 

Tätt intag / sil... 

Det har funnits kylvatten hela tiden, kompisens inpellrar i båda maskinerna var dåliga förra året.

Har själv kört Biltemas inpellrar i mer än 20 år men nu får det bli ett annat fabrikat.

Käns som att Biltema har bytt leverantör eller en annan gummiblandning.

  • Like 1

Share this post


Link to post
Share on other sites

Säkerligen en sån däringa miljö vänlig variant😅

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
45 minuter sedan skrev IngemarE:

Inte märkt någon försämring av deras impellrar, vare sig de senaste åren eller åren innan. Kört med Biltemas i 20 år.

 

Men som sagt - den impellern ser ut att ha gått torrt och blivit varm. Håller med @Hybro i frågan - något som blockerat intaget ?  Eller glömt öppna kylvattenintaget en eller flera gånger under dessa 400nm ?

För tillfället har jag en annan piratimpeller (och en original i reserv) och liksom @IngemarE har jag i många år haft Biltemas impellrar, men de första åren... ja sedan dom öppnat butik på Hisingen, kan ha varit runt 1999?? köpte jag en impeller som höll endast 99 M, och då jag oftast gick i 10 knop blev det väl drygt tio timmar, (många femknopsbegränsningar). Den impellern havererade i Kosterskärgården. men jag tror, vet inte, att Bt bytt leverantör sedan dess, detta har det ju också spekulerats i här på forumet tidigare. 

 

Hursomhelst, om man har original eller ej, så skall man ha minst en impeller med sig i reserv, samt lämpliga verktyg att byta denna med.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy