Jump to content
Tuesday 26 October 2021
B-O

Trimplansmotorfixning

Recommended Posts

Hej!

Hoppas jag är i rätt forum nu.

En av mina trimplan har delat sig. 

Inuti själva cylindermotorn (som fungerar som den ska, alltså snurrar) sitter det en skruv som ju på nåt vis ska vara fäst inuti "röret" som är fäst i själva trimplanet. Jag har försökt fota så bra det nu gick.

Är det någon som vet vad det är för reservdel jag ska skaffa? Är det ett nytt "rör" eller ny "skruv" eller är det kört?

162879224590720210812_191521.jpg

162879224366820210812_191530.jpg

162879224140020210812_191538.jpg

162879223917320210812_191608.jpg

162879223688220210812_191743.jpg

Share this post


Link to post
Share on other sites
42 minuter sedan skrev B-O:

Hej!

Hoppas jag är i rätt forum nu.

En av mina trimplan har delat sig. 

Inuti själva cylindermotorn (som fungerar som den ska, alltså snurrar) sitter det en skruv som ju på nåt vis ska vara fäst inuti "röret" som är fäst i själva trimplanet. Jag har försökt fota så bra det nu gick.

Är det någon som vet vad det är för reservdel jag ska skaffa? Är det ett nytt "rör" eller ny "skruv" eller är det kört?

162879224590720210812_191521.jpg

162879224366820210812_191530.jpg

162879224140020210812_191538.jpg

162879223917320210812_191608.jpg

162879223688220210812_191743.jpg

Fabrikat? Lenco?

För några veckor sedan fanns det en väldigt lik fråga här på forumet, bilderna såg i princip likadana ut fast utan havstulpaner. Jag gav då rådet att försöka att finna reservdelar, försöka att reparera, eller att köpa nya kolvar från Lenco, iofs ser det ut som om du har Lenco... så det borde ju finnas reservdelar att tillgå kan jag ju tycka.

  • Like 1

Share this post


Link to post
Share on other sites

Jag hittar inget märke alls på grejerna men jag ska kolla in Lenco.

Jag tycker det verkar som att jag har tappat någon typ av koppling mellan skruven och röret. Kanske går att bara byta de delarna, som du säger.

Tack för tipset!

  • Like 1

Share this post


Link to post
Share on other sites
58 minuter sedan skrev B-O:

Jag hittar inget märke alls på grejerna men jag ska kolla in Lenco.

Jag tycker det verkar som att jag har tappat någon typ av koppling mellan skruven och röret. Kanske går att bara byta de delarna, som du säger.

Tack för tipset!

Ja, gör så.

Din ser ju rätt så havererad ut, det har ju läckt in vatten i den som orsakat korrosion. 
Funktionen bygger ju på att omvandlar en roterande rörelse till en linjär. Detta med en skruv och en slags mutter som flyttar sig när skruven roterar. Det är skruven man ser inuti den svarta cylindern, ”muttern” utgörs ju av den nedre blanka delen. Mellan elmotorn och skruven finns det en slags växellåda med en slirkoppling istället för ändlägesbrytare, och man kan ju undra hur den klarat vatteninteängning...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy