Jump to content
Wednesday 22 May 2024
Sign in to follow this  
Olten

Raymarine Elements 9" med Seapilot

Recommended Posts

Har installerat en Raymarine Elements 9 tum med Seapilot sjökort. Allt fungerar normalt men jag får ingen visning av hastighet (SOG) i Seapilot, djup, temp och batterispänning visas, går jag över till ekolodsvisning så visas även hastighet. Hittar ingen inställning.

I Seapilot för läsplatta så kan man välja olika värden som visas högst upp men så verkar det inte vara i Raymarine !?

 Tips någon?

Share this post


Link to post
Share on other sites

Utan särskilda sensorer anslutna finns bara GPS-uträknad fart och kurs, och Raymarine löjlar sig med att gömma dessa under "GPS" i menyn. Där finns COG/KÖG och SOG/FÖG.

Share this post


Link to post
Share on other sites
7 timmar sedan skrev raol:

Utan särskilda sensorer anslutna finns bara GPS-uträknad fart och kurs, och Raymarine löjlar sig med att gömma dessa under "GPS" i menyn. Där finns COG/KÖG och SOG/FÖG.

Ok tack, tror jag kollat det och GPS fart visas ju i t.e.x "fishfindläget" men ska se på det nästa gång.

Share this post


Link to post
Share on other sites

Kör du i "Running mode" visas bara farten upp till 10knop sn försvinner den. Du behöver köra i detaljerad inställning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...