Jump to content
Sunday 20 June 2021
zorigo

Problem, bränsle till insprutarpumpen men inget bränsle till spridarna, diesel MD17c

Recommended Posts

Hej!

 

Håller för fullt på med vårfixandet av båten, inklusive test av motorn. Tyvärr gick det inte så bra och tar gärna emot era inspel.

 

Den korta versionen: Motorn är en inombordare diesel VP MD17c. Vi har (troligtvis) lokaliserat felet till insprutarpumpen, som inte verkar bygga tryck.

 

Finns det något "klassiskt" som kan hänt under vintern som man bör kolla innan man börjar plocka ur pumpen? Hade ute pumpen för service i höstas p.g.a. att motorn gick dåligt på tomgång och var rätt meckigt att få ut och in den. Det löste sig den gången dock, och detta är ett annat fel än då. Vi konserverade i övrigt motorn enligt motormanualen i höstas.

 

Om ni inte kommer på något "klassiskt"; har ni några andra tips vad det kan vara eller vad vi borde testa?

 

Den långa versionen: Jag har bifogat en bild med siffrorna jag nämner här inritade. Båten står på land för tillfället, så har kopplat på kylvatten via dunk.

 

Vi förbereder allt och luftar enligt manual. Denna första gång kommer bränsle i punkterna 1, 3 och 4 (i min bifogade bild), precis som det ska. Vi startar därefter motorn för första gången på säsongen. Den går igång ganska snabbt. Jag har rätt högt varvtal på så drar ner det lite. Motorn dör efter att ha kört någon sekund eller två. Tänkte det berodde på minskade varvtalet såhär första starten. Försöker starta motorn igen, men nu händer ingenting mer än att startmotorn försöker förgäves.

 

Vi luftar en till gång. Luftning funkar som det ska i punkterna 1 och 3, men nu får vi däremot inget bränsle i punkt 4. Vi kliar våra huvuden och testar även punkterna  2, 5 och 8. I punkt 5 & 8 finns bränsle, och det kommer än mer om vi pumpar vi handpumpen eller kör startmotorn, medan det i punkt 2 pyser ut lite bränsle precis när vi öppnar muttern men vi lyckas sen aldrig återfå trycket där igen (= inget nytt bränsle ut).

 

Därmer misstänker vi att allt funkar fram till insprutningspumpen, 7 i bilden, då vi har bränsle i punkt 3, men sen inte i punkt 2. "Men vi fick ju bränsle i 4 första gången?" tänker både vi och ni, och det är sant, men vi gissar att det var bränsle som låg kvar sedan sista färden i höstas. Troligtvis var det det bränslet som dels pös ut p.g.a. tryck vid luftningen och som dels gjorde att motorn kunder dra igång i någon sekund, innan det tog slut och motorn därefte rinte får nytt bränsle.

 

Vad tror ni? Håller vår teori om något fel på pumpen? Vad skulle det kunna vara i så fall? Den gick som en klocka efter servicen i höstas.

Problem_MD17c.jpg

Share this post


Link to post
Share on other sites
51 minuter sedan skrev zorigo:

Hej!

 

Håller för fullt på med vårfixandet av båten, inklusive test av motorn. Tyvärr gick det inte så bra och tar gärna emot era inspel.

 

Den korta versionen: Motorn är en inombordare diesel VP MD17c. Vi har (troligtvis) lokaliserat felet till insprutarpumpen, som inte verkar bygga tryck.

 

Finns det något "klassiskt" som kan hänt under vintern som man bör kolla innan man börjar plocka ur pumpen? Hade ute pumpen för service i höstas p.g.a. att motorn gick dåligt på tomgång och var rätt meckigt att få ut och in den. Det löste sig den gången dock, och detta är ett annat fel än då. Vi konserverade i övrigt motorn enligt motormanualen i höstas.

 

Om ni inte kommer på något "klassiskt"; har ni några andra tips vad det kan vara eller vad vi borde testa?

 

Den långa versionen: Jag har bifogat en bild med siffrorna jag nämner här inritade. Båten står på land för tillfället, så har kopplat på kylvatten via dunk.

 

Vi förbereder allt och luftar enligt manual. Denna första gång kommer bränsle i punkterna 1, 3 och 4 (i min bifogade bild), precis som det ska. Vi startar därefter motorn för första gången på säsongen. Den går igång ganska snabbt. Jag har rätt högt varvtal på så drar ner det lite. Motorn dör efter att ha kört någon sekund eller två. Tänkte det berodde på minskade varvtalet såhär första starten. Försöker starta motorn igen, men nu händer ingenting mer än att startmotorn försöker förgäves.

 

Vi luftar en till gång. Luftning funkar som det ska i punkterna 1 och 3, men nu får vi däremot inget bränsle i punkt 4. Vi kliar våra huvuden och testar även punkterna  2, 5 och 8. I punkt 5 & 8 finns bränsle, och det kommer än mer om vi pumpar vi handpumpen eller kör startmotorn, medan det i punkt 2 pyser ut lite bränsle precis när vi öppnar muttern men vi lyckas sen aldrig återfå trycket där igen (= inget nytt bränsle ut).

 

Därmer misstänker vi att allt funkar fram till insprutningspumpen, 7 i bilden, då vi har bränsle i punkt 3, men sen inte i punkt 2. "Men vi fick ju bränsle i 4 första gången?" tänker både vi och ni, och det är sant, men vi gissar att det var bränsle som låg kvar sedan sista färden i höstas. Troligtvis var det det bränslet som dels pös ut p.g.a. tryck vid luftningen och som dels gjorde att motorn kunder dra igång i någon sekund, innan det tog slut och motorn därefte rinte får nytt bränsle.

 

Vad tror ni? Håller vår teori om något fel på pumpen? Vad skulle det kunna vara i så fall? Den gick som en klocka efter servicen i höstas.

Problem_MD17c.jpg

Har motorn gått bra efter återmontering av insprutningspumpen?

Share this post


Link to post
Share on other sites
16 minuter sedan skrev Rascal:

Har motorn gått bra efter återmontering av insprutningspumpen?

Yes. Vi monterade bort insprutningspumpen, lämnade på service, och åtemoonterade i höstas. Innan detta dog den på tomgång. Efter servicen funkade den fint på tomgång samt övrig gång. Vi körde båten kanske en halvtimme-timme efter återmonteringen, samt körde den på land för vinterkonservering med glykol. Även då funkade den bra.

  • Like 1

Share this post


Link to post
Share on other sites

Smuts i filter, ledningar? 

Tänker det byggt på alger i tanken under vintern.. 

Share this post


Link to post
Share on other sites
7 minuter sedan skrev Skeppskatten1:

Smuts i filter, ledningar? 

Tänker det byggt på alger i tanken under vintern.. 

Möjligt, men bränsleflödet verkar funka fint fram till insprutningspumpen, konstigt om alger bara täpper igen i slutet av bränslesystemet, eller tänker jag fel? Det kommer inget bränsle till någon av de 3 spridarna, tänker att det kanske borde fastnat i en eller två av dem i så fall, inte alla 3? Om det nu skulle vara smuts i ledningar, hur gör man då?

Share this post


Link to post
Share on other sites
48 minuter sedan skrev zorigo:

Möjligt, men bränsleflödet verkar funka fint fram till insprutningspumpen, konstigt om alger bara täpper igen i slutet av bränslesystemet, eller tänker jag fel? Det kommer inget bränsle till någon av de 3 spridarna, tänker att det kanske borde fastnat i en eller två av dem i så fall, inte alla 3? Om det nu skulle vara smuts i ledningar, hur gör man då?

Är stoppreglaget helt inskjutet? Stoppvajern är väl inte vikt eller höljet förskjutet?

  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev Rascal:

Är stoppreglaget helt inskjutet? Stoppvajern är väl inte vikt eller höljet förskjutet?

Från vad vi kunde se var stoppreglaget inskjutet, men ska absolut dubbelkolla det, tack för tipset! Vi köpte båten i höstas så har mycket kvar att lära och därmed; kan man följa vajern från stoppreglaget menar du? Vart ansluter det till motorn? Har inte lagt märke till platsen för det.

Share this post


Link to post
Share on other sites

Hej.

P.g.a. kondens händer det att reglerstången på insprutningspumpen fastnar i stoppläge och då startar inte motorn. Ta bort inspektionsluckan och kolla. Kuggstången ska gå lätt.

Ingemar

Share this post


Link to post
Share on other sites

Hej igen, och tack för tipsen.

 

Vi har försökt det ni skrivit men inte kommit någonvart, så vi började montera loss insprutningspumpen igen. Tyvärr slant vi och den jäveln vred sig typ ett kvarts varv och sitter nu fast... Så ett steg bakåt; någon med tips på hur man kan lösa detta?

Share this post


Link to post
Share on other sites
6 timmar sedan skrev zorigo:

Hej igen, och tack för tipsen.

 

Vi har försökt det ni skrivit men inte kommit någonvart, så vi började montera loss insprutningspumpen igen. Tyvärr slant vi och den jäveln vred sig typ ett kvarts varv och sitter nu fast... Så ett steg bakåt; någon med tips på hur man kan lösa detta?

På den 2 cylindriga MD-11 går det inte att ta loss insprutningspumpen om reglerstången står i stoppläge. Pumpen går inte att få ut genom hålet. Vet inte om det är samma på MD-17 men det är troligt. Så följ sanktannas råd att öppna inspektionsluckan och kolla. Regleringen består av flera sköra delar +en liten fjäder så ta det varligt.

Share this post


Link to post
Share on other sites

Hej jag har ett liknande problem med min MD6A Volvo penta löste sig problemet? Vad var det för fel? 

Share this post


Link to post
Share on other sites
31 minuter sedan skrev Sundav:

Hej jag har ett liknande problem med min MD6A Volvo penta löste sig problemet? Vad var det för fel? 

Hej Sundav, och alla andra som kommit med idéer.

 

En statusuppdatering:

 - Vi fick loss den fastnade insprutningspumpen genom att öppna inspektionsluckan och trycka undan reglerstången, det var den som hade hamnat i ett blockerat läge. Lätt åtgärdat när vi såg grejerna.

 - Vi lämnade in insprutningspumpen på service, men de kunde inte hitta något fel på den. Vi fick tipset att sätta tillbaka den med reglerstången i ett så öppet läge som möjligt. De trodde även vi misslyckats med luftningen, och tipsade om två ytterligare luftningspunkter på insprutningspumpen som inte står om i manualen.

 - Sagt och gjort återmonterade vi pumpen och allt annat vi behövt plocka bort för att komma åt den. Vi luftade, inklusive de två nya luftningspunkterna. Och denna gången fick vi bränsle även uppe vid spridarna efter att vi dragit runt startmotorn!

 - Efter detta startade motorn finfint.

 

Därmed; problemet löst. Antingen hade insprutningspumpen hängt sig, likt sanktanna & Rascal föreslog, eller så hade vi bara luftat dåligt/allt stod i något läge så vi inte kunde lufta riktigt och de två ytterligare luftningsställena samt bort- och återmontering av insprutningspumpen möjliggjorde korrekt luftning.

 

För säkerhetsskull så pumpade vi ur botten av dieseltanken med, och det var lite skit/vatten där. Men jag tror inte att det var det som orsakade problemen med motorn.

 

Tack för hjälpen allihop!

Share this post


Link to post
Share on other sites
1 timme sedan skrev zorigo:

Hej Sundav, och alla andra som kommit med idéer.

 

En statusuppdatering:

 - Vi fick loss den fastnade insprutningspumpen genom att öppna inspektionsluckan och trycka undan reglerstången, det var den som hade hamnat i ett blockerat läge. Lätt åtgärdat när vi såg grejerna.

 - Vi lämnade in insprutningspumpen på service, men de kunde inte hitta något fel på den. Vi fick tipset att sätta tillbaka den med reglerstången i ett så öppet läge som möjligt. De trodde även vi misslyckats med luftningen, och tipsade om två ytterligare luftningspunkter på insprutningspumpen som inte står om i manualen.

 - Sagt och gjort återmonterade vi pumpen och allt annat vi behövt plocka bort för att komma åt den. Vi luftade, inklusive de två nya luftningspunkterna. Och denna gången fick vi bränsle även uppe vid spridarna efter att vi dragit runt startmotorn!

 - Efter detta startade motorn finfint.

 

Därmed; problemet löst. Antingen hade insprutningspumpen hängt sig, likt sanktanna & Rascal föreslog, eller så hade vi bara luftat dåligt/allt stod i något läge så vi inte kunde lufta riktigt och de två ytterligare luftningsställena samt bort- och återmontering av insprutningspumpen möjliggjorde korrekt luftning.

 

För säkerhetsskull så pumpade vi ur botten av dieseltanken med, och det var lite skit/vatten där. Men jag tror inte att det var det som orsakade problemen med motorn.

 

Tack för hjälpen allihop!

Hej intressant vart var dem andra två luftningspunkterna placerade? 

Share this post


Link to post
Share on other sites
15 minuter sedan skrev Sundav:

Hej intressant vart var dem andra två luftningspunkterna placerade? 

Längst upp i tråden postade jag en bild med en rad siffror. De två "nya" punkterna är dels det som i bilden benämns som punkt 2 (d.v.s. alla tre anslutningar från pumpen till spridarna, så egentligen tre punkter) och dels på motsatt sida från punkt 3; där satt en mutter som vi kunde skruva upp för luftning.

 

Inser nu att vi alltså redan hade testat punkt 2, så bara punkt 3 som var helt ny för oss. Men ingen av dem står i manualen till motorn.

Share this post


Link to post
Share on other sites
5 timmar sedan skrev Sundav:

Hej jag har ett liknande problem med min MD6A Volvo penta löste sig problemet? Vad var det för fel? 

Hej.

MD6 har en helt annan pump än MD 17. Rekommendationen om att åtgärda reglerstången i motorn är inte tillämpbar på din motor.

Ingemar

Share this post


Link to post
Share on other sites
2021-05-25 vid 17:02 skrev sanktanna:

Hej.

MD6 har en helt annan pump än MD 17. Rekommendationen om att åtgärda reglerstången i motorn är inte tillämpbar på din motor.

Ingemar

Okej tack då vet jag men du vet inte vad som kan orsaka att disel kommer fram till bränslefiltret men inte till spridaren? 

Share this post


Link to post
Share on other sites

Hej.

Om bränslet bara kommer till bränslefiltret och inte tillinsprutningspumpen så är det väl stopp däremellan.

Vad har du för insprutningspump? Fabrikat?

Ingemar

Share this post


Link to post
Share on other sites
Posted (edited)

Hej!

 

Jag har ett snarlikt problem med min Md17c. Problem uppstod efter filterbyte till bränslesystemet.

Svårstartad men när han väl hoppar igång så går han väldigt jämt & fint.

 

Jag är skapligt säker på att filter, finfilter, dieselpump & insprutningspump är luftade enligt konstens alla regler.

 

Det kommer luftfri diesel i ur luftningsskruven på insprutningspumpen.

Dock har jag aldrig luftat bränsleledningen som går från insprutningspumpen till spridarna (punkt 2). Skall man göra detta trots att det kommer diesel ur luftningsskruven ovanpå insprutningspumpen?

 

Lossar man på spridarna så kommer det sporadiskt med diesel vid uppstart.
 

Angående inspektionsluckan. Dum fråga kanske, men vart sitter denna & hur vet jag att jag ställer reglerstången i ett så öppet läge som möjligt?

 

Hoppas det är ok att jag lånar tråden @zorigo @sanktanna

 

väldigt tacksam för hjälp.

 

vänlig hälsning

jesper

Edited by Bojesper

Share this post


Link to post
Share on other sites

Luckan sitter ovanför backslaget och är skruvad med några M6.  På vänster sida innanför finns en kuggstång och den ska gå lätt att dra fram och tillbaka.

Ingemar

Share this post


Link to post
Share on other sites
6 timmar sedan skrev sanktanna:

Luckan sitter ovanför backslaget och är skruvad med några M6.  På vänster sida innanför finns en kuggstång och den ska gå lätt att dra fram och tillbaka.

Ingemar


Ok! Skall kolla detta. Angående luftningen som jag skrev:

Det kommer luftfri diesel i ur luftningsskruven på insprutningspumpen.

Dock har jag aldrig luftat bränsleledningen som går från insprutningspumpen till spridarna (punkt 2). Skall man göra detta trots att det kommer diesel ur luftningsskruven ovanpå insprutningspumpen?”

 

Jesper

Share this post


Link to post
Share on other sites

Har du kört slut på bränsle är det klokt att lossa tryckrören på insprutarna men om du bara har bytt filter så brukar det inte behövas.

Ingemar

Share this post


Link to post
Share on other sites

Ok!

 

Zorigo skrev att han blev ombedd att placera reglerstången i ett så öppet läge som möjligt vid återmontering utav insprutningspumpen. Är det något man kan justera via inspektionsluckan & isåfall hur?

 

För att understryka. Är Kuggstång/reglerstång samma stång men med olika namn?

 

Även de dumma frågorna kan vara viktiga 😅

 

Väldigt tacksam för svar

 

Jesper

Share this post


Link to post
Share on other sites

Vid demontering och montering av insprutningspumpen( vilket avrådes att göra för icke kunniga personer) måste kuggstången/reglerstången stå i ett visst läge. 

Ingemar

Share this post


Link to post
Share on other sites

Tusen tack. Skall prova detta & återkommer.

 

vänlig hälsning

jesper

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy