Jump to content
Monday 17 May 2021
nivis

Få plottern mindre plottrig

Recommended Posts

Jag har en Garmin EchoMap 91SV som jag försöker göra mindre plottrig avseende sjökortsvyn. Det jag specifikt försöker få till är att ta bort alla djupkurvor som överstiger 3 meter eftersom allt över det är ofarligt för min båt och denna irrelevanta information flyttar fokus från det som är viktigt.

 

Någon som lyckats med detta och vet hur man går tillväga?

Share this post


Link to post
Share on other sites

Välkommen till MG!

 

Jag har tyvärr ingen erfarenhet av just din modell men du kan ju prova här

  • Like 1

Share this post


Link to post
Share on other sites

Risken är stor att det är låst till hur sjökortet är uppbyggt och inte ändringsbart.

Det är ju tyvärr så att mjukvarorna och de flesta sjökorten är generiska och anpassade för hela världen. Den typen av grund skärgård som är vanlig i Sverige är extremt sällsynt i resten av världen. Antingen är det långgrunda tidvattenområden med lera eller så är det bråddjupt direkt vid land, där en tremeterskurva bara skulle se ut som en accentlinje runt land... Det är därför sjökort generellt har ett sånt överflöd av djuplinjer.
 

  • Like 1

Share this post


Link to post
Share on other sites

@makro Ja, jag har varit igenom manualen och försökt hitta någon inställning i plottern utan framgång, så det går förmodligen inte. Det känns bara så konstigt att man inte kan välja bort dessa linjer, när jag enkelt kan ställa in till vilket djup som det ska markeras blått. Hoppades därmed på att jag missat något.

Share this post


Link to post
Share on other sites

Ser inte riktigt problemet. Jag har en Garmin 10" där jag i princip alltid kör delad skärm med en inzoomad och en utzoomad sjökortsbild. Tycker inte att det är plottrigt på någon av dem.

Share this post


Link to post
Share on other sites

Det finns inställningsmöjlighet i Garmins plotter att välja färgsättning på djupkurvorna. Jag hade en tokig färgsättning i min plotter och frågade en Garminrepresentant på båtmässan i Gustavsberg. Efter de anvisningarna lyckades jag ändra så jag blev nöjd med hur min plotter visar djupen.

 

Dessvärre minns jag inte var i inställningarna jag gjorde ändringen (mitt problem är ju löst...). Det jag kommer ihåg är att inställningen var i någon meny där det inte var logiskt att leta efter den. Tyvärr en väldigt dålig ledtråd för TS. Men problemet går att lösa.

Share this post


Link to post
Share on other sites
2021-04-16 vid 13:20 skrev nivis:

@makro Ja, jag har varit igenom manualen och försökt hitta någon inställning i plottern utan framgång, så det går förmodligen inte. Det känns bara så konstigt att man inte kan välja bort dessa linjer, när jag enkelt kan ställa in till vilket djup som det ska markeras blått. Hoppades därmed på att jag missat något.

Jag tänkte snarare som @Lintott att du kontaktar supporten om du inte lyckats hitta någon inställning själv.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy