Jump to content
Friday 19 July 2024

Search the Community

Showing results for tags 'yamaha60'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • EldriftsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 2 results

  1. Hej, har en Yamaha 60FETO från 1990 som går ojämnt, så pass illa att när motorn börjar komma upp i temp går den helt på 2 cylindrar. Kollar man stiften så ser det ut som att den går extremt fett på den cylinder som lägger av, så bränsle får den. Tror mig tidigare ha läst i något annat forum att dåligt membram i bränslepumpen kan göra att den drar i sig bränsle till vevhuset, som sedan helt chokar motorn. Låter det som en möjlighet? Någon annan som varit med om det? Detta är sedan tidigare felsökt/servat, tips på vad som bör undersökas härnest mottages gärna! Nya stift på alla cylindrar Ny tändspole och tändhatt (Yamaha original) på den cylinder som lägger av. Trodde först att det var den som var dålig. Förgasare ultraljudstvättade på firma, samt justerade enligt verkstadshandbok. Nytt bränslefilter. Kompprov, 8-8,5 på alla cylindrar. Har ögat lite på oljesmorningen men litar samtidigt på att det är en Yamaha med autolube och den drar rimlig mängd olja. Mvh Simon
  2. Hej:-) är det någon som vet vilken gasvajer jag ska ha till min Buster L - 06. Med en Yamaha 60 hk 4-taktare - 06/07 i bakstjärten? Har 703 reglaget. Vajern gick tyvärr av idag på premiärturen... surt med det fina vädret.
×
×
  • Create New...