Jump to content
Friday 14 June 2024

Search the Community

Showing results for tags 'startbatteri'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Senaste nytt på maringuiden

Categories

  • Kustkort

Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 3 results

  1. Hej! Jag köpte en Nidelv 26 med en Volvo TMD 30 för ett år sedan och har haft återkommande problem med att starta båten. Det hände en gång förra året och då fick jag ta hjälp av en jumpstarter men när jag startade i våras gick den igång som en klocka med ett nytt startbatteri. Vid andra försöket gick det dock inte och då bytte jag det batteriet och de två förbrukningsbatterierna. Första gången med nytt batteri gick okej även om det var lite trögt vid de två starterna (då hade jag tagit av minuskabeln mellan starterna). Nu går det inte alls. Startbatteriet drar runt startmotorn sakta några gånger men sen händer inte mer. Batterikablarna blir dock rejält varma. Den här gången har jag inte försökt fuska med jumpstarter eftersom jag vill hitta felet. Jag har separata strömbrytare för start- och förbrukningsbatteri men det är något konstigt med den uppställningen eftersom batterierna ändå verkar sitta ihop. Jag är osäker på om det finns ett skiljerelä och om det fungerar. När jag startade sist kopplade jag på andra försöket helt bort förbrukningsbatterierna men inte heller det hjälpte. Jag noterade vid startförsöken att voltmätaren dippade ner till 11 volt när jag glödgade och i läget före start låg den på typ 11,9. Startbatteriet är ett Dual AGM 75Ah 775A. Har ni några idéer på vad det kan vara för fel? Vet ni någon som är bra på marinel och som kan komma ut till min brygga i Hammarby sjöstad för att kolla på elsystemet? Det brådskar lite med tanke på sommarens planer... Tack på förhand! Fredrik Sjöshult Mejl: sjoshult@gmail.com Mobil: 0702555121
  2. Så här inför hösten och vinterns funderande om ombyggnader och förändringar tänkte jag att jag skulle dela med mig av hur det har funkat att starta en 25 hk dieselmotor med MC-batteri. Det korta svaret är att det har funkat utmärkt i två säsonger och att det inte är något som tyder på att det skulle funka sämre nästa säsong. Lite fakta: Vi har en ny Beta 25 som är lättstartad. Startbatteriet är ett 16 Ah AGM MC-batteri från Biltema, pris 399:- kronor. Vi valde MC-batteri för att spara plats, inget annat. Vi kunde bygga ut förbrukningsbanken med ett 80 Ah batteri utan att göra något annat än att skaffa ett mindre startbatteri. MC-batteriet är inkopplat på samma vis som det gamla startbatteriet var, med skiljerelä från Biltema. Hoppas informationen kan komma till nytta för någon. Mackey
×
×
  • Create New...