Jump to content
Sunday 23 June 2024

Search the Community

Showing results for tags 'sjövattenpump'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Senaste nytt på maringuiden

Categories

  • Kustkort

Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 6 results

  1. Här om dagen börja min V8 (VP AQ311A) låta konstigt typ som ett lagerljud från sjövattenpumpen har gått sönder. Tänkte inte mer på det utan åkte ut med båten, på vägen hem hinner jag knappt komma upp i planing innan motorn tvekar och tappar kraft. Stänger av motorn i stort sätt samma sekund som alla kraft försvann. Jag öppnar motorrummet och den bolmar ut rök. Låter motorn svalna ca 30 minuter innan jag startar igen och kan tuffa hem 12 distans i 5 knop. Jag har inte hunnit felsöka ännu vad det kan vara för ljud från vattenpumpen, men jag misstänker att det kan vara lagret som har gått sönder och även impellern då motorn inte får tillräckligt med kylning under belastning. Jag tänker även om lagret är dåligt borde vattenpumpen ge tillräckligt med kylning så därför bör det vara impellern som har gått sönder också. Sjukt nog köpte jag ny impeller inför denna säsong efter ha kört med samma gamla impeller minst 10år... Spelade in ljudet och det är ett delvis skrapande ljud som hörs mest i slutet. https://www.youtube.com/watch?v=hXBxo3zbK3k&feature=youtu.be
  2. Motorn går varm då det inte kommer in sjövatten för kylning. Provade på land. Med spolmuff på drevet kom det inte fram vatten. Kopplade trädgårdsslangen direkt på slangen till sjövattenpumpen och den kyldes perfekt. Trodde att felet var spolmuffen som inte slöt tätt kring drevet. Provade i sjön. Inte en droppe kom ut med avgaserna och motorn för varm inom kort. Trodde att det var tätt i drevet. Spolade baklänges in i drevet genom slang mellan drev och sköld. Vattnet kom fint ur vattenintaget på drevet. Funderar på om det sugs luft någonstans. Impellern är fräsch. Packboxen på insida pump ser helt ok ut. Packning mellan lock och pump är gammal men verkar ändå täta bra. Korsstycke/medbringare innanför pumpen är dålig, trasigt/sprucket gummi och metallbiten är böjd. Beställt ny men den ska ju inte påverka så länge impellern snurrar ordentligt. Det fungerar alltså bra med ordentligt tryck in i systemet men inte om pumpen ska suga själv. Vad kan vara fel?
  3. Har en sjövattenpump som jag saknar kopparrören till. Det är en pump till B230 motor. Lika rör som på t.ex. AQ120, 125, 130 m.m. Se bild på pump. Jag har snickrat ihop egna rör men får inte till det riktigt, Läcker ganska mycket. Original ska vara med en fläns där man sätter gummipackningen på, samt en bricka för en skruv, den flänsen har jag inte på mina. Någon som kanske sitter på två sådana rör får gärna höra av sig till mig, Skicka en bild så ser jag om det kan vara rätt. Och pris förstås. Mvh Stefan
  4. Hej, Hoppas på hjälp på vad jag tycker ser ut som oljestänk från sjövattenpump alt impeller. Stänket är ljusbrunt och har uppkommit efter ca 4 timmars körning vid lite högre belastning. Kan kanske finnas ett samband till impellerbyte som gjordes i våras? Motorn är från 2010 och har endast gått ca 60 tim. Väldigt tacksam för hjälp.
  5. Hej, Har två frågor jag inte lyckats få ett svar på. Den första är relativt enkelt: 1.Vad är skyllnaden mellan dessa två motor: VP MD5a och MD5b? På min båt (Albin 78) installerades sötvattenkylning för många år sen och förra året installerade jag ett sjövattenfilter. Jag skulle vilja vända sjövattenpumpen upp och ner för att få bättre slanglängden och minska antalet böjar i den redan trånga utrymmet. Därför min andra fråga: 2.Ser ni något problem med att rotera sjövattenpumpen 180 grader? Tack för hjälpen, Riccardo
  6. Hej, min sjövattenpump på min md17c läcker vatten vid axeln. Räcker det att köpa en reparationssats och byta tätningsring? Kan man bara lossa bultarna i blocket och dra ut pumpen? Kommer det ut olja där då? Tack!!
×
×
  • Create New...