Jump to content
Tuesday 26 May 2020

Search the Community

Showing results for tags 'md2b'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 2 results

  1. Har en snipa där som blir varm vid körning. Troligen kylkanalerna som har börjat sättas igen. Men vill verifiera instrumentet innan någon annan åtgärd. Så min fråga vilken temperatur är dent tänkt att vara när -visaren ligger mellan vit och grön -visaren börjar komma in på röda området -visaren har kommit in helt i det röda området Tack på förhand 😀
  2. Hej, Vid uppstart efter sjösättning började min MD2B rusa upp i varv trots neutralt gasläge. Motorn rusade ca 5 - 10 sek för att sedan dö. Efter detta gick motorn ej att starta igen. Vi provade att lufta systemet och det är möjligt att det var lite luft i det men väldigt små mängder. Blev alltså sjösättning och upptagning samma dag. Efter kontroll av olja märkte vi att det var för mycket olja i motorn. Tömde denna och fyllde på ny olja. Dock verkar oljan vara missfärgad, nästan gråaktig. Misstänker att antingen diesel eller vatten blandats i den, tror mest på diesel på grund av lukten. Kollade kompressionen och den verkade okej. Motorn gick att dra runt med viss ansträngning och lättare med ventilerna öppna. Dock verkar bränsletillförseln inte fungera som den ska. Vi testade att öppna luftningsskruven vid insprutningspumpen och provstarta. Där kom det diesel. Öppnade sedan bränsleledning före spridarna varpå ingen diesel kom ut vid provstart, se bifogad bild. Verkar alltså som att bränslepumpen lagt av. Provade starta med startgas och då gick den igång en kort stund men knackade ordentligt. Någon som har erfarenhet av detta? Finns det någon som förstår sig på denna typ av pump? Är den bara att ta lös och byta ut? Mvh Jakob
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy