Jump to content
Friday 16 April 2021

Search the Community

Showing results for tags 'md1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 1 result

  1. Har problem med min MD1A. Motorn startar men har ingen ork. Motorn orkar vara igång samtidigt som startern går, men när startern slås ifrån orkar motorn dra runt en stund för att sedan dö. När jag handvevar motorn har jag svårt att vrida runt motorn då ventillyftaren är inaktiv. Dvs. motorn verkar ha god kompression. Motorn "klonkar" ganska mycket mer än andra MD1:or som jag hört. Jag har redan gjort följande: Bytt topplockspackning och cylinderforspackning. Kollat alla avstånd och allt är enligt boken. Kompressionsförhållandet skall vara okej enligt upmätta spaltavstånd. Har bytt dieselpump och spridare, men samma problem kvarstår. Spridarens öppningstryck är kontrollerat och är okej. Dimman såg fin ut. Kan inte se några läckage där luft skulle kunna smita in i systemet. Testat ny diesel och även testat att använda en annan tank. Ingen skillnad. Köpte motor i detta skicket och tidigare ägare påstås ha renoverat motorn. Känns som något måste ha gått fel vid renoveringen. Någon här på forumet som har några ideer?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy