Jump to content
Thursday 15 April 2021

Search the Community

Showing results for tags 'kompressor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 4 results

  1. stel

    Kompressor KAD32

    När jag startade upp SB motor och varvade upp den lät kompressorn extremt mycket när den kopplades in. Kollat remmen och den verkar vara lagom spänd, kopplat ur magnetkontakten och varvat upp då låter det inget extra. Kollat och även bytt olja för säkerhets skull men samma oljud när den kopplas in. Några idér om detta ?
  2. Helt ny på forumet. Har sedan förra året en 15 år gammal Yamarin 7440 med en Penta KAD32 som inte uppför sig. När man drar på gasen så går den upp i 7-8 kn op, sedan händer ingenting förrän gasreglaget nått fullgas, då kommer allt och man får snabbt dra ned gasen litet tills man hittar lagom marschfart. Enligt varvet i Skurusundet är detta normalt med en KAD32 på små båtar. Men min fråga är vad som hände igår. Efter 1 timmes gång på 3000 varv drog jag ner till ca 2000 varv. Då smällde det till från motorn, mer som en kork än något som gick sönder, och den gav ifrån sig ett tydligt "pysljud". Ljudet försvinner när man går under 1500 varv eller över 2700, och så har det fortsatt. Ingen konstig lukt i motorrummet, och den uppför sig som tidigare. Jag antar att det är relaterat till kompressorn, men är det något att oroa sig för?
  3. Hej sitter och funderar lite på hur bränslemängden sköts till min Kad42, den har ju varvtalsstyrd kompressor som jag funderar på att montera en brytare för att styra bort under vissa körförhållanden men vad händer med det extra bränsle som jag antar ska in då kompressorn är aktiverad? Är bränslemängden vacuum styrd? tack på förhand!
  4. Hej sitter och funderar lite på hur bränslemängden sköts till min Kad42, den har ju varvtalsstyrd kompressor som jag funderar på att montera en brytare för att styra bort under vissa körförhållanden men vad händer med det extra bränsle som jag antar ska in då kompressorn är aktiverad? Är bränslemängden vacuum styrd? tack på förhand!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy