Jump to content
Sunday 15 December 2019

Search the Community

Showing results for tags 'autolube'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 3 results

  1. Tjenare, Jag märkte i somras att vår Yamaha utombordare drar otroligt mycket olja. Nu när jag plockade up den för vintern så undersökte jag det hela och det verkar som om oljan läcker ut. Det är inte oljetanken som läcker eller tuben heller för den delen. Läckaget verkar vara runt själva oljepumpen. Jag har funderat på att koppla ur oljepumpen, istället för att laga skiten, och blanda olja direkt i soppan. Jag har läst lite på olika forum hur man ska gå till väga men hittar ingen lösning. Min tanke var att fylla på med olja men strypa tuben. Så att den inte larmar om oljebrist. Men jag blir lite orolig om oljepumpen fortsätter gå torr om det kan innebära skador. Är det någon som har erfarenhet av detta?
  2. Hej Jag har nu efter många försök och omgångar till verkstaden funnit vad jag tror är problemet med min snurra. Den funkar som så att den startar perfekt och går bra på tomgång men vid kanske 2/3 gas så helt plötsligt och sporadiskt så gick den ner till nästan tomgång. Den tappade ork och styrka, det fick jag fram om man belastar motorn genom t.ex. svänga skarpt så tappar den direkt orken. (Inte så sporadiskt längre alltså) Vad som är gjort är följande: *Bytt bränsle och rengjort bränslefiltret *Rengjort tank *Rengjort förgasarna *Bytt slang och pump mellan tanken och motorn *Kontrollerat bränslepumpen membran Nu börjar jag luta åt efter att ha mätt upp sekundära spolen på alla tre cylindrar så hittar jag följande värden. Cylinder 1: ca 4,0 kohm Cylinder 2: ca 9,0 kohm Cylinder 3: ca 9,0 kohm Nu till mitt problem jag vet inte vad den rätta resistansen skall vara. Dessa spolar kostar ganska mycket. Jag hittade en annan modell av Yamaha motor på nätet och de sa ca 4,0 kohm. men kan det faktiskt vara så att två spolar är slut? Är det någon som har en sådan här motor. 70BETO Autolube stämplad H så det torde vara en -87:ans årsmodell. som kan mäta upp resistansen mellan tändstiftet och den svartvita kabeln som är under det svarta skyddet, eller om någon har en bra manual till denna motor skulle det också funka där detta står angivet. Tacksam på förhand Peer
  3. Jag köpte en båt med en 60 hästars autolube (sent 90-tal skulle jag gissa på) i mitten av förra sommaren då jag läste att det är en pålitlig motor. Den gick som en klocka under hela förra säsongen och nu innan jag la i den under förra veckan så fyllde jag på olja (Statoil Aquaway). Efter ca 20 minuters körning så började gasreglaget att varna- så jag antog att jag hade fel olja eller något liknande eftersom att det uppstod problem. Jag slangade ur oljan och köpte ny på biltema, slog i den i det separata oljekärlet+ att jag blandade ~1,5% direkt i tanken för säkerhets skull, körde i 10 minuter, och så började den varna igen. Den blåryker lite men det borde den ju göra med tanke på att jag kör dubbelt upp med olja. Har även bra tryck i vattenutblåset så jag antar att impellern är bra. Någon som har något tips att dela med sig av till en som kan väldigt lite om båtmotorer?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy