Jump to content
Thursday 25 February 2021

Search the Community

Showing results for tags 'yamaha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 70 results

  1. Hjälp sökes! Har problem med min utombordare jag har på min Utter. Utombordaren är en Yamaha- 85 40hk. Den gick bra förra säsongen, inga bekymmer. Sedan kom hösten och vi vinterkonserverade motorn. (motorn har ett lås som gör det svårt att ta bort och in motorn för vintern). Det byttes olja och rengjordes invändigt i vintras. Nu på våren har jag haft problem ända sen sjösättning. Vid acceleration vid högre hastigheter varvar motorn utan att ta mer fart. Båten kommer inte upp i max-hastighet och planar ej. Motorljudet går dock jämt. Det låter som "propellern slirar". Den går fint vid lägre hastigheter ca 7 knop. Jag bad en vän byta propeller efter problemet uppstod och även göra rent förgasarna om det skulle vara något skit, men problemet kvarstår. Nu är det så påtagligt redan vid acceleration vid ca 10 knop att motorn varvar utan att ge mer fart. Det låter som på en bil när man kopplar ur med gas, högt varvtal utan motstånd. Båten fortsätter dock i lägre hastighet. Kan det vara växelfel? Det går enkelt att lägga i och ur växel, neutral och back. Snälla kan någon ge tips eller annan kontakt tipsa hur jag kan få hjälp? Hemmahörande hamn vid Tyresö
  2. Hej gott folk! jag har problem med att min motor upplevs som svårstartad. när den väl är igång så går den som en klocka och har inga som helst problem i övrigt! det som jag upplever är problemet är att motorn ändå är så pass sliten att den inte startar på en sekund, men att den hade startat om man bara dragit startmotorn i ett par sekunder extra. problemet är att så fort motorn tänder så är det som att en sensor i startmotorn gör att den slår av. Men det händer liksom för tidigt. Så att motorn hinner inte riktigt ta fart! är det en funktion som är tänkt att vara så eller är det fel på startmotorn? Jag menar en bils startmotor har ju ingen sån spärr som gör att den slår av när den börjar tända! Då hade ju ingen bil äldre än 5 år startat! Går den här ”funktionen” att koppla bort eller lura? Tacksam för tips, trix, kunskap och info om ni haft samma problem eller vet vad det kan va !
  3. Pratade med en person på Yamaha center som sa att man kunde byta förgasare på en 15hk så att den skulle få 20hk, när jag kom tillbaka så hade han gått på semester och ingen där viste exakt vad som skulle beställas, någon här som har en aning? Det är en motor från 2000 med elstart. Måste man byta propeller också? En till fråga, den har inte dragstart är det något som går att sätta dit?
  4. Hej alla! Är i full gång med att göra mitt första impellerbyte, skruvade isär allt och plockade ut den gamla impellern. Nu undrar jag, var får jag tag på en ny? Jag har en kortriggad Yamaha 6HK från 1987.
  5. Hej! Jag tänkte byta impeller på min Yamaha F150EATX och har endast gjort detta på små snurror förrut. Hur delar man växelstaget på denna motor för att få bort under huset? Och är det något mer man behöver tänka på? Mvh Patrik
  6. Aaaargh alla sjöbjörnar! Ny på forumet som användare men läst mycket spännande här innan. Jag har kommit över en gammal spännande utombordare som jag hittat läskigt lite på nätet om den. Motorn i fråga är en Yamaha P 250. Det jag kunnat hitta om den är: 250cc 15 hk från slutet 60-talet eller början 70-talet nångång Den är lite bångstyrig och vill inte starta... men det löser sig. Däremot undrar jag om någon kan svara på vad dessa kablar som kommer ut från undersidan av svänghjulet är för något? (Se bild 1) Det finns även någon typ av kontakter och kablar vid rorskulten: (Bild 2) Sen undrar jag om någon vet vart man kan få tag på någon typ av manual eller sprängskiss på den. Ser ut såhär (Bild 3) Serienumret (Bild4) Tacksam för alla svar och info ni har!
  7. Hej, Näst intill fått ordning på skutan nu efter många om och men och god hjälp härifrån forumet. Har dock ett bekymmer som jag gärna tar lite hjälp med. Har ett nytt reglage av märket Recmar som i princip är en kopia av Yamaha 703. Kopplat med en 3.3 m (typ) växelvajer går denna till en Yamaha 20 hk från 2006. Hade stora problem med att få i backväxeln som bara tuggade kuggar när jag försökte. Försökte justera vajern men fortsatta problem med att få i växeln. Provade då att lägga i växeln utan att använda reglaget och trycka i växeln manuellt vilket verkar fungera utan problem. Hade en extra 2.25 m vajer som ser fräsch ut men med oklar historik som justerad ut till max i bägge ändarna kan få i växeln om man är väldigt bestämd, men inget man skryter över. Kan det vara så att jag har oturen att bägge dessa är så dåliga att växeln inte vill gå i eller kan det vara något annat? Om jag ska beställa ny vajer, vad ska jag tänka på? Är slaglängd något jag behöver fundera på? Något märke som är bättre än andra? Något märke man bör undvika? Tacksam för tips!
  8. Hej, Näst intill fått ordning på skutan nu efter många om och men och god hjälp härifrån forumet. Har dock ett bekymmer som jag gärna tar lite hjälp med. Har ett nytt reglage av märket Recmar som i princip är en kopia av Yamaha 703. Kopplat med en 3.3 m (typ) växelvajer går denna till en Yamaha 20 hk från 2006. Hade stora problem med att få i backväxeln som bara tuggade kuggar när jag försökte. Försökte justera vajern men fortsatta problem med att få i växeln. Provade då att lägga i växeln utan att använda reglaget och trycka i växeln manuellt vilket verkar fungera utan problem. Hade en extra 2.25 m vajer som ser fräsch ut men med oklar historik som justerad ut till max i bägge ändarna kan få i växeln om man är väldigt bestämd, men inget man skryter över. Kan det vara så att jag har oturen att bägge dessa är så dåliga att växeln inte vill gå i eller kan det vara något annat? Om jag ska beställa ny vajer, vad ska jag tänka på? Är slaglängd något jag behöver fundera på? Något märke som är bättre än andra? Något märke man bör undvika? Tacksam för tips!
  9. Precis köpt en styrpulpetbåt med denna motor för två veckor sedan motorn från 2000. Startade både köpdagen och dagen efter utan problem. Nu skulle vi åka idag startar inte. Bensin kommer fram till motorn, startmotorn går bra, men den tänder inte. Dödmansgreppet fungerar som det skall bränslepumpen stenhård.
  10. Hej, Jag har en Yamaha 40V där power trimen strular. När jag sjösatte båten i år så tiltade jag ned motorn och försökte starta, men den ville inte. Och efter ett par försök så gav jag upp och misstänkte att det var batteriet. Tiltade upp motorn och satt och suckade en liten stund innan jag tänkte ge det en sista chans. Då när jag tiltade ned motorn så gick den ned någon dm och sedan dog den. ALL el till hela motorn var död. Självfallet är jag helsäker på att det är batteriet som är sopslut så vi drar ut båten till platsen för hand och tar hem batteriet på laddning. I slutänden var det inte det som var felet utan det var en säkring som hade gått så när jag hade bytt den fungerade motorn som den ska och det gick att tilta upp motorn igen. MEN det gick ej att sänka ned motorn. Efter extremt mycket felsökning och försöka följa kablar och se om det är strömstopp någonstans så skruvade jag loss power trim delen där kablarna går in för att se om man kunde mäta ström där. Men när jag skruvat tillbaka det så går det ej att tilta varken upp eller ned. Vad kan detta bero på? Tack på Förhand
  11. Hej:-) är det någon som vet vilken gasvajer jag ska ha till min Buster L - 06. Med en Yamaha 60 hk 4-taktare - 06/07 i bakstjärten? Har 703 reglaget. Vajern gick tyvärr av idag på premiärturen... surt med det fina vädret.
  12. Robinjaha

    Batterikabel

    Hej, Är på jakt efter ett par nya batterikablar till min Yamaha 50 hk 2takt. Vet någon hur många mm2 man behöver ha mellan batteriet och utombordaren?
  13. Ulftoss

    Yamarin 5150

    Hej är det någon som har en yamarin 5150 med Yamaha 90hk, min är från 1999 och läste en artikel med test då den va ny. Minns bara att den skulle göra över 30knop. Min maxar 26 knop bara. Någon med erfarenhet? Uffe
  14. Jag byter impeller på en gammal Yamaha 60-hästare, 91:a. Tvåtaktare alltså. Pumphuset är av plast, helt och fint. Det kan ju inte vara svårt att dra sönder det. Gammal plast som åldrats. Med vilket moment skall de fyra skruvarna dras?
  15. Vi fick en minst sagt tråkig start på båtsommaren, sjösatte idag vår Yamarin bestyckad med en yamaha f100A-00 körde kort tur, tyckte att det skramlade som sjutton om motorn på låga varv. när vi drog av gasen vid ett tillfälle dog motorn helt, och vill sedan inte starta. plockar av kåpan och ser att det finns spickor i svänghjulsskyddet och att muttern till svänghjulet ligger löst på axeln... blev bogserad till land och kunde där konstatera att svänghjulet lossnat helt från axeln och att axelgängen skadats kraftigt. Blir förbannat fundersam på hur detta gått till då vi inte skruvar själva, och då jag noterar att svänghjulet skal vara draget med ett moment på 186 NM... Båten var på service i september 17 & kamremmen byttes av samma verkstad september 16... Vad säger forumet, kan svänghjulet gängas upp av sig självt?
  16. Hej Jag har nu efter många försök och omgångar till verkstaden funnit vad jag tror är problemet med min snurra. Den funkar som så att den startar perfekt och går bra på tomgång men vid kanske 2/3 gas så helt plötsligt och sporadiskt så gick den ner till nästan tomgång. Den tappade ork och styrka, det fick jag fram om man belastar motorn genom t.ex. svänga skarpt så tappar den direkt orken. (Inte så sporadiskt längre alltså) Vad som är gjort är följande: *Bytt bränsle och rengjort bränslefiltret *Rengjort tank *Rengjort förgasarna *Bytt slang och pump mellan tanken och motorn *Kontrollerat bränslepumpen membran Nu börjar jag luta åt efter att ha mätt upp sekundära spolen på alla tre cylindrar så hittar jag följande värden. Cylinder 1: ca 4,0 kohm Cylinder 2: ca 9,0 kohm Cylinder 3: ca 9,0 kohm Nu till mitt problem jag vet inte vad den rätta resistansen skall vara. Dessa spolar kostar ganska mycket. Jag hittade en annan modell av Yamaha motor på nätet och de sa ca 4,0 kohm. men kan det faktiskt vara så att två spolar är slut? Är det någon som har en sådan här motor. 70BETO Autolube stämplad H så det torde vara en -87:ans årsmodell. som kan mäta upp resistansen mellan tändstiftet och den svartvita kabeln som är under det svarta skyddet, eller om någon har en bra manual till denna motor skulle det också funka där detta står angivet. Tacksam på förhand Peer
  17. Hej, Har en Uttern 520 med en Yamaha 90 hk från 1994, båten är ovanligt långsam i toppfart trots att den egentligen är övermotoriserad. Den varvar nu, efter propellerbyte till en 13 5/8 × 13, som den ska ca 5400 varv men farten ligger bara på ca 26 knop. Innan satt det en 13 1/2 x 15 på och då varvade den som mest uttrimat 4700 varv vid 25 knop. Med andra ord så har jag vunnit 700 varv och 1 knop i toppfart. Frågan är nu, är det motorn eller skrovet som är problemet? Eller en combo? Visst, finischen på skrovet har sett sina bästa dagar men är så gott som fritt från bottenfärg och påväxt, kan inte se att det skulle vara hookat eller saggat heller. Båten ska enligt information göra ca 32 knop med en 70 hk. Motorn har jag gått igenom så gott som helt. Nya stift, renoverat drev, rengjorda förgasare, spjällen öppnar helt, gjort komptest, ny impeller etc. Startar lätt och går bra men saknar toppfart trots att den varvar helt ok nu. Vad kan jag kolla mer? Skulle det kunna vara vatten i skrovet? Eller att motorn ändå är kass? Jag blir snart tokig, snälla hjälp!!
  18. Hej. Jag håppas att någon kan hjälpa mig nu med mitt problem. Jag har en yamaha 40hk 2taktare årsmodell 1996 står det men när jag kollade på motornr så är det 1998. Den startar riktigt bra men går mycket ojämt och när jag kör så går den ojämt låter lite som att den håppar mellan 2-3 cylinder hela tiden. Och trycker jag full gas så är det ingen skillnad från halv gas med farten (bara lite bröl ljud). Jag har bytt tändstiften och nytt bensin och ny bensinslang (från tanken) ena förgasaren har jag haft upp nu ikväll och kollat men den såg riktigt fin å bra ut, riktigt ren. Funderar om det kanske har och göra med tändningen? Gnista kommer på alla. Tacksam för svar för nu börjar jag bli galen av detta.
  19. Äntligen sjösättning idag! Åkte ut till en trevlig ö, farmor och farfar var med, fikade och badade. Och så när det var dags att åka hem så vrider jag på startnyckeln och ingenting händer. Absolut ingenting. Inte en antydan till liv i startmotorn. Gott om ström i batteriet (åtminstone lite över 12 volt), hittade inga kablar som lossnat, inga säkringar som gått, dvs ingenting uppenbart. Efter tio minuter av uppgivande felsökande och ett antal försök så vrider jag igen (typ 30:onde gången) och plötsligt hoppar det igång och allt funkar. Wtf? Var ska jag börja leta nu? Det här får ju inte hända när man är långt ute till sjöss! Motorn ifråga är en Yamaha (80AE har jag för mig på rak arm att den heter) från -87. Uppenbarligen är det ju något elfel någonstans, frågan är bara var. Om jag trycker upp den lilla el-choke-brytaren medan jag vrider på nyckeln så klickar det till i motorn, så den känner uppenbarligen av att jag faktiskt vrider på nyckeln. Annars skulle jag ju främst misstänkt glapp i själva kontrollboxen. Hade ju varit lite smidigare att felsöka om båten varit kvar på land, men av de provstarter jag gjort innan jag la i den (startat typ 5-10 gånger) har allt funkat bra. Då har jag iofs inte varmkört den, frågan är om det är något glapp som har med värme att göra...
  20. Hej, Har en Uttern 520 med en Yamaha 90 hk från 1994, båten är ovanligt långsam i toppfart trots att den egentligen är övermotoriserad. Den varvar nu, efter propellerbyte till en 13 5/8 × 13, som den ska ca 5400 varv men farten ligger bara på ca 26 knop. Innan satt det en 13 1/2 x 15 på och då varvade den som mest uttrimat 4700 varv vid 25 knop. Med andra ord så har jag vunnit 700 varv och 1 knop i toppfart. Frågan är nu, är det motorn eller skrovet som är problemet? Eller en combo? Visst, finischen på skrovet har sett sina bästa dagar men är så gott som fritt från bottenfärg och påväxt, kan inte se att det skulle vara hookat eller saggat heller. Båten ska enligt information göra ca 32 knop med en 70 hk. Motorn har jag gått igenom så gott som helt. Nya stift, renoverat drev, rengjorda förgasare, spjällen öppnar helt, gjort komptest, ny impeller etc. Startar lätt och går bra men saknar toppfart trots att den varvar helt ok nu. Vad kan jag kolla mer? Skulle det kunna vara vatten i skrovet? Eller att motorn ändå är kass? Jag blir snart tokig, snälla hjälp!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy