Jump to content
Wednesday 27 October 2021

Search the Community

Showing results for tags 'wallas värmare'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 5 results

  1. Hej. Jag har en Thermo 2500 som får igen ström förmodligen i kretskortet. Jag har testat att koppla 12 volt direkt på fläkten och på pumpen, och det fungerade utan några konstigheter. Finns det något klassiskt som går sönder i kretskortet? (Strömmen kommer ej heller fram till styrpanelen) Mvh Kevin
  2. Hej, Jag har en två år gammal Flipper 880 ST med en Wallasvärmare som slutat fungera. Demonterat värmaren och fått den testad hos en specialist på Lidingö (Sealcomfort) och han konstaterade att den fungerar perfekt. Nästa steg var att kontrollera så inget smuts fanns i bränsledelningen från tanken till värmaren. Det fanns inget fel där heller. Nu behöver vi hjälp med att gå vidare. Varken Brohäll Marin eller Tymar AB kan få den att fungera. Finns det något företag eller person i Stockholm som kan hjälpa oss? Hälsningar Johan Widén
  3. Jag vill inleda med att säga att jag verkligen inte är en elektriker av något slag så om alla svar kan hållas på bebisnivå så är jag glad. Pumpen till min värmare har varit livlös ett tag. Den är nu utmonterad och jag har kört litet tester. Spänningskälla vid testerna är en DC transformator som ger 12,11 V Pumpen (med motor) ser ut så här. Inte så snygg utanpå kanske men inuti ser det bra ut. Tester När jag ger spänning via polerna händer ingenting. Se bild. Men när jag ger spänning enligt dessa bilder så slår pumpen till, distinkt och lätt. Jag noterar även sug respektive tryck vid bränsleanslutningarna så pumpmembran etc verkar det vara liv i . Funderingar Jag tolkar det som att "klumpen" och dess pol inte får kontakt. Det verkar dessutom som att elektroniken och "klumpen" inte går att separera så eventuell förlorad kontakt däri är förmodligen svår att åtgärda. Frågor Vad göra?
  4. Hi everyone I have a wallas 1700thermo The fuel pump Is gone.. Does anyone know where you can get a new one, or a similar one?:)) Best regards Felix
  5. Efter att ha bytt delarna i servicesatsen och tryckt fram bränsle fick jag äntligen igång min Wallas 1300, efter detta har jag haft igång den ytterligare ett par gånger under en månad. Men sista gången råkade jag upptäcka att det var glapp i min huvudströmbrytare eftersom värmaren stannade mitt under gång, fick slagit på spänningen efter någon minut igen och då startade värmaren upp på eftergång, tror jag och fick få 5-10 minuter innan jag stängde av och lämnade båten. Efter detta startar inte värmaren längre. Nu var det i och för sig bara runt 10° de andra gångerna jag körde värmaren och nu var det dryga 20°. Kan yttertemperaturen spela roll att det helt enkelt är för varmt för start eller startar den oavsett omgivningetemp? Har något gått sönder som efterkylningstermostat eller kretskort? Pumpen och fläkten går och låter som innan, när värmaren fungerade.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy