Jump to content
Saturday 25 May 2024

IngemarE

Silvermedlem
  • Content Count

    4,931
  • Joined

  • Last visited

  • Days Won

    221

Posts posted by IngemarE


  1. 44 minuter sedan skrev Plastbaljan:

    Bra tanke, har en MXS 3.8 EU som har 12 V för MC och då laddar med 0.8 A istället för 3.8A

     

    Jag har även "turen" att ha en riktigt gammal och usel analog biltemaladdare från 1900-talet kvar, kanske den är mer safe…?

    Det är batteriet som bestämmer hur mycket/snabbt det vill laddas, genom att sluka i sig olika mycket ström (upp till den gräns laddaren orkar leverera). Det är därför inte laddströmmen som står stämplat på laddaren som knäcker batteriet, utan den spänningen laddaren lägger ut. Om den är (för) hög så kommer även laddaren som bara lämnar 0,8A att riskera kokning/gasning av batteriet, även om det tar lite längre tid och går långsammare.

     

    De där gamla laddarna (vi talar fram till 80-, kanske tidigt 90-tal) hade ofta bara en trafo + likriktare och ingen reglering alls. Har en sådan på hyllan (som ytterst sällan används), och de är allt annat än safe. Gasning i slutet av laddfasen var mer eller mindre standard, men eftersom cellerna i allmänhet hade öppningsbara lock på den tiden så fyllde man på då och då. Pappa lärde mig t.o.m. att man borde skruva av hattarna så gasen kunde evakueras "som bildades under laddning". Och för att det inte skulle skvätta för mycket när det bubblade hade han en passande kartongbit som lades ovanpå batteriet.

     

    Nej, använd inte den.

    • Like 1

  2. Svårt att säga men skulle tippa på fel på lampan eller dess strömförsörjning.

     

    Tändpulsen triggar en urladdning genom lampan, och den har i de allra flesta konstruktioner inget med energin genom lampan att göra - den triggar bara en transistor eller liknande som släpper lös energin.

     

    Kolla spänningsanslutningen av lampan (dess batterikablar), kontakterna och kablarna. Öppna ev. lampan och kolla så ingen lödning/anslutning lossnat eller glappar. I vissa fall är det urladdningsröret i sig som inte är friskt längre.


  3. 10 minuter sedan skrev per_62:

    Det är väl inte förbjudet att med båt ta sig fram i skärgården förutom om ett militärområde är avspärrat med bojar och skyltar som tex kring örlogsbasen på Muskö

    Jo, beroende på vad som står i sjökortet får man inte vara med båt överallt närsomhelst. Gäller inte bara militära områden.

     

    Vi har f.ö. skjutfält norröver som vi passerar ibland (de skjuter ju gärna ut över vatten), och det är tydligt markerat i sjökortet att det tänds blixtljusfyrar (på land) när området är "aktivt" och förbjudet att vistas i med fritidsbåt. Dessa syns väldigt långt, och om man ser dem håller man sig utanför sektorn enligt sjökortet. Just för att man inte får vistas där då (även om det saknas bojar och avspärrning).

     

    Är väl inte svårare att hålla sig borta när signal ges i ett skjutfältsområde än att låta bli att vara i t ex fågelskyddsområden/öar när det står att man inte får (står också i sjökortet).

    • Like 3

  4. 13 minuter sedan skrev b_syrsa:

    Anledningen till att den inte fungerar skall tydligen vara den hackade spänningen som kommer från en solcellsregulator. Tydligen skall Daly vara känslig för det. Har sökt över nätet och funnit de som löst problemet med ett LC-filter.  

    Har en konverssation med Dalys support om problemet.

    Har inte nivårerna på skyddspänningar i huvet använde rekomedationer från https://batterygo.se/.

    En solcellsregulator av någorlunda vettig typ (MPPT) och fabrikat lämnar en reglerad DC-spänning. Låt vara att den internt bygger på switchprincipen, men det sker - som med i princip alla switchade spänningsregulatorer - vid en hög frekvens som sedan är filtrerad på utgången för att ge en "ren" DC-spänning.

    Det finns regelverk för denna filtrering, och de är i sammanhanget ganska tuffa för att inte regulatorerna skall orsaka störningar på inte minst radio. Så det är alltså normalt inget "hackande" i utspänningen på en (seriös) solcellsregulator.

     

    Din verkar vara av mycket enkel sort som reglerar genom att slå till/från spänningen från panelen med mycket låg frekvens om den påstås vara "hackande" och ofiltrerad. Vad är det för regulator ?

     

    Enklare och bättre än att börja labba med LC-filter (som dessutom kräver en del kunskap och uträkningar för att fungera bra) är att byta solpanelsregulator.

    • Like 2

  5. 32 minuter sedan skrev Jonaslatt:

    Tändningslåset har två poler som heter bat ( batteri) en av kablarna från bat  går till motorn.

    Är det inte så att den kommer från motorn, och har +12V hela tiden så länge huvudströmmen är påslagen ?  Dvs ansluten till batteriplus via något på motorn (och helst via en säkring nära motorn).

     

    Anslutning #3 är nämligen "spänning in" till tändningslåset. Sedan verkar du ha två anslutningsmöjligheter på denna, för att t ex slippa göra en kabelskarv om "spänning hela tiden" s.k. KL30 behövs någon annanstans nära tändningslåset.

     

    32 minuter sedan skrev Jonaslatt:

    Men andra kabeln. Ska den gå direkt till batteriet

    Antagligen inte, då du redan verkar ha en kabel på tändningslåsets anslutning #3 (KL30, plus från batteriet) som går mot motorn (och därmed - antagligen - får batteriplus). Att koppla den "okända" direkt till batteriet ger en risk att motorn bakmatas via denna klena kabel när huvudströmmen är avstängd - om den nuvarande som sagt är en matning till tändningslåset från motorn.

     

    EDIT: Men är det den lediga (extra) anslutningen på tändningslåsets #3 du är orolig över, eller har du en lös kabel vid tändningslåset du inte vet var du skall sätta ?

     

    32 minuter sedan skrev Jonaslatt:

    Har själv byggt ihop hela elsystemet men igår hände något. Jag tog i sär lite saker runt instrumentpanelen.

    Förstår inte riktigt - om du själv har byggt ihop hela elsystemet bör du väl redan ha koll på kablarna till tändningslåset ?

     

    Som sagt - du måste mäta upp och i alla fall kolla källan till den kabel som redan sitter på #3. Det är snudd på omöjligt för oss på ett forum att svara på vart dina kablar skall gå (i synnerhet utan mer info och foton o.s.v.) - vi kan bara svara allmänt. Men här har du ju redan själv en väldigt bra dokumentation på tändningslåset att konsultera.

     

    Oavsett så se till att dessa klena kablar som bär plus direkt från batteriet är avsäkrade nära källan, dvs nära batteriet och/eller motorn.


  6. 15 timmar sedan skrev hcccs:

    Vad är det här för båt, 420 x 160?

     

    Lägg helst inte in mer än ett inlägg om samma sak. Blir annars lätt lite förvirrande:

    (Om man råkar lägga in dubletter är det enkelt att gå in och redigera/dölja dubletten)


  7. 1 timme sedan skrev Lintott:

    Till nyare lanternor så sitter det ofta tvåpolig Ba 15d med assymetrisk bajonettfastsättning för att få glödtråden korrekt vänd inne i lanternan.

    Det är en liten djungel, och just denna typ av BA15D är den som ofta heter BAY15D där "Y" talar om att bajonettstiften sitter på olika höjd. Vanligt på kombilampor med dubbla glödtrådar för att få rätt ljusstyrka på rätt funktion. För att sedan komplicera till det ytterligare finns t ex BAU15S (men även D) som används på färgade lampor, t ex gula för blinkers så man inte skall kunna sätta dit en "vanlig" vit 15S. På dessa sitter bajonettstiften inte mittemot varandra, dvs 180°.

    bild.png.13e41a404446f2759055f8226d9ff675.png

     

    Som @Lintott skriver så kolla först vilken lamptyp som passar, sedan får du titta på hållare.

     

     

     

    • Like 2

  8. 1 minut sedan skrev anuba:

    Jag har kämpat med trasiga solpanel ett tag efter att ha felmonterat några Sunbeam-paneler.

    Mät kortslutingsströmmen med en ampermeter. Panelen tål det. Du kan bara sätta testpinnarna rakt på ingången till regulatorn utan att koppla loss dem. Se bara till att ampermetern klarar strömmen. Oftast under 10A för en 80W panel. 

    Panelen skall har ett nominell kortslutningström vid 1000W/m2. Så mycket sol har vi sällan men du bör få något som ligger 10 -20 % lägre en solig dag Sverige. Min 121W har 6.43A i kortslutningström.

    Om du får lägre ström på ena panelen vid samma förutsättningar är den trasig.

    Håller med, och bra beskrivet.

    Ett inte alltför ovanligt fel är ju även kontakteringen/förbindelsen mellan cellerna, dvs inne på panelen. Även om spänningen olastad verkar ok så ger det duktigt spänningsfall/förluster redan vid låg ström, och en kortslutningstest är faktiskt ett bra sätt att kolla detta.

     

    Sedan kommer du nog inte få exakt samma ström då en viss spridning mellan panelerna är helt normalt (och påverkar inte väsentligt även om de är ihopkopplade). Men felar strömmen mer än 15-20% mellan två likvärdiga paneler under exakt samma belysning så är det inte friskt.

     

    (Just nu ligger förresten solinstrålningen på 500-600W/m² enligt min mätare på huset. I sommar, när solen är som mest intensiv, kan det bli något hundratal W ytterligare en riktigt optimal dag).

    • Like 2

  9. 12 timmar sedan skrev Tippler69:

    ...som står att denna skall passa till Gelcoat, frågan är om denna endast är för den flytande Gelcoaten, för jag tycker inte den funkar till Gelcoat Putty....

    Av säkerhetsdatabladen framgår att det inte är exakt samma sammansättning och aktiva ämnen i de båda härdarna. Så sannolikt är det något där som gör att spacklet inte fungerar så bra med "standardhärdaren" avsedd för vanlig flytande gelcoat/polyester. Har själv råkat ut för liknande när jag tagit en härdare från en - som jag tyckte "likvärdig" - spackelprodukt.

     

    Sannolikt också därför som de flesta spackel har en egen härdare medsänd, även om de i grunden är polyesterbaserade och kan tyckas lika.

     

    Har kanske inte med problemet att göra, men det brukar alltid vara med lite för mycket härdare i proportion till mängden bas. Så har den tagit slut före spacklet så kanske du varit lite frikostig med härdare. Inom rimliga gränser är det dock ingen fara med lite mycket, men är det alldeles för mycket kan egenskaperna hos materialet bli sämre.

     

    Karva ur/skrapa bort det mjuka, köp en spackelburk till med avsedd härdare och gör om lagningen.

     

    EDIT: Kanske skulle du köpt den här härdaren istället, verkar vara speciellt avsedd för polyesterspackel. Sammansättningen av ämnen liknar dessutom mer "din" härdare, men eventuellt är den infärgad vilket ju inte blir bra.
    Så bäst är nog ändå att köpa en burk till med rätt härdare....


  10. Gott.

    Förstod nog inte vad du menade med att du "steker planen" med epoxi. Är väl för gammal....😝

     

    (OT kanske: HEVC-videotillägg krävs för att visa din bildfil på en standard W10-dator, och det laddar man nog ner nästan reflexmässigt första gången man råkar på en äpplefil. Men sådana tillägg är - liksom väldigt mycket annat - ofta spärrade i många större företagsmiljöer. Nyttan med det (eller om det är en princip) kan man givetvis ha synpunkter på, men så är det tyvärr).


  11. 35 minuter sedan skrev eliasandr:

    Och så tror jag att jag steker planen med epoxibotten och målar på med ny topcoat efteråt

    Polyesterbaserat (topcoat) ovanpå epoxi är inte att rekommendera, även om jag vet att det lyckas ibland. Se t ex här, där de uttryckligen skriver "Obs! Polyesterbaserad topcoat målas inte på epoxi; den fäster inte!".

     

    Jag är kanske konservativ, men 90% av alla lagningar/modifieringar gör jag med samma material som det är uppbyggt av - 2-komp polyesterplast. Om det gamla ruggas upp ordentligt och rengörs är i alla fall min erfarenhet att det ytterst sällan är några problem med vidhäftning som motiverar epoxi. Och slipa bort skadat och rugga upp skall du ju göra ändå.

     

    Långtrådigt polyesterspackel fungerar faktiskt ofta väldigt bra och blir starkt, men det krävs givetvis även där en bra rengöring, ordentlig uppruggning och inte minst slipning av skadan så lagningen/hålet är betydligt större på ytan än inuti.

    Många tänker att de skall snygga till skadan och kanterna när de slipar, men det är lite feltänk. Visst, bort med allt skadat men rugga till en bit in i det friska så får lagningen bra fäste - oavsett vad man använder att laga med. Snyggt skall det inte bli av förarbetet, det kommer senare 😉

     

    (Ett tips: Lägg gärna upp bildfilerna i generellt format såsom t ex JPEG (.jpg). Företagsspecifika format såsom .heic kan inte ses hos dem som har t ex en standard windowsdator utan att ladda ner något tillägg/app. Men sitter man i en nätverksmiljö med mycket restriktioner så är sådan nedladdning ofta spärrad, så din bild kan jag t ex inte se på min jobbdator)


  12. 37 minuter sedan skrev Wildeside:

    När batteriet till ekolodet som jag ska ha till jollen behöver laddas från batteribanken i stora båten.

     

    Min fundering är om man kan ladda batteriet med en dcdc konverter som får ström från förbrukningsbatterierna och är inställd på 13.8 volt och ger 3 Ah i 3-4 timmar.

    Utan att ha en laddregulator eller kan batteriet ta skada?

    Det kommer att fungera.

    Och laddregulator är ju just vad du har, i och med att spänningen är stabiliserad/fast inställd. Det är det som är regleringen, dvs att spänningen hålls under gasningsspänningen men rejält över batteriets egenspänning som fulladdat.

    Laddströmmen bestämmer sedan batteriet, och det tar den tid batteriet tycker det skall ta. Eventuellt kan du gå upp mot 14,0-14,1V för att få det att sluka i sig ström lite snabbare.

     

    Gissningsvis får du det laddat till 75-80% på 3-4h, men de sista 20-25% tar mycket längre tid, kanske uppåt ett dygn för det allra sista.

     

    Hade exakt denna lösning i förra båten, där jag hade ett liknande batteri (fast 12V/18Ah) till gummibåtens elmotor, som laddades från förbrukarbanken via en DC/DC. Principen är f.ö. rätt vanlig i husvagnar för att lyfta bilens spänning via elkontakten (efter alla spänningsfall o.s.v.) till en kontrollerad och bra spänning för att ladda husvagnsbatterierna under körning.

     

    EDIT: En sådan här borde göra jobbet (3A-modellen). Sedan kanske motsvarande finns att köpa på andra/bättre ställen med mer korrekt beskrivning. USB-kontakt finns ju t ex inte på denna, men tabellen med tekniska data känns mer trovärdig....

    • Thanks 1

  13. 2 minuter sedan skrev Volvo_Penta:

    Om Du under en period testar att svara på färre av inläggen som skrivs på MG så kommer Du att upptäcka att Din Skräppostfolder inte behöver tömmas lika ofta...😉

    Det var ju ett konstruktivt och trevligt svar.....🙄


  14. 1 timme sedan skrev anuba:

    Du tror inte att en apparat måste ta emot något innan den omvandlar och skickar vidare? Menar du att den är icke-kausal?

    @ChristerN har en poäng här. Den tar emot en spänning. Ström kan däremot inte tvingas att ta emot, det är något som den (den förbrukande enheten) drar från källan, genom att belasta den. Ström är alltså något som levereras efter behov.

     

    Kanske lättare att förstå skillnaden om man ser det som att "kravet" kommer nerifrån och upp Inte ett "erbjudande" uppifrån och ner: DC/DC-omvandlaren drar i sig en ström som funktion av vad dess förbrukare (utgången) i sin tur drar, så den kan leverera vidare den energi som behövs. Drar dessa ingenting så drar ju DC/DC:n heller (i princip) ingenting - även om strömmen finns tillgänglig.

     

    Tänk Ohms lag och att strömmen (I) är en funktion av belastningen (R) vid en given spänning - I = U/R. Och belastningen står Li-batterierna (via DC/DC:n) för, i det här fallet.

     

    Kanske kan verka som hårklyveri och ingen skillnad, men en principiell skillnad är det.

    • Like 1

  15. Eftersom felet kom efter ur/inkoppling av generatorn, varvräknaren spökar, generatorn laddar inte och givare ger felaktiga signaler, så låter det ju som något kontaktfel relaterat till din operation mer än flera individuella och oberoende fel (även om det är där det visar sig). Eller återinkoppling som inte blivit riktigt rätt eller bra.

     

    Börja därför med det mest sannolika, dvs med att dubbelkolla allt du haft isär,. Dels mot dina foton men även mot elscheman.

    • Like 1

  16. Vinter/sommardiesel finns fortfarande på i alla fall vissa mackar enligt en jag talade med i vintras (som jag tror är insatt). Och en enkel Googling verkar bekräfta detta. Intressant är att gränstemperaturen också benämns "grumlingstemperatur":

    https://www.preem.se/foretag/produkt-och-tjanster/sasongsovergangar/#tab=Diesel

     

    Det är nog som @Lintott tipsar dig om - du har säkert haft mackdiesel "sommar" i  tanken och kylan har fått den att paraffinera.

    Å andra sidan bättre än "dieselbakterier"/"dieseldjur" (dieseldyr på norska). Pumpa ur, spola i lite ny diesel och skvalpa runt och pumpa sedan upp den med. Byt filter och fyll upp.

     

    EDIT: Intressant att Preem (m fl ?) tydligen inte tror det kan bli speciellt kallt i södra halvan av landet. Vinterkvaliteten har ju ingen direkt imponerande köldtålighet utan är bara liiiite bättre än sommardieseln.....

     

    • Like 1

  17. 1 timme sedan skrev Kalle-Anka:

    Är din gamla givare också Raymarine? Det är i en del fall möjligt att använda gamla befintliga Raymarine givare till nyare Raymarine elektronik.

    Nej, den tiden när det gick är förbi. I synnerhet när det gäller Raymarine - det är knappt ens möjligt att använda samma nyköpta givare till två olika nuvarande modeller. Jo, givaren är nog lika inuti i vissa fall, men man har inte samma kontaktdon o.s.v.

     

    Och det är ju inte Raymarine sedan innan:

    6 timmar sedan skrev jocke_ronnqvist:

    Hej, jag ska byta befintligt Navmansystem till ett Raymarine i min Forgus 35

     

    F.ö. skulle jag fundera en extra gång innan jag gick över till Raymarine. De var "top of the art" förr, men nu är det buggiga enheter med mycket fel. Jag fick t ex byta ut den nya radarn tre gånger på de första 40h.

    Sedan har Raymarine tokdyra tillbehör, "realvision"-givare till Axiom kostar t ex 20.000:- (!).

     

    Och sedan följer inte Raymarine NMEA2000-standarden helt utan har en egen "dialekt" som de kallar Seatalk NG. Visst, 98% kompatibelt, ja, men de sista 2% kan ställa till det rejält. En modern Raymarine AP kan du t ex i princip bara få att gå på Track från en Raymarine-plotter, då de har fulat till protokollet så det bara nästan fungerar med andra fabrikat/enligt standard.


  18. 3 timmar sedan skrev jocke_ronnqvist:

    Hej, jag ska byta befintligt Navmansystem till ett Raymarine i min Forgus 35

    Vilket Raymarinelod och givare är det ?  För de har väldigt många olika.

     

    Flera typer är anpassade för att kunna sitta på sluttande skrov (följer med ett plastblock/distans som man helt enkelt klyver i rätt vinkel). Fast du kanske redan har köpt givare.


  19. 1 timme sedan skrev Lintott:

    I en del mailsystem finns möjlighet att lägga in "godkända mailavsändare" i en "vitlista" (brukar även finnas motsvarande spärrlistemöjlighet "svartlista") så ska de komma fram.

    - - - - -

    Sen kan jag tycka att det är kass om stora mailavsändare inte kan reda ut sådana problem med mailoperatörerna när de får reda på det.

    Jo, det går att lägga in manuella undantag i Telias mail också (men det är inte helt självklart och måste göras från webmailinterfacet). Jag har gjort det för några adresser.

    Men eftersom det just nu bara är MG-mailen/notifieringarna som felaktigt fastnar, och dessutom alltihop, tycker jag precis som du att det borde vara något just med MG och inte generellt Teliaproblem. Och något MG då borde reda ut och fixa till.

     

    Så ni som har Teliamail och inte får noteringar från MG - kolla i skräppostmappen via Telia Webmail (om du inte får ner den till din mailklient). Jag hade tvåsiffrigt antal mail från MG i den tidigare idag.


  20. Sedan någon vecka tillbaka fastnar 100% av alla mailnotifikationer om nya inlägg o.s.v. i Telias servrar som SPAM (för oss som har Teliamail).

    Jag får inget till min mailklient i datorn, men går jag in på Telia Webmail så ligger de alla i Skräppostfoldern.

     

    Detta har hänt ibland med andra avsändare om det funnits något konfigureringsfel i avsändarens inställningar. Kan ju också vara Telias SPAM-robot som fått fnatt (just för MG i så fall, det är nästan bara de mailen som fastnar), men i så fall är det nog bra om MG påpekar detta.

     

    Jag får som sagt inga notifieringar alls just nu....☹️


  21. 12 minuter sedan skrev Janne1:

    Har du några goda idéer 😊😊

    Goda vet jag inte, men du har ju redan fått två alternativ att kolla upp:

    4 timmar sedan skrev IngemarE:

    Ser inte hur den skulle kunna vara inblandad i en sluten DC-krets med minusutgången (enbart), då det är två galvaniskt skilda sidor. Om inte laddaren är felaktig.

    Eller du missat något i din inkoppling eller bortkoppling, t ex att du har annat landströmsanslutet i båten som på något sätt ger en bakväg för skyddsjord/ledare och ev. mot batteriminus...

     


  22. 2 timmar sedan skrev Janne1:

    vad händer om det skulle vara fel i landströmscentralen eller förlängningskabeln så att jord och nolla blev skiftade?

    Jordfelsbrytaren på stolpen skulle lösa direkt redan vid inkoppling av minsta lilla belastning, eftersom samma ström inte går i fas som nolla (vilket är vad JFB löser på), då den tar jord/skyddsledaren istället för nollan.

     

    Och om ett sådant fel sker genom en stickproppsansluten kabel till båten är det direkt livsfarligt, för beroende på hur kontakten vänds så skulle skyddsjorden i båtens uttag kunna hamna i krets med fasen, med apparaten i serie....

     

    Blir lite orolig att du ens misstänker ett sådant fel, och dessutom har labbat med att koppla bort skyddsjorden från uttagen. Det sitter väl en JFB i landströmsstolpen ?


  23. 4 minuter sedan skrev Dany_ms:

    OT, men... Jag har haft laptops och datorer och laddare och routers och annat som piper eller skorrar eller gnisslar.

    Jo, switchande elektronik kan låta när drosslarna i ev. spänningsomvandlare inte är helt fixerade - visst är det så. Eller magnetfälten påverkar skärmkåpor så de nästan blir som högtalarmembran. Får väl backa lite på att elektronik inte kan "låta" 😉.
     

    12 minuter sedan skrev Janne1:

    Ja det är svårt att förklara men ljudet upphörde när jag tog bort jorden.

    Nu har jag Ohm mätt utgående minus mot jord på stickpropp ca 34000 Ohm i stort sett samma om jag tar plus till jord.

    Tror du laddaren är trasig?

    Ja, inte verkar det vettigt/rimligt i alla fall.

     

    Skyddsjorden/ledaren används ofta, förutom för att höja ren elsäkerhet/beröring av höljet, för avstörningsfiltrering på primärsidan/230V-ingången och bör därför aldrig kapas i de fall apparaten har skyddsjordsanslutning från tillverkaren.

    Ser inte hur den skulle kunna vara inblandad i en sluten DC-krets med minusutgången (enbart), då det är två galvaniskt skilda sidor. Om inte laddaren är felaktig.

    Eller du missat något i din inkoppling eller bortkoppling, t ex att du har annat landströmsanslutet i båten som på något sätt ger en bakväg för skyddsjord/ledare och ev. mot batteriminus...


  24. 47 minuter sedan skrev Janne1:

    Hej, batterierna var bortkopplade alla förbrukare avstängda, både laddaren o tångampermätaren visade 4A, allt gick ut i minus inget i plus, laddaren lät inte bra och detta var inte fläkt ljud mer som gnisslande elektronik.

    Verkar helskumt.

    Laddaren levererar ju utström mellan sin plus- och minusutgång. Det kan inte bara gå ström i en av utgångarna, om det inte är ett allvarligt isolationsfel på laddaren.

     

    47 minuter sedan skrev Janne1:

    ljud mer som gnisslande elektronik

    Har hållit på mycket med elektronik, men hur "gnisslande elektronik" låter vet jag ändå inte. Mekanik brukar låta, elektronik däremot är tyst - så länge den inte rör sig....

     

    Till saken hör att jag sannolikt har samma typ av Victronladdare med tre utgångar i min båt, men jag känner tyvärr inte alls igen din felbeskrivning.

×
×
  • Create New...