Jump to content
Thursday 23 May 2024

The_Original_Rovarn

Medlemmar
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

3 Neutral

About The_Original_Rovarn

  • Rank
    Kadett

Recent Profile Visitors

12,518 profile views
  1. Garaget lite för litet... https://photos.google.com/share/AF1QipO4C6DDqM0kknVOnREDbDkND85CLikfvG129W8onEv9lhtoHh_v2Q5Q4t7ZhMpRhA/photo/AF1QipPQImaWs2shmV7mRfsJx19sDRVbeozfSqwcCYDh?key=V2xLdi1uRVZDd2NoZk5OQWdOaDdZM2N1WjExdUpB Snygg från sidan! https://photos.google.com/share/AF1QipO4C6DDqM0kknVOnREDbDkND85CLikfvG129W8onEv9lhtoHh_v2Q5Q4t7ZhMpRhA/photo/AF1QipPcI4ayp6eqq92LgVDssgqd-Xi6WqNl9axe6KiD?key=V2xLdi1uRVZDd2NoZk5OQWdOaDdZM2N1WjExdUpB Ops, där stod något bakom... https://photos.google.com/share/AF1QipO4C6DDqM0kknVOnREDbDkND85CLikfvG129W8onEv9lhtoHh_v2Q5Q4t7ZhMpRhA/photo/AF1QipN0iLzxR0Am95GX8kdLRKDlFBW473YdLE-qZZ8L?key=V2xLdi1uRVZDd2NoZk5OQWdOaDdZM2N1WjExdUpB Åsså dessa jävla parkeringsrutor... https://photos.google.com/share/AF1QipO4C6DDqM0kknVOnREDbDkND85CLikfvG129W8onEv9lhtoHh_v2Q5Q4t7ZhMpRhA/photo/AF1QipP15bGgeIwe_bN4XDOEOxOQlpWC-fa4_9lySONc?key=V2xLdi1uRVZDd2NoZk5OQWdOaDdZM2N1WjExdUpB
  2. Oj, 9,77 MB totalt... Hur visar ni bilder i detta forum nuförtiden??? Har några fina bilder på bilen parkerad i rutor avsedda för pygmebilar... 😀
  3. Jag har under några år åkt ett annat skepp, det är en underbar känsla att stiga in i och ratta och veta att man hanterar dem stora farkoster utan alla moderna hjälpmedel som varnar hit och knuffar dit. På båten räcker en rak axel och ett roder, ett plus för manöverering är dubbelinstallage med två raka axlar. Vem tusan behöver bogpropeller? Skeppet jag kör på land under sommarfritid är en donna som är 5,7 m lång och 2,02 m bred, lite längre, men en aning smalare än båten, tog hjälp av grabben att bygga om garaget så jag fick in henne. Passar inte i en enda parkering i hela Sverige.
  4. En liten uppdatering efter mycket om och många men... Triggern kom hem till mig från Amerika igår (efter att Postnord för en vecka sedan glatt meddelat paketet kommit och att det tar ytterligare en vecka efter mitt godkännande att tulldeklarera vilket både Bring, FedEx, DHL och Schenker gör samtidigt som jag godkänner fullmakten och dan efter kommer deras paket...!), sprudlande glad började jag direkt igår eftermiddag att montera, men... Jag fick inte på den, crap, leta upp skjutmått och mäta innerdiametern som ska ligga an motorn och den var ju naturligtvis drygt en halv mm mindre än den gamla. Hur göra, jo jag kapade av en sliten sågkjedjefil jag hade liggande i lagom längd och satte i borrmaskinen och började fräsa lite försiktigt runt i hålet, halvhård plast blir mycket graining (ni som kollar motorsoport vet, alla som använt blyertspenna och suddegummi vet också) så det var mycket torka och lite slipa emellan. Testade dia ofta på plats och kunde av märken se var jag skulle slipa. efter nån halvtimma var jag nöjd, den vred sig såpass lätt att jag tror den kan justeras efter gaspådrag. Nästa men, kulinfästningen till justeringen satt kvar i gamla triggerarmen, hur få loss utan att göra sönder? Jag försökte först med naglarna men icke, sen kom jag på att jag har en bit styv luftslang i någorlunda rätt diameter. Letade en kvart och hittade den, fasade kanten inifrån med en såndär rensmanick för grader till rör jag hade liggande sen pressade jag ner den över fingrarna som håll den på plats och den hoppade ur så snällt. Nåväl, skruva fast stator, på med svänghjul och testa gnista! Denna cursed cyl 1... Ingen gnista. Dottersonen på 18 månader hade anlänt för att ha sovis med mommo och moffa och fullständigt vanhelig över motoreländet bestämde jag mig för att lägga ner projektet för dagen, umgås med Elton (barnbarnet, för att undvika missförstånd) och frun och fortsätta med eländet idag. Elton älskar pangkakor (En vis gammal man, ljusnehåkan sa att det stavas så) så jag gjorde smet till en halv armé och fixade 6 pangkakor till mig och elton att dela på, resten av smeten stekte jag upp idag och bjöd dottern och svärsonen på en riktig pangfrukost. Lyckat, i den lyckliga stunden bestämde jag mig för att nolla all motorfelsökning och börja från början. Efter de åkt gick jag till båten och mindes tillbaka vilken min första tanke var, det var att CDI-boxen gett up och det var den jag först beställde i höstas. Leveransen drog ut på tiden och gick över det utlovade levansdatum, 4-6 veckor, och jag anmälde. No problem, pengar tillbaka på mitt konto dagen efter anmälan, även fraktkostnat återbetaldes. Letade upp en ny box och beställde, återigen 4-6 v. leveranstid. Det var under dessa andra 4-6 veckor allt sket sig, jag började ju söka på nätet efter liknande problem och då ramlade jag över en sida där det stod att en orsak till att CDI-box pajjar kan vara defekta tändspolar vilket också kunde verka tvärt om. Dvs. en kass CDI kunde pajja tändspolarna. Vad gjorde jag då, jo jag beställde tändspolar också. Stift och kablar hade jag redan beställt sen innan och de hade kommit, spolarna kom redan efter 2 veckor men jag ville inte testa allt förrän jag satt dit ny CDI. När jag hade funderat lite, och lite till gick jag in i garaget och hämtade en av de gamla tändspolarna och kopplade in på cyl. 1, vips där var gnista! Vad jag inte berättat tidigare är att innan jag fick loss svänghjulet*** hade även gnistan på mittencyl. ramlat bort. Samma där, gnista med gammal tändspole. Mer bry i huvudet, ytterligare svår felsökning. MEN Mr. Murphey hade hjälpt mig att montera en ny defekt tändspole på samma cylinder där problemet var tidigare, för att ytterligare försvåra pajjade han en till under tiden jag höll på. Jag har nu en väl fungerande gammal tändspole i reserv, en beg. triggerplatta i reserv, MEN, jag är inte bitter nu när jag sitter och ser tillbaka, imorgon ska motorn testas skarpt i sjön. En liten sammanfattning och råd till andra: Gå på din första känsla i felsökningen! Hade jag hållt fast vid min första tanke hade mitt fel varit åtgärdat så snart jag hade fått hem CDI-boxen, dock först efter 12 veckor med leveransmissödet. MEN med facit i hand hade jag då kunnat börja fiska redan i Mars så som jag hade planerat, nu är vi snart i mitten på Maj... Betänk också att Mr. Murphey ALLTID ser till, och med det menas ALLTID, att om det finns en pytteliten väg till ett fel så väljs den i första hand, ALLTID! Dubbelkolla allt 2 ggr. och kolla allt en gång till innan testkörning!!! Han är inte nådig, Murphey, han såg till att jag satte en ny defekt spole på samma plats där jag inte hade gnista tidigare. Jag är nu väldigt glad och lättad att guestsson inte tog det där giftet, där lurade han Murphey på en vass skalp! Skapa dig en kedja av händelser av det som ska ske i slutändan, i mitt fall en gnista på tändstiftet. Arbeta dig tillbaka från slutpunken, typ byt stift, byt kabel osv. Hjälper inte första åtgärd och den detaljen är bytt, gå till nästa problemkälla i kedjan. osv... Jag gjorde allt rätt fram till att min beställda detalj inte kom som utlovat. Då hoppade jag ett steg i kedjan och litade på ett foruminlägg som störde min felsökning. Jag föll på mitt eget råd tack vare att jag inte fick min första detalj i tid och började leta andra fel innan det första stoppet var avklarat. Den som inte tror att Murphey hade ett finger med i spelet har aldrig felsökt på riktigt! Hoppas länken funkar: Brummar fint, test i vatten i morgon Ett stort tack till guestsson i den här tråden som varit till stor hjälp! En fördel med att jag fått vänta är att jag har kunnat byta batterikablar och det mesta av hela elinstallationen i båten, alltså en 6 mm2 kabel där varenda ledare i kabeln var svartoxiderad runt om till +matarström, jag klippte av 1,5 dm och lika svart där, ingen kontakt när jag mätte på kabeln. Den är bytt till ny 10 mm2, likaså en jordkabel 10 mm2 fram till den nya elcentralen. Under sommaren ska jag byta delar av kablaget ut till förbrukare, bla. så att jag skiljer på nav.ljus och ankarljus, nu tänds alla på nav_ljus. Jag ska sätta in mörkervänliga lampor i sittbrunnen, dock har jag inga röda, men jag tänker orangea är ganska milda också? ***Fick hjälp av en arbetskamrat att tillverka en avdragarplatta, vägrade att betala 700-1000 spänn för en bult med ett gängat hål i, Hansen Racing hade i lager för 1295 kr, tro fan de hade dom kvar i lager. Dyrare fanns, den jag numera har kostar att min fru bakar en tårta (jag skulle kunna göra det själv, men då fick jag nog aldrig hjälp därifrån nåt mer...) till verkstadsavdelningen på jobbet. 😎 https://www.mercurydelar.se/privat/lyftogla-895343t02
  5. Ditt nick känner jag igen, vill minnas att vi hade några goda konversationer eller åtminstone var överens i några frågor. 😀 Jag är inte riktigt samma Rövare som jag var då det begav sig, åldern börjar ta ut sin rätt.
  6. Tack för utförligt och tydligt inlägg och länken till katalogen! Ska riva svänghjul och neråt nästa gång jag ska skruva. 🙂
  7. Någon minns mig, kanske Stavhammar fortfarande är admin? 😄 Jag kan inte se vilka som är medlemmar, eller är det någon löjlig spärr att man måste upp i olika nivåer för att få tillgång till olika sitefunktioner? 🧐 Jaja, jag behöver inte se medlemslistan, men det hade ändå varit kul att se om gamla nick från den tiden fortfarande är aktiva... 😎
  8. Haha, hej Toaen. Jo det var lite sjögång på den tiden, Stavhammar hade en hel del huvudbry... 😁
  9. Har nu varit ute och mätt resistans igen enligt CDI-Electronics "Three Cylinder Engines 1976-1996 Red Stator Kit" och enligt Mercurys VerkstadsHandBok med följande resultat: vit/grön > grön/vit: 648 (OK enligt CDI-E, 500-700, IOK enligt M. VHB s. 2A-25, 660-710) brun>vit/svart: 1148 (OK CDI-E, 800-1100, Finns inte mätvärde med röd stator enligt M. VHB) vit>vit/svart: 1133 (OK CDI-E, 800-1100, Finns inte mätvärde med röd stator enligt M. VHB) lila>vit/svart: 919 (OK CDI-E, 800-1100, Finns inte mätvärde med röd stator enligt M. VHB) Troubleshoot M.VHB. s. 2A-26 punkt 4: 256V ~ med simpel multimeter punkt 8: 648 (OK enligt CDI-E, 500-700, IOK enligt M. VHB s. 2A-25, min 660-710) Mitt S/N är: Belgien 9865341 Förstår inte riktigt din länk till DVA-adapter, jag kommer till en online simulator. Jag är ganska novis inom elektronik men fattar + och - inom 12-volts-världen samt enklare funktioner såsom diod, kondensator, olika typer av laddström mm. Vet inte riktigt hur jag går vidare härifrån med de testresultat jag har, jag har ju moterat en ny "Kina-CDI-box" som hade ganska klena anslutningsstift till motorns anslutningar. Dessa är utbytta mot kraftigare Biltema-stift som känns betydligt mer genuina när jag kopplar på dem. Med alla mätningar jag gjort tror jag inte att original CDI-box var defekt, inte heller tändspolarna som också är bytta (typ Kina-kvalitet men levererades från Tyskland). 2A-25.pdf 2A-26.pdf VHB.pdf
  10. Jag testade trigger, vill minnas de låg bra enligt CDI-electronics (om det är därifrån jag laddade ner testschema via länk härifrån forumet). Däremot var en av dem lägre är de två andra, så låg att den låg under gränsvärdet i Mercurys handbok. Kan det ha varit 1100, 1100, 900 som jag mätte? Vilket riktvärde ska man lita på?
  11. Abstinensen blev för stor, köpte en liten båt förra sommaren. På den hängde en Mariner 90 hk ELPTO från slutet på -90 enligt serienumret, problemet är att den går bara på 2 cylindrar. Har köpt verkstadshandbok och laddat ner CDI-guiden härifrån, men blir inte mycket klokare. På min motor sitter det en röd stator, 2 gula, 1 vitgrön och en grönvit kommer ner. Motorn har tändspolar. I handboken finns elscheman över olika modeller, men icke kombinationen med statorns färger på kablar tillsammans med tändspolar. Scheman med Cdi-box, har 2 gula, en svart, en blå och en röd. Den kombon hade funkat med CDI-boxen. Nu går båda gröna in i en liten avlång sak tillsammans med en svart jordad kabel, ut kommer en blå som är ansluten till CDI-boxens blå kabel. Jag har bytt stift, tändspolar och CDI-boxen, samma fel kvarstår. Alltid cylinder 1 (?), den översta som inte ger gnista. Har provat att skifta tändkablar och tändspolar, ändå ingen gnista på översta cyl. CDI-boxens röda kabel hänger i luften oansluten, jag misstänker att det är den som är problemet men hittar ingenstans att ansluta den. Ska den månntro matas med 12 volt? Rövarn
×
×
  • Create New...