Jump to content
Thursday 06 October 2022

JacobNG

Medlemmar
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About JacobNG

  • Rank
    Kadett
  1. Ny impellerpump installerad. Mekanikern hade tagit betalt för en ny i höstas men inte bytt. Avkrävde en ny. Oklart om han bytt impeller ens. problemet i alla fall löst och båten går fint. Tråkigt med slarviga och oseriösa mekaniker. Felsökningen blev ju onödigt komplicerad eftersom jag trodde impellern var ny samt att problemet med slirande impeller uppstod intermittent.
  2. Hej! tog upp båten på land och har gjort följande: rensat gälarna nedanför propelleraxeln där vattnet tas in. En hel del havstulpaner på insidan. Jag har bytt intagsslangen som går igenom skölden samt sista slangbiten som kopplas på impellerpump. dessa var lite slitna men inget konstigt på insidan när jag skar upp dem. Oljekylaren verkar vara ok också. Hela inflödet fram till pump kontrollerad således ( förutom partiet genom drev) Jag tog en tur idag och båten gick fint tills jag varvade upp över 3500 varv. Då blev den varm. Lossade ingående slang till impellerpump. Massor av vatten strömmar. Lossar sedan utgående slang från impellerpump med motor igång. Inget vatten. Problemet borde alltså vara det IngmarE föreslagit dvs slirande impeller. Till historien hör att motorn gicks igenom av mekaniker förra året efter att jag precis köpt båten. ( båten köptes billigt pga defekt motor) Det konstaterades då att impellern inte snurrade. Denna byttes men ej till original. Impellerpump byttes ej. Det verkar som att impellrarna slits väldigt fort. Nästa steg blir ny impellerpump.
  3. Har en ingång med blått lock som ansluts till sjövattenssystemet innan impellerpump och jag tror det finns motsvarande till sötvattensidan. På tomgång och på låga varv med växel i är dock tempen helt stabil och motorn går utmärkt. Det är enbart vid planing problemet uppstår. /Jacob
  4. Impellerpump och värmeväxlare blir också mycket varma så det verkar som flödet av saltvatten helt avstannar. Om flödet finns men är otillräckligt för motorns kylning borde väl pump och värmeväxlare inte bli kokheta tänker jag? Om jag inte hittar något fel på tillförseln till impellerpumpen får jag kolla vidare på själva pumpen. Tack för tipset! /Jacob
  5. Ska ta upp båten och kolla detta samt leta efter läckage.Tack för tipset. / Jacob
  6. Hej! jag har problem med överhettning vid planing. Motorn är en sötvattenkyld Volvo Penta 4,3 gxi-gf från 2007. Drevet är ett DPS-A. Motorn går bra på tomgång och vid höga varv men efter någon minut i planande fart blir den överhettad och tempen stiger. Den fortsätter att stiga i temp även om jag återgår till tomgång. Om jag stänger av och väntar lite och sedan startar igen sjunker tempen långsamt. Hela motorn blir varm. limpor och knän, termostathus, värmeväxlare och sjövattenpump känns lika varma. Motorn har gått utmärkt hela sommaren men från en tur till en annan hände detta. jag har kontrollerat följande: impellern är hel(bytt i våras) värmeväxlaren utan synliga stopp i kanalerna inuti har plockat ur termostat utan skillnad Kopplade genomskinliga slangar till och från sjövattenpump utan att se luftbubblor limpor och knän 2 år gamla och kontrollerade under vintern oljan ser ren ut topplocken planade förra året jag misstänker att sjövattenpumpen suger luft vid planing och att det finns läckage någonstans mellan sköld och drev. Jag hade dock förväntat mig se luftbubblor i slangen till sjövattenpump då. Finns det någon som haft liknande erfarenhet eller som har tips på orsak? med vänlig hälsning Jacob
×
×
  • Create New...