Jump to content
Friday 27 January 2023

Raffe96

Medlemmar
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Raffe96

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kabel avbrott var mellan tändningslås och tändspole.
  2. Tack allihopa, vi hittade felet, det var en kabel som orsakade hela problemet. Nu är det bytt och motorn funkar igen
  3. Hej, fördelarlocket sitter i bra, grafitistiften satt på plats och rotor är samma som den innan, det är original delar volvopenta från marinshopen.
  4. Vi lånade en mätare från verkstad och mätte igen det visade 11 bar på alla cylindrar. Så det kan inte vara felet. Vad mer kan vi felsöka.
  5. Vi kommer mäta imorgon igen, men motorn startade efter att vi mätte förra gången, motorn är från 1998, avgasdelar byttes för 7 år sedan, Det är el fel men vart .
  6. Hej Gelis, Vi bytte olja för det luktade besin, så vi ville utesluta det. Tändkablar har lagt rätt för det det startade efter flera gånger, Vi mätte med komp provade, en av de sex cylindrar visade 16 och resten av cylindrar på 17
  7. Hej, Förra året innan sommaren så bytte vi tändstift, olja, oljefilter, bensinfilter och motor körde hur bra som helst. Vi sjösatt båten i Maj, och det startade direkt, men kördes ojämn så vi bytte tändkablar, fördelar lock, rout. Pvc ventil, Det körde bra och dog direkt Och det gick inte att starta det längre, vi renoverade förgasare Holley. utan lycka. Vi bytte tändningslås, utan lycka vi bytte tändmodul och la tillbaka gamla pvc ventil så gick det igång, hur fint som helst, den startade minst 15 gånger och vi testade att stänga och starta om så gick det bra. Efter flera omgångar så dog den igen och det gick inte att starta det längre, då vi bytte tändspole utan lycka, vi testade med start gas den startar inte. Det känns som den nästan går igång men inte får tillräckligt med kraft. Det är ny bensin i tanken. Så vi fick råd att byta olja och oljefilter igen, och det gjorde vi men den startar inte. trycket i cylindrar är bra. vi ser att tändstift ger blå gul gnistan. Vi ser att det kommer bensin till förgasare. Vad mer kan vi testa? Hoppas någon kan hjälpa med råd hur vi kan felsöka mer.
×
×
  • Create New...