Jump to content
Tuesday 17 May 2022

T-24

Medlemmar
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

2 Neutral

About T-24

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tack Mackey! Det är helt rätt startmotor. Tyvärr levererar de inte till Sverige. Kollade med dem för några dagar sedan. La 3h igårkväll på att finkamma nätet och nu har jag kommit fram till vilken motor min motor baseras på och har beställt en startmotor via bilbranschen som skall passa. Pris 1365 ink. Frakt :-). Kanske passar den inte av någon anledning men all fakta är rätt och även designen. Skall börja såga upp stickkojens skott mot motorrummet så ett byte blir möjligt.
  2. Det blir mitt nästa steg, ny startmotor. Igår natt var det 4 minusgrader och på förmiddagen var det runt nollan. Frun och jag skulle ta en dagstur till Ven (ö mitt i Öresund) och motorn gick igång, men det var precis och efter 5 startförsök. Tyvärr sitter som sagt startmotorn extremt illa till och kostar över 10000 sek. Vet att denna motor (Yamaha ME 370 STI) i grunden är en Toyota och sitter in en buss eller truck. Till den motorn lär inte startmotorn kosta 10 papp men att hitta rätt verkar omöjligt. När det gäller hopkopplingen av start och förbrukningsbank är det inget hemmafix, det är så Yamarin byggt systemet från början. Tyckte också det var lite lurigt i början men har vant mig. Jag har 30 watt solpanel i konstant laddning till startbatteriet och 150 watt panel till förbrukningsbatteriet. Separata regulatorer. Kanske är det inte bra att ha batterierna på konstant laddning, ingen aning. Trodde det. så…jag skall leta vidare efter en startmotor som passar och inte kostar 10 papp.. mvh/Dan
  3. Jag började nästan tro det omvända, det är alltid fulladdat via egen solpanel och egen laddare. Är super noggrann med laddningen. Den typen av startbatteri kanske inte mår bra av att konstant matas av solpanel (jag har en fin regulator i kretsen)?! Eller så var batteriet bara en måndagsexemplar..
  4. Hej Ingemar, 1) ja de var sammankopplade. Med endast startbatteriet drog motorn knappt runt, kunde inte starta alltså. 2) startmotorn snurrade sakta men lät mycket trött. Stannar helt om jag fortsätter några sekunder till. Lite nyheter: Körde till Biltema och köpte deras AGM startbatteri på 105 Ah för 2195 sek. CCA 950. Därefter kunde jag dra igång motorn med endast startbatteriet utan att spänningen sjönk under 10,8 V. Med båda batterierna inkopplade sjönk den till 11,68 V som lägst. Man kan således konstatera att det startbatteri ( samma AGM från Biltema men med 95 Ah och 900 CCA ) jag köpte för drygt ett år sedan har förlorat ganska mycket effekt. Tror dock startmotorn också skulle behöva en renovering. Det är inte så att den toksnurrar direkt. Synd den sitter helt omöjligt till. summa summarum, ett nytt startbatteri gjorde stor skillnad och nu lär jag reda ut betydligt kallare väder. mvh/Dan
  5. Var precis nere i båten och gjorde just det. Anledningen till att jag lägger ”onödiga” pengar är eftersom vi ibland ligger för ankars flera dygn mot en klippa på ett utsatt ställe (fått fly till havs mitt i natten några gånger..) och hellre lägger någon krona för mycket än tvärtom. Men det är en annan historia. mätningar: spänning förbrukningsbatteri = 13,93 V spänning startbatteri = 13,16 V vid glödning 12,50 V startmotor på föll spänningen ner till 9,9 V över startbatteriet. 9,5 V över startmotorn. Därefter startade motorn. Blir hursomhelst nya batterier som ett första steg. mvh/Dan
  6. Stort tack för tipsen och er ihärdighet :-). Nu har jag mer att gå på och voltmätare har jag väldigt gott om. Baserat på Seawolfs ord gällande att spänningen på gamla batterier kan ligga högt men droppa rejält under belastning leder mig dock att följa ursprunglig plan. Investera ca 5000 sek på 2 nya 95-105 Ah och felsöka vidare därefter, då vet jag iallafall att den felkällan är borta. Som det är nu ligger spänningen på korrekta +12,7 V obelastade. När jag vrider på tändningen ett steg för glödning går spänningen direkt ner till ca 12,2 och när startmotorn används direkt ner på ca 11,2 för att efter några sekunder ligga på ca 10,8 V. Tror jag har flera svaga punkter i systemet, jag har haft båten i 2 år, köpte den med 660h på mätaren och nu har den 850h. Tror startmotorn inte är helt frisk, en ny kostar 10500 sek till denna båt så det blir till att plocka av och renovera. Tillverkarna av dessa båtar har definitivt inte prioriterat åtkomst till vitala delar, blir till att såga in sig i motorrummet. Kablage och kontakter har jag kollat och polerat upp kontaktytor. Men..kablarna kanske har dolda fel, skall byta dem senare för säkerhets skull. Säkringsboxen inkl. säkring har jag bara noterat, inte bytt eller polerat upp kontaktytor. Byter säkring också när jag ändå är på gång. Till saken hör att jag är seglare i grunden, med +30 ägda båtar bakom mig. MD5:or och MD7:or har man koll på men är inte hemma på dessa ”stora” marindieslar. Tack igen för alla tips, nu har jag massor med kött på benen och kan gå vidare. mvh/Dan
  7. Det har tillverkaren löst via en elcentral med möjlighet att välja bara startbatteri eller start och förbrukningsbanken. 425 A säkring. Det är fullt möjligt att batterierna inte är problemet. Min tanke med tråden var att få tips på batterier som verkligen är effektiva i kalla förhållanden för att köpa dem och om det fortfarande är problem felsöka vidare. Tack för dina tankar oavsett vad. Mvh/Dan
  8. Absolut, blev ännu sämre. mvh/Dan
  9. Hej Mackey, grova kablar utan oxidering vid terminaler bytt till vinterolja som jag gör varje vinter alltid fulladdade, solpanel samt landström vid behov. Startmotorn till aktuell motor kostar 10500 sek så jag hoppas slippa byta ut den.. Det jag hoppas på är tips på batteri som verkligen är bra i kalla förhållande, inte bara i tester på nätet utan i verkligheten. mvh/Dan
  10. Använder min Yamarin 7400 året runt, kanske ännu mer på vintern. Den har en Yamaha 370 STI inombordsdiesel på 3,7 liter. Den startar superlätt … ifall startmotorn orkar drar runt det lilla minsta. Problemet är att den inte har ett lätt jobb vid minusgrader. Jag har 2 st 95Ah och 105 Ah AGM batterier med CCA på goda 850-950. De kopplas ihop i startögonblicket men ändå går det väl segt. Ena batteriet är av okänd ålder och andra 1 år gammalt. Jag har läst alla tester men blir mest förvirrad. Jag letar efter det optimala kallstartsbatteriet och vill gärna ha era praktiska erfarenheter gällande en batterimodell som verkligen fungerar på ”stora” dieslar i kallt väder. Tacksam för tips! mvh/Dan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy