Jump to content
Wednesday 20 October 2021

Fembladig

Medlemmar
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fembladig

  • Rank
    Kadett
  1. Det som är jäkligt irriterande är att Tohatsu som ska vara näst störst i världen på utombordare har väldigt få serviceställen i Sverige.
  2. Tack för ditt svar! Jag har svårt att bedöma om kamremmen sitter som den ska. Om jag minns rätt så teknikern att man skippar spännrullen eftersom den nya kamremmen har en tand (eller flera) mindre. Eller något åt det hållet. Impellern sitter nog bra eftersom den sprutar vatten.
  3. Tack för ditt svar! Det är nog enklast. Pratade med en tekniker - samma som bytte impellern och kamremen - och han var villig att åka ut till hamnen och kolla. Enligt honom funkar det inte lika bra att köra motorn i tunna eftersom den då inte får någon belastning. Han misstänkte att den ojämna gasen kan bero på att propellern slirar.
  4. Tack för ditt svar! Skvallerstrålen är bra. Kanske inte så mycket bättre än tidigare men det beror på att den gamla impellern inte var så sliten. Jag provkörde båten för några dagar sedan igen. Upptäckte då att en av tre tändstiftskablarna var lite lös vilket jag åtgärdat. Upptäckte även att slanganslutningen till tanken är lite tveksam – kanske sprucken. Kan motorn dra tjuvluft redan där? Körningen gick bättre även om jag även då fått motorstopp men det gick att starta motorn igen utan problem
  5. Hej Jag hoppas att mitt första inlägg hamnar rätt. Jag har sökt i forumet men inte riktigt hittat samma ämne. Jag har en 25 hästars fyrtaktare som gått mindre än 100h men tyvärr krånglar nu. Det är en Tohatsu MFS25B från 2009. Förra året gick det som en klocka. I år blev den stillastående pga reparation av båten. Motorn har alltså lyfts av, båten reparerats och motorn och wirestyrningen monterats tillbaka. I samband med det byttes kamrem och impeller. Jag tog en provtur förra veckan. Blåsan blev inte riktigt hård men motorn startade och jag drog i väg på en kort tur med fiskestopp innan jag kom tillbaka till hamnen. Gasen blev ojämn när man gav lite mer gas. Jag märkte att den varvade upp när jag gasade – precis som den ska – men efter en stund varvade motorn upp trots att jag slutat gasa. Min första tanke var att det kanske var pga gammal bensin. Igår tömde jag tanken och fyllde 15 liter med färsk bensin. Blåsan blev hård och jag hoppades att problemet var över. Tyvärr dog motorn efter 10 minuters körning. Den gick att starta men dog igen efter några sekunder. Jag tyckte att den stannat när jag försökt växla och gasa men är osäker. Det kanske var så att den skulle stanna ändå på den korta tiden som det krävs att lägga i växeln och gasa. Efter några försök där motorn varit igång 5-30 sekunder bestämde den sig för att vara igång tillräckligt länge så att jag kunde köra 500-600 meter och komma tillbaka till båtplatsen. Där märkte jag att det kom vit rök från motorn. Det kanske var så när jag körde till hamnen också men jag hade annat att tänka på då. Minns inte att jag sett någon rök tidigare när motorn var OK. Har ni någon idé vad det kan vara för problem? Tack för att ni tagit tid att läsa mitt inlägg!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy