Jump to content
Wednesday 06 December 2023

coderbob

Medlemmar
  • Content Count

    179
  • Joined

  • Last visited

Community Reputation

32 Expert

About coderbob

  • Rank
    Örlogskapten

Mina båtar

  • Båtens namn
    Andrea
  • Bild

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Uppdatering: Det var roderlägesgivaren som hade lagt av. Den är nu utbytt och allt fungerar igen. 👍
  2. Nej, helt annan modell och årsmodell men bra att känna till 👍
  3. Ja, det finns givare och enligt displayen så är vinkeln 0° både i standby och autoläge. Har vi tur så är det kabelfel och inte själva givaren.
  4. Jag gastar på en andelsbåt i medelhavet och autopiloten, en raymarine st6001, har funkat perfekt men helt plötsligt så svänger den max åt styrbord när vi aktiverar den med knappen auto. Felet visade sig en gång för ett par dagar sedan men sedan igår är det permanent. Displayen visar rätt kurs så det är nog inget med fluxgate-kompassen. Vi har kollat för glapp i alla anslutningar. Vad kan det finnas för troliga orsaker? Jag har en liten gissning att det kan vara en solenoid som hängt sig eller kärvar men den (om det nu finns någon) sitter i såfall inkapslad i motorn. Både styrströmmen och drivstömmen till motorn matas via styrboxen och alla 4 ledningar går in i motorn. Jag kan lägga lite bilder i kommentarerna.
  5. De svarade inte i telefon eller på sms under lördag eller söndag. Jag vet fortfarande inte var servicebyggnaden ligger.
  6. Alla utom en som låg långsides på utsidan var bara över dagen, på insidan var det tätt med båtar men inte helt fullt. Jag var kvar sist, det var enklare att komma loss i blåsten utan andra båtar i vägen, det är lite bökigt när man är helt själv. Bavarian på bilden tror jag tappade en fender, återfås mot beskrivning.
  7. En del gör som de vill 😆
  8. Hittade en manual/specifikationer men inget om oljenivå på stickan...
  9. Jag har ingen men skall googla lite, det är en 4LH-HTE Hittade lite info på http://www.lidingomarin.se/yanmar/oljevolym_yanmar.htm Motorn rymmer 10L (!) av typ E 10W-30 eller b15W-40 API-klass CC eller CD Jag förstår inte riktigt vad E eller b är ovan. Sidan säger även: "Till samtliga Yanmar Marinmotorer - Utom till de nya BY - motorerna där syntetolja föreskrivs skall en ren mineralolja användas. Alla former av syntetoljor -hel eller del är förbjudna att använda. Dessa oljor kan skada motorerna svårt och orsaka haverier. I tabellen nedan framgår vilken oljekvalitet som gäller för respektive motor." Jag fattar inte riktigt texten, gissar att det saknas ett kommatecken efter order "föreskrivs".
  10. Jag kollade även motorns oljesticka nu och den har heller inga markeringar. Vad är min och max ungefär?
  11. Hej, Nån som känner igen vad jag har för backslag och vilken olja jag skall ha. Bild även på stickan... Vilken höjd på stickan skall oljan nå? Det finns en skåra långt ner samt ett hål ca 7 cm ovanför skåran. Motorn är en 4-cylindrig yanmar turbo på 140hk.
  12. Är allt rätt inställt, kopplat och senaste firmware? Gissar att du har koll men bäst att fråga. I appen har du Product Info och där kan uppdatera firmware om det finns nyare. Har du kopplat systemets plus till vbatt+, sitter den i aux kan det ju bli fel. Har du något kopplat till aux? Motsvarar konfig i appen för aux vad som är kopplat till den? Prova att växla mode till dc meter och sen tillbaka, du kan då kryssa i att rensa historik, kanske triggar det även någon slags reset.
  13. ja, jag får kolla motorn, eventuellt kan den köras på 24V och då kan jag gå ner i styrka på säkringen.
  14. 619 kr på seasea men ändå.... https://www.seasea.se/automatsäkring-100-amp
  15. Den här satt som strömbrytare/automatsäkring till mitt ankarspel och har lagt av för gott. Den närmsta motsvarigheten jag hittar är denna men känns som saftigt pris. https://www.erlandsonsbrygga.se/Hemsida/Tagvirke___Fortojning/Ankare_Ankarspel/Ankarspel_Tillbehor/AUTOMATSAKRING_LEWMAR?id=12310 Jag kan tycka att det borde räcka med en megasäkring, jag har ju huvudbrytare för hela systemet, det gör väl inget om det är konstant spänning fram till solenoiden, eller? Annars borde det finnas billigare automatsäkring/brytare. Denna är på 100A men den kan ju vara feldimensionerad.
×
×
  • Create New...