Jump to content
Monday 20 September 2021

Fiskmaasen

Medlemmar
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fiskmaasen

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ingen som har nått tips? Börjar bli less....
  2. Okej. Men jag ser inte att det rinner någonstans i övrigt. Bara ur munstycket när man pumpar hårt. Men kan en otät nålventil gara att jag tappar trycket? Hade ju ett jävla problem att få tätt på själva bränsleanslutnigarna på förgasarna. Blåa i plast Med en skruv i mitten. Hittar inga nya någonstans heller? Det absolut sista jag vill är ju att riva den och byta reeds..
  3. Då var även triggern bytt så nu är det full styka på alla 4 stiften. Vilken skillnad. Verkar inte som att det har varit bara ett fel. För nu så går den mycket bättre men kvavar fortfarande. Stora skillnaden nu är att den reagerar när man pumpar på blåsan! Vilket den inte gjort tidigare. Ger man gas och pumpar på blåsan så drar den iväg som aldrig förr! Märker även att den spottar ur en skvätt ur nedre förgasaren när man pumpar mycket.. Är det reeds byte som gäller? Eller ska man se över soppaslang å pumpar först? Har ju genomskinlig slang så jag såg att det var lite bubblor men dom försvann efter ett tag. Tappar trycket gör den iaf..
  4. Börjar faktiskt också tro att det kan vara bränsle relaterat. Det är ju sådana förgasare med inbyggda pumpar. Jävla skit enligt mig men funkar säkert bra när allt är nytt. Hade varit skönt med endast en pump på sidan.. Kan det vara så att ena pumpen inte orkar med? Sitter det reeds någonstans eller hur funkar det? Tycker inte jag har sett något sådant i sprängskissen
  5. Mja jag tycker jag har mätt å mätt men jag har ju ingen dvi heller. Blev lite less å köpte nya grejer. Nya stift bättre begade tändkablar plus 4 spolar. Ny Switchbox och stator och trigger. Bytte först Switchbox och tycker det blev någon skillnad men vet ej vad egentligen. Som att den mer fick en varvstopp istället för att typ kvava vid gaspådrag. Stoppa dit nya stator och blev en helt annan gång på motorn. Slängde båten i sjön i tron om att jag hittade felet men så fel jag hade. Började kvava vid kanske 5-10 % gas... Hade ingen avdragare så jag kunde inte byta triggern så det får väl bli nästa steg.. Ja jag har för mig att jag testade koppla ur den men ska göra det en gång till för säkerhets skull.. Bor dryga 3 timmar från sthlm så det blir lite långt med 30 släp😅
  6. Uppdatering Har mätt upp allt men hittar inget fel. Kan bero på att multimetern inte vill vara med. Har dock märkt att det är gnista på alla cylindrar men möjligt att det är svag gnista på 3 å 4. Skulle ha kolla det noggrannare. Bytt switschbox och det blev lite skillnad. Förut var den orkeslös när jag gav på lite gas men nu är det mer som om att det är en varvstopp på typ 2000 varv eller så. Allmänt torra och spruckna kablar från både stator och trigger. Så det blir väl nästa steg. Har även lite begagnade tändspolar och kablar på väg hem om det skulle vara fel där. Nån som har nått annat tips?
  7. Tackar! Ja men precis. Verkar som att jag har switchbox/powerpack och 4 spolar. Nu när jag tänker på det så står det nog CD ignition på motorn. Felet bör ju ligga i triggern eller switchboxen då det fattas gnista på 3 och 4e cylindern. Ska föröka ut och mäta lite idag
  8. Nu har jag kollat runt lite och har hittat lite märkliga saker. Tog fram tändningslampan och får tydligen ingen blink på 3 och 4e tändkabel. Mätte upp cdi boxarna för dom cylindrarna men dom klarade testen. Rev bort svänghjul och stator och konstaterar att det är rivet förut då allt var uppmärk. Dock så var 2 kablar till statorn skarvade. En med sockerbit, en med lödning. Bytte ut sockerbiten iaf då den så förjävlig ut. Triggern såg inte allt för gammal ut. Förökt mätt mig fram men får inga resultat hur jag än mäter. Hur mycket ström går det till boxarna? Tror min billiga multimeter har gett upp då jag knappt fick utslag på batteriet ibland..
  9. Jaha inte en aning. Farbrorn kändes ju inte som ett forumsmatrial direkt. Snarare Farsan var ju duktig så det är säkert jag också.. den köptes från Ånge i våras.
  10. Absolut. Kruxet är att att den köptes av en farbror som inte hade nån vidare koll. T.ex satt ena flotörkoppen med packingsklister så flotören inte kunde röra sig. Alla ställskruvar på själva armen som sköter tändningen? Satt lösa. M.m Kan biltema silikontändkablar vara en bov? Det hade han också montera. Som är för långa.
  11. Var själv när jag testade den men slängde i växeln och gasade och då gick den men minsta lilla man gasade mera än kanske 10% så tappade den kraft. Börja pumpa på blåsan men blev ingen skillnad. Blåsan kändes ganska full men blev nästan stum av några pump
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy