Jump to content
Tuesday 05 July 2022

Nofius

Medlemmar
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nofius

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ska testa med 80 och sen rengöra igen, Slipper den kanske se dasig ut iaf 🙂 Nej blank e nogfel val av ord jag skrev iaf. Men vad för typ av bra rengörning för denna vara ?
  2. Jo sant, Men tycker den ser så matt ut. tänkte man kunde få till den bättre. Men kanske är en slippning som behövs på den. Köpte båten förra året och då hade den stått i garage(kallutrymme) i över 6år.
  3. Nuså har jag tagit lite kort och detta är innan jag rengjorde, men efter vi tvättat det såg det lika matt ut än men skall se idag för fick lov att åka iväg direkt efter tvätten så han ej invänta det torka. Men om man ska slippa är det 80 korn som gäller iaf, samt vad för annan rengörningsmedel kan man hellre bruka till detta.
  4. Fixar ett foto under morgondan hur det ser ut. Men tänkte annars bara tvätta av med grön såpa te x på det iaf. Men kan lugna mig får du se foto först.
  5. Ok, Enligt förra ägaren är det flexxiteek, känns dp så iaf. Är inte vanlig. trodde det gick och få upp lystern. Men då rengör vi bara den så får det va så iaf. Va bara att nånstans läste jag att dom brukat gelcoat restorer men hittar ej igen. Men kör en vanlig rengöring på det istället då 🙂
  6. Hej Har flexxiteak på min nimo22 och den är rätt matt och läst någonstans att gel coat restorer även kan användas på detta men hittar ej igen det nu. Så undrar om det är ett bra sätt för att lyfta lystern i teaken ? Eller har ni några bättre alt. hur jag får upp lystern i flexxiteaken ? // Peter
  7. Hej,haft lite skumma problem sista tiden med min aq130, Va så att det börja med att vattenfiltret va dåligt och göra en lång historia kort så byte jag aldrig innan sjösättning. Iaf, tömde tanken fyllde på nytt oxh nytt vattenfilter och rengjorde förgasare, tändstift. Ibland så händer det när jag skall starta den nu att jag får nöta en stund och den hoppar igång men enbart på full gas och då hostar den sig fram, och så kan jag få hålla på 4-5ggr innan den sen fattar galoppen och går som den ska. Vad kan det bero på detta fenomen ? Är det mer vatten som kommit fram eller vad, för när den är igång går den. Nya stift, Nya tändkablar, ny tändspole, brytarlöst system, och tändning inställd. Just nu e jag ute i blåst och ankrat, men skulle ge mig iväg då gjorde den samma sak igen att fick lov att full gasa och den hosta smått och snurra sakta. Sen efter ett par försök hoppa den igång. Stromberg förgasare Hoppas nån har en ide på felet.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy