Jump to content
Wednesday 17 August 2022

Nes

Medlemmar
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Nes

  • Rank
    Kadett
  1. Nes

    Svårstartad D2-75

    Uppdatering! Jag lämnade in motorn i våras och det visade sig att ventilerna var brända, ja de var visst alldeles poriga. Han kunde inte förstå hur den gått att få igång över huvud taget. Men det är fixat nu och den har aldrig startat såhär lätt!
  2. Nes

    Svårstartad D2-75

    Jag fick aldrig nån ordning på problemet. Sjösatte och levde med utdragna starter fram till juli, då vägrade den starta helt och hållet. Jag har haft en (bil)mekaniker på plats som inte kunde hitta något fel på bränsleförsörjningen, så det spåret har jag lämnat nu. Köpte istället en kompressionstestare och har mätt följande, med/utan en skvätt olja: 1: 18/20 bar 2: 12/13 3: 20/21 4: 35/55 (Detta var den första jag mätte, kan blivit lite mycket olja, mätte igen efter att överskottet hostats ut och fick då 45.) Alla glödstift är urplockade så att cylindrarna inte ska kunna påverka varandra. Trycket ska enligt manualen ligga på minst 25 bar. Men det jag undrar över är 4:ans höga tryck, är det normalt? Det lutar väl annars åt topplockspackningen.
  3. Nes

    Svårstartad D2-75

    Jag hittade denna bilden i verkstadshandboken, så det ska vara en liten o-ring under locket. Jag fick tätat pumpen så nu ser jag ingen mer luft. För att ytterligare utesluta matarpumpen har jag mätt bränsletrycket mellan pump och filter. Med varm motor kommer det efter ett par sekunder, samtidigt som motorn kickar igång, upp i 15-25 kPa där det ska ligga. Direkt sticker det sen i väg till 55-60 kPa, en motorkunnig vän säger att det verkar rätt. Men det är kallstarterna som är problemet... Kommer den inte igång hyffsat fort så bolmar det rök och spottas ut svart sörja, kan det vara en ledtråd? Här ligger bränsletrycket på ~20 kPa. Jag har låtit provtrycka spridarna, men de var ok. Kollade då glödstiften, de glöder fint. Jag har kört utan luftfilter och den suger luft ordentligt. Känns som de jobbiga sakerna återstår; kompression, ventiler, timing.
  4. Nes

    Svårstartad D2-75

    Är det någon som vet hur locket ska tätas egentligen? O-ringen som låg snett var stor nog att ligga runtom skruvhålet i pumphuset (blå) men den borde väl klämmas för att fungera (grön)? Samtidigt är det ju en O-ring (gul) som tätar runtom locket. Är den gröna för tjock kommer ju inte den gula klämmas ordentligt. På bilder ser jag att det sitter en packning under skruvskallen (ljusblå), det kanske är det enda som krävs? Rött = Pumphus Svart = Lock
  5. Jag lagade en större skada i fjol utan att använda någon epoxi. Tycker din skada ser väldigt ytlig ut, det är något grått lager som ser penselmålat ut (primer?) och sen något blått under det. Kanske att den lilla vita triangeln ser ut som glasfiber. Jag hade slipat bort all färg samt fasat gelcoaten runt skadan, lagt gelcoat och sedan topcoat där det saknas, och till sist målat med primer + bottenfärg.
  6. Nes

    Svårstartad D2-75

    Ok då blir det till att fixa matarpumpen för armarna räcker inte att pumpa och vrida om nyckeln samtidigt. ☺️ ... Ja vad ska man säga, det är inte jag som haft öppet locket i alla fall. 😫
  7. Nes

    Svårstartad D2-75

    Matarpumpen har jag nu konstaterat läckage i, därför är den bortkopplad. Men högtryckspumpen kanske kräver ett konstant tryck från matarpumpen?
  8. Nes

    Svårstartad D2-75

    Lite svårt att säga, med det verkar så. Det kommer luft även när motorn är avstängd men mindre och mindre ju mer jag pumpar, så är nog luft som tagit sig in sen tidigare. Den går till dunken, såhär ser det ut:
  9. Nes

    Svårstartad D2-75

    Nja, jag hade kopplat förbi matarpumpen, med slang från dunk direkt till filter, dunken såpas högt att det skall kunna flöda med hävertverkan. Så lite undertryck kan det kanske bli, vet inte hur mycket högtryckspumpen kan suga.
  10. Nes

    Svårstartad D2-75

    Det blir samma sak med slangklämmor på. Kör jag med handpumpen när motorn går bubblar det friskt från returen men ingen luft syns i slangen in till högtyckspumpen. Kan jag köra tryckluft i returen och se om det bubblar någonstans? Jag gissar att den är någon av packningarna till insugen som behöver bytas (blått). Eller kan det vara något internt i pumpen? Returröret (rött) ska väl vara under tryck så där kan det inte läcka in någon luft(?)
  11. Nes

    Svårstartad D2-75

    Nu har jag bytt även slangen mellan filter och insprutningspump till en genomskinlig. Pumpar jag för hand kommer ingen luft men när motorn startar verkar det komma luft från insprutningspumpen. Gasar jag så trycks luften tillbaka in i pumpen, eftersom dieselflödet ökar. Även under start dyker det upp lite bubblor, antagligen från samma håll, men lite svårt att se. Vad kan jag ta till för knep för att hitta läckan? (På filmen ser det ut som om luften kommer lika mycket från filtret, men det är luft som först kommit som stora bubblor från insprutningspumpen.
  12. Nes

    Svårstartad D2-75

    Det blev tyvärr inte bättre för det. Kommer heller inte mer diesel när jag luftar vid spridarna. Är det insprutningspumpen som återstår nu då? Samtidigt, när den väl startar så går den, upp till 3000 varv, i friläge eftersom den står på land. Kan det utesluta något annat fel? Kompression? Ventiler? (Slangen i mitten som det fräser i kommer från matarpumpen, som nu pumpar luft.)
  13. Nes

    Svårstartad D2-75

    Jodå! Luft kommer det från matarpumpen, så den, förfiltret eller nån slang är det som läcker. Ska testa att dra slangen från dunken direkt till handpumpen.
  14. Nes

    Svårstartad D2-75

    Det ska jag testa! Jag tycker nämligen jag känner och hör lite luft när jag handpumpar.
  15. Hej! Motorn min, en D2-75, har alltid varit lite vresig som kall så i år har jag bestämt mig för att rätta till vad som varit fel. Jag har hittat att den suger luft i anslutningen till tanken så provisoriskt har jag stoppat ner slangen i en dunk med ny diesel. Då försvann den luft man känt när man kör med handpumpen. Fortfarande kan jag dock känna lite grand luft när den stått ett tag. Batterispänningen sjunker när jag glödar och alla har låg resistans (<2 ohm). Här är en video på ett första startförsök: Och en när jag efter kanske 5:e försöket fick igång den: (De brukar ta 1-2 försök, men nu var det ju väldigt kalt också) Jag har luftat vid spridarna men trodde kanske det skulle flöda mer diesel här, eller vad säger ni? Vad borde jag mer kontrollera?
×
×
  • Create New...