Jump to content
Wednesday 04 August 2021

dentar

Medlemmar
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

3 Neutral

About dentar

  • Rank
    Fänrik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jag hade samma "fel" på min startmotor, hade haft ner startmotorn och bänkkört den, fungerade då klockrent. året innan hade jag bytt kabelskor på alla kablar till startmotorn vilket gjorde problemet något bättre typ halva säsongen, fick jobba med nyckeln på tändningen då den klickade men tillslut gick startmotorn in och motorn igång, levde med detta tills inför denna säsong då jag drog om alla kablar (som nu va 32 år gamla) problemet som bortblåst! Kablarna va ärjade inuti och levererade inte tillräckligt mycket ström längre
  2. Har nu skrapat bort all gammal bottenfärg på min 25fots båt. Kvar är en tidigare epoxygrund ovanpå gelcoaten, denna har jag på många ställen repat igenom med min proscraper, som är förbannat vass i kanterna innan jag slipade ner dom.. Frågan är, behöver jag lägga ny epoxygrund oanpå den gamla eller klarar jag mig som det är just nu? Började slipa botten för att rugga upp ytan inför detta, men insåg fort att det jobbet kommer ta långt mycket längre tid än vad skrapningen har tatt, trots excenterslip och 60 papper, epoxygrunden är stenhård.. Båten står på trailer så arbetställningen är hemsk, behöver jag verkligen slipa ytterliggare för att epoxygrunden ska få fäste? som sagt all gammal bottenfärg är borta. Eller kan jag känna mig klar i detta skede och dra på bottenfärgen direkt?
  3. Att två cylindrar ligger närmast 0 låter suspekt.. 8an läcker genom kolvringar genom leakdown test, med 0 komp 7an läcker genom kolvringar trots bra komp !? har du laddat på med alldeles för högt tryck? har du gjort dessa tester med varm motor? metall expanderar vid värme, dock är det så låg komp så står något galet till hur ser oljan i motorn ut? 2an läcker genom avgasventilen med 20 i komp, okej detta låter rimligt att ventilen kan läcka det jag försöker komma till är att ditt leakdown kanske trots allt inte är korrekt genomfört, speciellt med tanke på 7ans cylinder. Har motorn gått varm? hur ser avgaskanalerna ut på limpan på 2an & 8ans sida? läcker det från kylsidan till avgassidan kan vatten ta sig ner till cylindrarna med skador som följd, aluminiumlimpor/knän slår sig lättare vid varmkörning Innan du skjutsar in 100k på en ny motor tycker jag du borde få klarhet i vad som faktiskt är fel med den du har, varför du har dåligt komp med facit i hand. kan lika gärna vara så enkelt som ett topplocksrenovering för den cylinderraden Edit: Att riva toppen för att kolla 8ans (och 2ans) cylinder låter mycket vettigt. du kanske inte ser skicket på just kolvringen på 8an, men har du 0 i komp så lär du med största sannolikhet hitta nån form av ledtråd där, en kolvring går inte sönder bara sådär och verkligen inte utan att lämna nån form av spår efter sig, text repor i cylinderväggen
  4. Vad är det för motor du har? Bayliner capri sent 80tal bör vara en mercruiser 4a 3.0, V6 4.3 eller V8 5.0? Kan du ta en bild på hela motorn? Sötvattenkylning säger du, sötvattensystemet behöver fortfarande kylning från havet, som kyler via en värmeväxlare. du behöver således en klämma att sätta på drevet som du kopplar vattenslang på. finns förmodligen på biltema för nån hundralapp. om det saknas elmotor till tiltlyften känns det spontant som fler saker kan "saknas". börja med en helheltsbild på motorn så får vi lite mer att gå på
  5. Med slang och givare satt det totalt 10 skruv i akterspegeln, med 3 ytterligare hål bakom fästet för givaren som va fyllda med nån form av tätningsmassa. Håller på om slipar ner hela skrovet för att lägga epoxigrund och i samma veva plockar jag bort saker som inte nödvändigtvis behöver finnas där. Totalt med ekolodsgivarn som inte användes blev det 26 skruvar jag plocka ur akterspegeln, vissa satt så löst att jag kunde skruva på dom med fingrarna. Det är 26 stycken potentiella läckor in i akterspegeln med ruttnad som följd som jag kan lägga igen och därmed sova bättre om natten. Är det så att den analoga knopmätarn, som jag levt med utan hittills, visar helt och hållet fel när jag tar drevets trycklogg så är det ingen större insats att återinstallera givarn.
  6. Tog loss slangen och skicka in lite tryckluft, mycket riktigt rör sig nålen på hastighetsmätarn. Jag tar och plockar bort detta från akterspegeln och drar slangen till snabbkopplingen på insiden av skölden istället, och använder drevets trycklogg. Lite lustigt att man vart noga med att montera tillbaks tryckloggen på drevet efter det vart avmonterat, så är den endå pluggad på insidan av skölden.. Är väl mest kul om mätarna funkar, ingen aning om vilken som visar mest korrekt, knopmätare har jag i GPSen oavsett, men på detta vis rensar jag bort lite mer skit från akterspegeln.
  7. Verkar så vara! Den känns onekligen mjuk = ingen kabel som går däri. Min båt har numera Alpha one Gen 2 drev, som jag förstått har trycklogg i sig, denna verkar vara pluggad på insidan av skölden. Troligvis har det vid ett tidigare skede i båtens liv suttit ett cobradrev. Min hastighetsmätare funkar inte, bör jag således kunna flytta denna slang till tryckloggen på mitt alphadrev?
  8. Ekolod bör rimligtvis vara denna här, som jag är i färd med att ta bort då min GPS inte stödjer den funktionen (Garmin GPSmap525) denna verkar vara en väldigt gammal installation då kabeln (ca 7m) legat ihopvindad bakom en panel.
  9. Denna svarta fena sitter monterad på min akterspegel. Vad är det förnåt? försökt följa kabeln men den försvinner in i en kabelstam föröver, ej hittat vart den kan tänkas komma ut.
  10. Det är ju inte mycket extraarbete att fylla igen lite gropar här och var om du nu gjort hela detta jobbet hittils. ser att du saknar gelcoat på akterspegeln, är det från en gammal skada? är laminatet under ok? Jag gör samma jobb med min båt i år och jag kommer fixa så många småskador jag kan för att få botten i perfekt skick. Epoxin du lägger på nu är ju tänkt att aldrig tas bort så lika bra göra det perfekt från början
  11. Det ser väldigt fräscht ut, sötvattenkörd? inga tecken på rost inuti avgaskanalen på limpan heller vilket talar om att det håller tätt. ser ut att finnas mycket gods kvar mellan kyl och avgaskanalerna med så dessa bör hålla ett bra tag till, kortare om du kör i saltvatten.
  12. Den där proscraper gelplane är förbannat bra, har tagit halva skrovet på min båt nu på cirka 3 timmar (25 fot motorbåt) bladet som följer med är riktigt jäkla vasst och precis lika vasst nu när halva botten är renskrapad. Köpte till 2 extra blad för 389:- men blir att lämna tillbaka dom, skulle bladet som följer med mot förmodan börja bli slött så är det vändbart. Man får passa sig lite för kanterna på den sliter lätt med gelcoaten om man vinklar bladet det minsta snett
  13. Varför har det spruckit? hur stor är ytan du visar på bilden? det ser onekligen ut som mossa på bilden, har det stått vatten där? Att det "spricker under vintern" får en att tänka på frostsprägning vilket betyder att vatten finns under golvet, detta är inget man lappar över för då sker samma sak nästa gång det fryser.
  14. Att tappa 7 knop med slem och en och annan havstulpan låter väldigt mycket. Har själv en motorbåt på 25fot som gör 42knop vid iläggning och 39 i slutet av säsongen (med likvärdig distans/timmar per säsong som du hade) Mitt drev var väldigt täckt med havstulpaner vid upptagning, snålade med drevfärg därav.. Hur ser skrovet ut? massa gammal färg lager på lager som ger kratrar osv? du verkar ju ha målat om skrovet ett gäng gånger. Att kanske skrapa bort all färg ner till slät skrov kan göra skillnad för dig? Jag själv har "hyffsat slätt" skrov och spenderade 15 min i juni med att skrubba skrovet när vattentemperaturen begav sig, visst fanns det slem när jag plocka upp den. Ligger själv på västkusten, låter som det är något annat som spökar för dig än just slem på skrovet
  15. Eftersom ingen kommit med nån ide kan jag svara själv vad jag kommit fram som trolig orsak! Gick igenom mina anteckningar och såg att komproven jag gjort i vintras var innan jag bytte limporna. det finns ingen antydan på rost i dom nya limporna om man kollar på avgaskanalerna. Med en inspektionskamera (sån man kopplar till mobilen och sitter på en böjbar kabel) har jag kikat i cylinderloppet och där finns ingen antydan till rost, kan skymtas genom avgasventilen som är smått öppen på bilden. Att notera är att det finns gods i limpan som avskiljer dessa 2 cylindrar cirka 5cm upp, troligen likadant på den gamla limpan. Förmodligen därför läckaget bara drabbat en cylinder. Nytt komptest har gjorts, cylindrarna ligger mellan 140-150psi, denna på 119, gjorde en ventilinställning och fick upp kompet till 125, troligen behöver ventilen renoveras men med en sådan "liten" skillnad och bara på 1 cylinder kommer jag inte bemöda mig med det i vinter, oljan är dessutom fin så inga tecken på vatten där. Detta komptest har endast vart på kall motor, gör ett nytt i vår med varm motor och tar nytt beslut då, då även med leakdowntest. Jag har med andra ord förmodligen använt båten hela denna säsongen med detta fel, och den har fungerat ypperligt!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy