Jump to content
Monday 16 September 2019

peWa60

Medlemmar
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About peWa60

  • Rank
    Landkrabba
  1. En fundering. Om växeln ligger i, hur får man ur den manuellt?
  2. Tack för svaret. Spaken ligger visserligen i neutralläge men det behöver ju inte betyda att växeln gör det förstås. Skall kolla det.
  3. Hej! Nja, den har fått sin service i form av oljebyte, filterbyten, impellerbyte och ventiljustering. Men servicelarmet i displayen är inte släckt. Förmodar att det krävs en datoruppkoppling för det. Men man börjar ju undra lite, kan det verkligen vara så att om man skiter i att släcka servicelarmet, så spärrar det kommunikationen till motorn? Verkar isåfall vara en knasig lösning.
  4. Jag undrar om det är någon som har en idé om vad det kana vara för fel jag råkat ut för. Följande har hänt: var ute en helg och körde, inga som helst problem mer än vid start kom meddelandet "Service erfordras" , vilket det har gjort en tid, men den har gått fin fint. Helgen efter skulle jag ut igen och när jag vrider på tändningen så lyser dioden (gul) vid diagnosknappen D med fast gult sken, "Service erfordras" kommer upp som vanligt, men också ett nytt meddelande som säger " Länken bruten" och jag får varken upp driftstidstimmarna eller bränsleförbrukning i displayen. Den verkar inte längre ha någon kontakt med motorn. Motorn är en KAD300A från 2007.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy