Jump to content
Saturday 19 June 2021

dalamala

Medlemmar
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dalamala

  • Rank
    Fänrik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okej tack för bra svar! Då gäller det att vara förtöjd ordentligt och börja skruva. Det låter rimligt det du skriver med förgasaren och fet blandning. Tack för det!
  2. Får den soppa? Koppla ur bränslepumpens slang som leder från pumpen och se om den spottar när startmotorn går.
  3. Skepp å hoj! Mercruiser 5,0 V8 1990 Jag upplever att min båt går på alldeles för höga tomgångsvarv. ca 900 rpm. Jag har lokaliserat bland- och tomgångsskruven och tänkte ge det ett försök. Så här säger manualen: 4. With boat in open water, place remote control in forward gear, idle position. 5. Disconnect throttle cable barrel from anchor stud. Be sure not to lose spacer on anchor stud. 6. Adjust idle speed adjustment screw to obtain 550-600 rpm, in neutral gear. 7. With engine running at specified rpm, adjust idle mixture needle as follows: a. Turn idle mixture needle in (clockwise) until the engine speed begins to drop due to lean mixture. b. Turn idle mixture screw out (counterclockwise) until the speed begins to drop due to rich mixture. c. Turn screw in to a point between these two extremes to obtain maximum engine smoothness and rpm. d. Readjust idle speed adjustment screw until engine idles at 650-700 rpm in forward gear. Första frågan, forward gear, idle position. vad menas här egentligen? Andra frågan, Disconnect throttle cable barrel from anchor stud. Kan någon förklara vilken del detta är, och varför man ska göra det. En annan grej som jag tänkte på är att den elektriska choken inte fungerar. Spjället är öppet hela tiden. Den fjädringsmekanism som ska öppna chokespjället var inte spänd tillräckligt. Men det har fungerat bra ändå, if it aint broke, dont fix it..?
  4. Hej o tack för ditt svar. Det är inget kylintag gjort i botten på min båt. Så då är det endast drev impeller då. Hur ser det ut på en Bravo, sitter den vattenpump och impellern bakom remskivan?
  5. Hej, Nybliven båtägare här. Jag har precis bytt impeller i mitt alpha one gen2 drev. Men visst fasiken ska det finnas en till impeller i motorn? Det är en sötvattenkyld mercruiser v8 från 1990. Var sitter denna impeller? Tips på hur man byter denna impeller?
  6. Mätte i värmeväxlaren och den låg på -20°. Vätskan i kölsvinet var -5°.så helt klart en glykolläcka. Tack för tipset, ska gå igenom alla kopplingar.
  7. Hej, Nej, fick rådet att enbart köra drevsäcken med glykolblandning. (första gången för mig) Vet inte vad vätskan under motorn består av, ska suga upp och kolla det. Efter påfyllnad i exp.kärl så håller nivån vid körning, inget läckage kan hittas. Jag tömde inte motorn på sjövatten utan jag körde första motorn varm med sötvatten på spolmuff, sen drevsäck med glykolen.
  8. Jag körde drevsäck och glykolblandning 50/50. Mätte fryspunkten som var bra. Men jag gjorde inget åt själva värmeväxlaren, borde jag gjort det? Lite vatten är det i kölsvinet, hur mycket kan jag inte svara på. Några liter. Motorn går fint och i bra temp i övrigt.
  9. Hej, Mercruiser v8 5,0 1990 Finns det någon rimlig anledning till att mitt expansionskärl är tomt efter vinterförvaring? Det är väl ett glokolbaserat system så ingen frysrisk finns ju. Bara att fylla på?
  10. Morsning. Har en Ockelbo DC21:a som ska få en upprustning under våren. Började med att byta anoder på drevet. Inköpta på biltema för alpha one, gen 2. Inga problem tills jag nådde trimkolven. Det är 4 hål som passar i cc för anoden (hästskoformad) men inga av hålen är gängade?! Sedan hittade jag en kabel/slang som stack ut från drevet, se bild, vad är detta?
  11. Jag har en värmeväxlare. Det vet jag 😂. Vad menar du med att sjövattnet kyler det interna systemet? Vilket system är det? VM i puckofrågor men måste mjölka dig när jag har dig på tråden 😊
  12. "kör igenom" menar du hälla ner direkt i motorn och inte via drevet? Jag sitter och tänker om jag ska ta det säkra före det osäkra och göra som den här snubben gör. https://youtu.be/sFqFuYu0LSE
  13. Sthlm skärgård, så salt. Jo jag fick ju ut pluggen. Hel och ren. Men jag undrar om det var igengeggat av gammal rost och skit. Men om nu blandningen gick igenom hela motorn så borde det va ok ändå..? Blir bara osäker på det där. Med termostaten och gångtiden innan de öppnas.
  14. Ja det märkte jag, att det blev klent alltså. Därför hällde jag i ytterligare 5L ren glykol för att stärka upp. Då fick jag typ - 30 grader där avgasvattnet kom ut.
  15. Ska tilläggas att jag tidigare försökte öppna denna plug under limporna. Men inte en droppe kom ut. Så jag antog att det inte var dränering. Var den bara ruggigt igensatt?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy