Jump to content
Thursday 03 December 2020

rydsbat

Medlemmar
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

2 Neutral

About rydsbat

  • Rank
    Löjtnant

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ser ut som att det har runnit ut lite ur förgasarna se bilden. Kladdigt under, det var helt torrt i somras när vi hade gjort rent förgasarna
  2. Får testa med en annan blåsa och slang i helgen. Köpte en dyr OMC slang bara för att det skulle vara bra kvalitet ! Typiskt om det hade vart den det är fel på.
  3. Tack för ditt svar. Kan det ha kommit smuts i förgasarna redan trots att jag rengjorde dom i våras? Eller dom kanske inte vart riktigt rengjorda? Såg att blandskruvarna på förgasarna var inte lika inställda, så även kanske en inställning där behövs. Vart sitter tomgångsskruven? Hum kan kanske vara Slow läget. Igår var det första gången som vi skulle åka vattenskidor med båten så det vart mycket från friläge -> fullgas osv. Det gick bra till en början men efter 5-6 ggr som vi hade gjort detta så blev det sådär. Dvs gick inte att gasa på med motorn. Det kommer kylvattnet från motorn men Impellern kanske behövs att byta för att få ännu bättre kyla? Hur/var drar jag ut kontakten till Temp-Switchen? Tack igen.
  4. Hej, Jag har en Johnson 2-takt på 70HK från 1997 som spökar. Den har gått okej hela sommaren förutom att den dör när den är varm precis när man lägger i växeln. Då måste man vara snabb på gasen, det är precis som att den inte gick riktigt på alla cylindrar men sen släppte det och den gick bra. Detta har bara skett när man just lägger in växeln och den är varm. På högre farter har den fram tills igår gått super bra! Den startar alltid lätt direkt efter. Testade att trolla med den men det gick inte. Det går kanske 10-20 sekunder innan den dör. Den hostar inte när den dör utan det är mer att den går lägre och lägre i varv för att sedan tillslut dö. Igår var vi ute och då började motorn även att gå dåligt vid högre farter. Nu känns den orklös och det låter som att den inte går på alla cylindrar. Den startar lätt men nu kommer båten inte upp i plan då motorn verkar ha tappat all kraft Vad kan det vara för fel? I våras rengjordes förgasarna, nya tändstift, ny bränsleslang med ny pump och nya kopplingar. Även nytt bränslefilter. Bra kylstråle. Ryker inte alls mycket som vissa 2-taktare kan göra. Det jag har noterat är att själva bränsleblåsan inte riktigt blir hård, man kan pumpa och pumpa men den känns inte som andra blåsor jag har haft. Så har den vart sen den var ny i våras. Inget jag har brytt mig om eftersom den alltid har startat lätt och gått helt okej. Vet inte alls om det har någon betydelse men något jag har haft i tankarna. Tack för alla kloka råd och tips.
  5. Hej har fått en liten reva i kapellet och tänkte så den för hand med kapelltråd men vad ska jag använda för nål? Behövs det något speciell nål? tack
  6. Ska jag släppa nyckeln efter 5 sekunder (den del jag tröck in) och sedan dra till nästa läge så startmotorn börjar att gå eller ska jag ha fortsatt nyckeln intryckt?
  7. Det fungerar fint att trimma motorn in och ut när själva elmotorn är "torr" när den är blöt går det en säkring i motorn direkt. Kan kanske vara en kabel som har blivit skadad? Ska ner och kika senare och se om jag ser något. Måste man lyfta av motorn från båten för att byta denna eller kan man göra det när motorn hänger kvar, någon som vet? Tack!
  8. Är det tills man hör ett ”pip”?
  9. Men om det kommer in vatten i den kan den orsaka kortslutning ?
  10. Hej Har ett märkligt problem med trimmotorn?(se bild) tror detta är trimmotorn. När denna blir blöt går det en säkring i motorn. Verkar som att det blir någon kortslutning för det är bara när den kommer i kontakt med vatten som detta inträffar. frågan är alltså om den rostiga delen till vänster på bilden är själva trimmotorn eller elmotorn till PowerTrim? Svårt att byta själv?
  11. Trycker in nyckeln och höger gasen till mitten ungefär
  12. Hej Jag har en Johnson 2takt på 70hk som är svårstartad som kall. Måste använda startats ibland för att den ska starta. Detta inträffar aldrig när den är varm och ibland startar den okej som kall... Någon som vet vart jag ska börja felsöka? tacksam för alla svar!
  13. Hej Har ett märkligt problem med trimmotorn?(se bild) tror detta är trimmotorn. När denna blir blöt går det en säkring i motorn. Verkar som att det blir någon kortslutning för det är bara när den kommer i kontakt med vatten som detta inträffar. frågan är alltså om den rostiga delen till vänster på bilden är själva trimmotorn eller elmotorn till PowerTrim? Svårt att byta själv? tacksam för alla svar
  14. Bytte tankgivare igår och fungerar allt som det ska igen! tack för alla tips.
  15. Tack men den passar tyvärr inte, den är för djup och mitt hål är gör stort.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy