Jump to content
Thursday 13 May 2021

Tessin

Medlemmar
  • Content Count

    51
  • Joined

  • Last visited

Posts posted by Tessin


  1. Hej,

    Undrar om någon har lite kloka tips om hur man lagar trasiga skruvhål i en aluminiumlist. 

     

    En av bågarna till kapellet sitter fäst med två skruvar i en aluminiumlist. Nu har skruvarna lossnat och skruvhålen har skadats (gängen är borta och de har blivit större).

     

    Jag undrar hur jag bäst lagar hålen för att kunna sätta i nya skruvar. Har läst om att fylla hålen med aluminiumspackel eller olika typer av epoxi - är det rätt sätt? Hur bör jag göra i så fall.

     

    Emottager tacksamt alla förslag.

     


  2. Håller på att byta limpor och knän till Mercruiser 5,7. Delarna är köpta från Sierra (förutom distanserna som är H2O).

     

    I limporna (och knäna) finns vattenkanaler på alla fyra sidor som stämmer med packningen till höger på bilden. MEN de packningar som följde mer limporna som original är de till vänster. Dvs som har fullstora öppningar på två sidor, men bara två minde hål på övriga två sidor. 

     

    Förstås borde originalpackningarna vara de rätta. Men känns konstigt att vattnet för två av kanalerna ska begränsas till två mindre hål. 

     

    Tar gärna emot kloka tips om vilken packning jag bör välja. 

    7F4ECB74-182C-4D76-ADD6-0CCFDF61E0C6.jpeg


  3. Hej,

     

    När jag bytte anoder på mitt Bravo-drev hittade jag en ”slang” som sitter på insidan av drevet (sidan mot skrovet).

    Slangen har hoppat ur sitt fäste. Ett gult fäste i plast.

    Någon som vet vad det är för slang?

    På bilden nedan har jag försökt att sätta tillbaka slangen, vilket är svårt.

     

     

    6F8C86EE-5DA3-4227-A0EA-AAB99694E495.thumb.jpeg.1b69f0d786061711458aa96ea5b0d06b.jpeg


  4. Tack för fler bra tips! 😊

     

    Först mätte jag batteriet utan anslutning till land. Då var spänningen 12.15. Därefter anslöt jag båten till landström och mätte igen. Spänningen var densamma - 12.15. Möjligen gjorde jag misstaget att sluta mäta direkt - kanske borde jag ha låtit laddaren jobba några timmar? Jag trodde man skulle kunna se något utslag direkt. 

     

    Min bedömning att batteriet är kört bygger på att samtliga tre batterier laddade ur sig helt sista veckan innan upptagning. Mätningen visade då bara mellan 6-7 på alla batterier och laddaren orkade inte få igång den ens efter ett dygns laddning. Visserligen har jag laddat upp dem hemma under vintern och nått mellan 12-13, men många säger att de blivit förstörda av att ha laddats ur så totalt. 

    • Like 1

  5. Hej,

    Tack för svar!

    Laddaren är inkopplad på samma sätt som förra året. Kollade säkringarna i laddaren - de såg ok ut men ska byta dem för säkerhets skull.

     

    Lite osäker på vart jag skulle mäta om batteriet är tillkopplat. Provade att mäta på kabelskorna som sitter på polerna, då märktes inget utslag av att laddaren var på. Iofs var batteriet uppe på 12,15 - kanske bör jag pröva med ett ”sämre” batteri?

    • Like 1

  6. Motorrummet på min Sea Ray (tak och lucka) är belagt med ett material som jag misstänker sitter där för att skydda vid brand. Det är någon form av skum täkt med ett tun plast.

     

    Materialet har nu börjat lossna. Det hänger ned och ”smular” vid minsta beröring. Hela motorrummet blir dammigt av materialet.

     

    För att bli av med problemet - är enda sättet att dra loss materialet? Ett riktigt skitjobb.Eller kan man lägga på något utanpå? 

     

    Om man tar bort materialet, måste man då sätta nytt?


  7. Jag har en Sea Ray från 1997.

     

    Inför säsongen har jag märkt att batterierna inte laddas när jag kopplar på landström. 

     

    Båten har en C-Charger 5000 series. Min känsla är att det är den som knasar. Jag har kopplat bort batterierna och kan konstatera att det inte händer något i batterikablarna när landströmmen kopplas på. Mätaren på laddaren rör sig inte heller.

     

    Någon som vet hur jag kan felsöka detta problem? Är det bara att byta laddare, eller kan det vara något enklare fel? Kan det vara något jag gör fel? 

     

    Alla tips är av värde!

     


  8. Tyvärr kan jag inte tillräckligt för att göra jobbet själv. Men ett förslag kan alltså vara att köpa longblock och montera över den kringutrustning som funkar. På det sättet kommer man ifrån risken med rost i kanalerna? 

     

    Vad kan prislappen för ett sådant köp och arbete landa på?

     

     


  9. Har börjat fundera på om det kan vara dags för en större genomgång av motorn alt byte till ny. Den har varit med sedan 1997. Motorn är en Mercruiser 5,7 som visserligen går fint, men jag får titt som tätt höra att risk för haveri pga t ex rost gör att man bör ha fräschare grejer. Motorn är sjövattenkyld.

     

    En ny motor är förstås en större investering, men ger samtidigt större trygghet. Kan ett alternativ vara att göra en total renovering och bara byta det som behöver bytas, t ex blocken? 

     

    Någon som har kloka tips?

     


  10. Har en Mercruiser 5,7 där jag fått en spricka på ena limpan. Skulle därför behövs lite hjälp med några frågor.

    - Är det helt nödvändigt att byta limpa om det visar sig att den läcker lite? Kan t ex båten fyllas med vatten pga av läckan?

    - Om jag ska byta limpor och knän, kam det göras medan båten ligger i sjön?

    - Är det svårt att byta limpor och knän? Finns någon film eller liknande som visar hur man gör.

     

    Tacksam för alla typer av inspel!

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy