Jump to content
Wednesday 06 December 2023

nossnahoj

Medlemmar
  • Content Count

    126
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by nossnahoj

  1. Jag har känt av tappad ork i Kad42:an även innan det blev uppenbart vid propellerbytet. Turbon ser egentligen inte uppenbart slut ut, absolut inte ny men inget kännbart glapp, rullar lätt och inget stort spel kring vingarna. Vad menar du att det skulle kunna vara annars @Mange249? Billigare att byta turbon på chans än att lämna in bränslepumpen på kontroll ändå? Filtren bytta i år och spridarna renoverade förra säsongen. Har inte gjort kompprov (hur gör man ens det på en diesel?), men motorn ryker inte, drar ingen olja och startar lätt. Den har å andra sidan gått 1500 timmar utan renovering…
  2. Historien med de kvaddade propellrarna fick ett bra slut idag. Efter att ha ringt runt till ett tiotal varv och marinor utan att få tag nya propellrar bestämde vi oss för att linka hemåt. På väg förbi Bullandö ringde vi Brohäll Marin som svarade att vi kunde svänga in. Fem minuter senare kommer vi till kajen och där står fyra man redo med kran, propellrar och verktyg. Medans jag går in på kontoret för att fixa pappersarbetet lyfter de båten, kollar axel och drev, byter propparna och sjösätter. Värsta formel-ett-däckbytet! Efter tio minuter är vi på väg igen, med vad som känns som en ny båt! Vibrationerna som jag vant mig vid är borta och båten går som på räls. Enda ”problemet” är att jag ”tappat” ca 300 varv, de gamla propellrarna hade nog en del ”slip” och nu orkar inte motorn varva ur ordentlig. Får lösas med turbobyte nästa säsong. Väldigt skönt att inte båtsäsongen tog slut iaf!
  3. Ungefär så jag gjorde idag, men med mer midjehögt vatten, vågor och vassa stenar än sandstrand. Tog ett tag innan jag fattade att inte reservproppen och ytterproppen passade ihop så det tog kanske en timme att göra bytet. Var tvungen att avbryta då jag inte längre kunde hålla i verktygen pga köld. Får räkna in ytterligare en timme liggandes skakande och skallrande på uppvärmning på en klippa i lä. Många lärdomar av detta: kör inte för snabbt i blåmarkerade vatten, lita inte på att det inte finns stenar bara för att de inte finns på sjökortet, ha två reservproppar ombord och ha med mat/vatten för ett par extra dagar till sjöss. Hur man får tonårsdotter ombord att omfamna natt i varv istället för utekväll i Sandhamn har jag inte listat ut än.
  4. Har testat nu med en propp och det går inget vidare. Reservproppen jag hade såg ok ut, men det vibrerar i båten över sju knop och motorn varvar högt. Blir att ta sig till hamn helt enkelt. Bild på haveripropellern.
  5. Otrevlig förstagångsupplevelse, körde på ett grund för en stund sedan i Norrpada. 1,9m djupt enligt ekolodet och många meter till utmärkt sten på sjökortet/plottern, men det small till bra ändå i tre knops fart. Stora propellern sallad och lilla propellern rejält tilltufsad (penta dp-drev), själva drevet verkar ha klarat sig hyfsat. Ligger bra för natten nu. Har en reservpropeller (stora) i båten så reparationsförsök imorgon. Ska man försöka banka till bladen på den lilla proppen eller är det bättre att köra med en propeller? Det här är dag två på semestern och av den planerade rutten återstår många sjömil…
  6. Svarar mig själv i denna gamla och inte så spännande tråd. Kanske hjälper det nån.. Problemet med hög motortemperatur nästan avhjälpt, men tyvärr utan enkel lösning. Åtgärder och påverkan på temperaturen: - ytterligare rensning av kylkretsar: kanske någon grad - byte av kam i sjövattenpump: ett par grader - byte till ”snällare” propellrar, dvs högre varvtal i marschfart: flera grader lägre temp i hög fart - ventiljustering: ingen effekt - renovering av dieselspridare: stabilare värmekurva som inte sticker iväg vid gaspådrag (fattar inte hur det hänger ihop egentligen..) Nere på 85 grader stabilt nu.
  7. ”Kan förstöra något om man inte har full koll”… check! Delar av lösningen brann upp i lördags på premiärturen. Upptäckte som tur var rökutveckling innan något allvarligt hände, men mosfet och delar av kablaget är bortom räddning. Alltid tecken på en spännande dag när man kommer hem och luktar diesel och elbrand! Jag har tidigare testkört lösningen hemma och i hamn utan problem just för att kolla värmeutveckling. Branden uppstod under fart, dvs vid en högre frekvens på impulsen till mosfet:ten. Går väl att räkna på strömmar och dränering, men vet inte om jag vill labba mer med den lösningen nu.. Optokopplare är kanske en säkrare lösning för oss som inte har full koll?
  8. Alm är väl segt snarare än hårt? Vagnshjul gjordes förr av alm har jag hört. Passar säkert bra till rorkult iaf. Snyggt!
  9. Hej. Har precis byggt en ersättningsgivare baserat på GPS, dvs gamla mätaren men med hastigheten tagen från en ”minidator” istället för ett skovelhjul. Arduino, transistor och en GPS-modul kostar ett par hundringar. Temp är lätt att lägga till, djup lite värre kanske. Sen har jag krånglat till min lösning med skärm och bränsleflödesgivare också, men skippar du det så är det lättare (och roligare) än man tror. 😉
  10. Jag fattar. Men tycker att jag tagit ett ganska stort kliv utanför min bekvämlighetszon i och med C-programmeringen. Nu säger du att jag ska gå Assembler..? Du är en hård mentor @IngemarE😉 Får se, det kanske blir lite sådant mys någon kulen vinterkväll. Kanske att renovering av dieselspridare och byte av lager i drevet ligger högre i backloggen.
  11. Det som jag märkt inte funkar helt 100 är att när jag ändrar intervallen (frekvensen på pulser till hastighetsmätaren) så startar timern om. Det innebär ett kort avbrott i pulsen, vilket märks genom att mätarnålen gör ett litet dipp ungefär en gång i sekunden. Synligt som ett litet darr på nålen vid lägre ”fart”. Nu är den väl ändå mer stabil med denna lösning än med orginalgivaren, men ändå…
  12. Fått det att funka hyfsat i testbänk. Visade sig att oled-displayen som jag också har kopplat till arduinon inte gillar alla typer av timers/interrupts så det blev en hel del trial n error. Två flödessensorer, skärm, gps-modul och pulsgenerator/mosfet till hastighetsmätaren kanske är ungefär så mycket en arduino mäktar med. Blir väl att vänta till våren för att se om det funkar på riktigt.
  13. Tack! Hoppades att du skulle svara @IngemarE😉 Men du menar en digital pinne? För de analoga utgångarna har fast frekvens om jag förstår rätt.. kanske skulle kunna funka ändå för instrumentet verkar mer bry sig om dipparna än nockarna i signalen. Men nä, blir till att läsa på om timers i helgen då! Förresten, behöver jag något motstånd i kretsen från instrumentet till mosfeten? Jag menar, vad händer med de 12 v som matas på i ”viloläge”? Eller kan man lita på att kretsen verkligen bryts?
  14. Hm. Väldigt kort cykel för att uppdatera loggen (typ 10 millisekunder), ganska lång cykel för att läsa hastigheten från gps (nästan uppåt en sekund ibland) och dålig multitrådningskapacitet i Arduinon känns inte som någon bra kombo. Olösligt?
  15. Sumlog Electronic, den är halvmekanisk där propellern via vajer driver en magnetrotor. Med hjälp av @GrodanBoll421s tips och en Arduino/mosfet har jag nu lyckats få nålen att röra på sig. Men vilka intervall pratar vi här? Med signal på 5 ms och paus på 5 ms visar loggen ca 20 knop, paus på 20 ger 9 knop. Känns tajt…
  16. Givaren till hastighetsmätaren, en VDO sumlog från 1980, på min båt har tappat propellern. Jag är inte så sugen på att reparera den och funderar på att ersätta givaren med en gps-lösning som simulerar samma signal till loggen. Men jag fattar inte riktigt hur den gamla lösningen fungerar och därmed inte vad jag behöver simulera: givarpropellern är kopplad via wire till en roterande magnet. Över magneten sitter en liten inplastad komponent som ser ut att bestå av två små bleck. Dessa är strömsatta från in- och utgång på hastighetsmätaren, 12 volt. Om jag kortsluter givarkablarna gör mätarnålen ett litet hopp och går tillbaka. Jag har inte lyckats få nålen att röra sig genom att skicka strömpulser till mätaranslutningen. Men är det pulser jag ska skicka? Eller modulera motstånd/spänning? Med vilken styrka och frekvens? Vilka komponenter behövs? Någon som har tips? Eller bara att lägga ner och sätta in en lcd-skärm i hålet i instrumentbrädan istället? Men jag gillar analoga mätare..
  17. Det där var ju stiligt @IngemarE! Läsa av Nmea2000 är kanske möjligt, men hur är det att ”sända” från egna sensorer? Bökigt va? Jag byggde en dieselflödesmätare på Arduino som jag utvärderat denna säsong, sida 2-3 i denna tråd: Mätningen funkar ganska bra, men oled-displayen går inte att läsa av i direkt solljus. Funderar därför på att bygga om den till analog visare istället. Har en vdo-mätare liggandes som jag tänkte sätta en stegmotor i för att styra nålen från arduinion. Men n2k och få in datat i plottern hade kanske varit ännu bättre förstås… Har en Garmin-plotter, vet inte om den sväljer n2k rakt av heller eller om det är en egen standard..? Blir nått att fundera på i vinter.
  18. Samma setup som jag har, minus värmaren. Fick larmet om låg spänning när jag var 60 mil och två veckor från båten. Vänlig båtgranne var förbi och kollade och meddelade att båten inte brann och inte sjönk och det nöjde jag mig med. Men det kostade mig sannolikt en batteribank.. Det skulle såklart vara möjligt att bygga en lösning med reläer som kopplar isär batterierna om ett av dem tappar spänning. Hade sannolikt skapat mer bekymmer än det hade löst dock.
  19. Tack för hjälpen! Ni hade rätt (som vanligt), det var ett av batterierna som pajat - i en av cellerna såg det mer ut som torrt grus än blylameller. De andra två står på laddning och kan kanske skrämmas liv i. Det var ingen mätbar ström i kretsen efter att larmet laddat sin interna ack. @Georg_Ohm, nä jag menade inte att regulatorn dragit ur banken - snarare tvärtom att den laddar batterierna för hårt. Nu ligger spänningen på 14,4 v vilket jag tycker är mycket. Och så kommer @IngemarE mycket riktigt påpeka att jag ska mäta strömmen istället.. 😉 Ska skaffa en tångmätare! @ChristerN, det är klart att batteriövervakning står med på önskelistan, men det hade inte hjälpt så mycket i detta fall. Och egentligen krävs det individuell mätning på varje batteri med en väldig massa extra kabeldragning? Problemet med mitt motorrum är inte att där finns för få kablar… Huruvida det kallas avskiljande eller brytare verkar vara en gammal dispyt som jag inte vill ge mig in i eller återuppväcka. Konceptet med avskiljande är tilltalande, men i mitt fall är det ändå så mycket fast junk som är ständigt inkopplat att jag funderar på att skippa brytaren och istället koppla alla förbrukare till solcellsregulatorns lastutgång. Synpunkter på det? Än en gång: tack för hjälpen!
  20. Har satt första batteriet på laddning. Den halvintelligenta laddaren ville inte befatta sig med batteriet, men den gamla korkade laddaren kör impulser som verkar ge någon slags effekt. Det som är inkopplat utanför huvudströmbrytaren är landström/batteriladdare, solcellsregulator, skiljerelä, länspump och larm. Får koppla in dem en och en och mäta strömmen då! Mätning av solcellsregulatorn visade två volt, men då låg batterierna på noll så den mätningen är inte tillförlitlig. Ska mäta igen med laddat batteri.
  21. Ok, tack - ska testa om det går att få liv i dem. Men tror du jag har ett problem med tjuvström? Eller kan solcellsregulatorn fått fnatt och kokt batterierna?
  22. Hej Fick larm från båten att batterispänningen är låg och nu när jag kollat ligger alla tre förbrukningsbatterier på noll. Blir väl till att köpa nya, men jag vill hitta felet först. Om jag mäter motståndet mellan plus- och minuskabel utan batteri säger instrumentet 1,7 på 20k-skalan med huvudströmbrytaren av och 1,52 med strömbrytaren på - är det att betrakta som tjuvström eller försumbart? /Johan
  23. Hade liknande problem i min förra båt med en aq170. Visade sig i slutändan vara en kombo av tändningsrelaterade elfel (kabelbrott i sladden till tändspolen, överslag i tändfördelaren pga dålig kontakt till kondensatorn plus nått mer som jag förträngt). Tröttnade och bytte till elektronisk tändning (123-ignition) - blev en helt ny motor som spann som en katt i hela varvtalsregistret. Jag vet inte vad som är fel med din motor, men elfel kan vara svårare att hitta än man/kvinna tror!
  24. Japp, motorns kylvatten flödar runt sjövattentuberna i värmeväxlaren. Jag håller själv på att felsöka krånglande kylning av en Kad42 och har mätt upp lite temperaturer (vet inte bör-värdena dock). Min värmeväxlare blir ca 70 grader på utsidan. Utgående vatten från växlaren till knäet 37 grader.
  25. Kylningsproblemet började i slutet av förra säsongen. Hoppades det skulle lösa sig med vanlig service (impeller, luftfilter etc), men icke. Förstår att det inte är lätt att lösa på distans, men alla tips och analyser mottages tacksamt! Ska testa det, att köra utan termostat. Har inte hunnit skruva ner knäet än heller. Mätte tempen på slangen från värmeväxlare till knäet: 37 grader (vid motortemp 93). Är det normalt eller borde den vara högre? Ska försöka ta tempen på de andra anslutningarna till värmeväxlaren också.
×
×
  • Create New...